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訳者まえがき 
 
HYDRUS-2D は，George E. Brown, Jr. Salinity Laboratory (米国農務省塩類研究所，リバーサ

イド，カリフォルニア州，http://www.ussl.ars.usda.gov/) において，Dr.Šimůnek らによって開発さ

れた 2 次元土中水分・塩分移動予測汎用プログラムである。現在，プログラムの販売，ユーザー

の管理は，International Ground-water Modeling Center (IGWC，http://www.mines.edu/igwmc/) 
で行われている。HYDRUS-2D は，有限要素法における要素のメッシュを自動的に作成できるこ

と，入力画面上で様々な境界条件，初期条件等の設定が容易に行えること，2 次元水分・塩分

移動の結果を動画として視覚的に理解できること，逆解析によるパラメータ推定が行えること，さ

らに地温と植物根による吸水を加味できること等が特徴である。計算の信頼性や汎用性の高さ

から，欧米を中心に，広く研究，教育，応用面で用いられている。我が国においても，こうした汎

用プログラムを用いた土中の物質移動予測の重要性は増しているが，HYDRUS-2D が英語ソフ

トである上，マニュアルも英語で書かれていることが，多くの初級ユーザーの障壁となっていると

思われる。 
 
本書は，不飽和土中の水分流れの基礎的事項を理解している初級ユーザーに対して，2 次元

水分移動を中心とした HYDRUS-2D の利用法を解説することを目的としている。まず，入門例題

と 1 章のプロジェクトを作成しながら HYDRUS-2D の環境に慣れ，その上で，必要な項目の例

題に取り組むのが効率的な学習法である。プログラム画面の標示が英語であるため，本書にお

いても HYDRUS のコマンドは基本的に英語で表記し，日本語訳を併記した。本書の翻訳にあ

たり，日本語ウィンドウズ環境（Windows 98 以降）にインストールした HYDRUS-2D(バージョン 
2.08)により動作確認を行った。なお，バージョン 2.1 以降では，ユーザー認証の方式が異なる点

に注意頂きたい。また本書は，HYDRUD の 1 次元バージョンである HYDRUS-1D の多くの入

出力画面に対しても活用できる。なお HYDRUS-1D は，上記の IGWC のサイトよりダウンロード

できるフリーソフトである。 
 
現在，訳者らが中心となって活動している農業土木学会土壌物理研究部会 HYDRUS グループ

では，本書を用いた大学院講義ノート，その他追加例題，応用事例等を，ホームページに公開

する準備を進めている。より広く HYDRUS が普及し，活用されるためには，ユーザー相互の情

報交換の場を広げることが大切と考える。HYDRUS グループ(hydrus-grp@bio.mie-u.ac.jp)まで，

HYDRUS の活用に関する情報をお寄せ頂ければ幸いである。 
 
なお，本書の翻訳にあたり協力頂いた佐賀大学農学部宮本英揮君，徳本家康君，鳥取大学乾

燥地研究センター山崎真吾君には心から感謝する。 
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取出伸夫，井上光弘 
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まえがき 
 
 
この本は，二次元不飽和土中の水分と溶質の移動予測プログラム HYDRUS-2D (Šimůnek 
ら,1999)のユーザーマニュアルである。解説の多くは，水分流れに関するものであるが，溶質移

動に関する入門的ないくつかの例題も，付録に含まれている。また添付 CD には，100 以上の例

題が収録されている。なお，CD 中の例題は，HYDRUS-2D (バージョン 2.007)により作成してい

るので，それ以前の古いバージョンを利用しているユーザーは，出来る限り新しいバージョンに

更新して利用するのが望ましい(http://www.pc-progress.cz/Fr_Hydrus.htm)。 

本書では，HYDRUS-2D を用いた水分移動計算に関する様々な観点からの詳細な解説を行う。

初級者に対する段階的な取り扱いの解説から，上級ユーザー向けの技法や裏技も紹介する。そ

うした応用例題や技巧の多くは，www.pc-progress.czの HYDRUS検討グループ(メイリングリスト)
において，ユーザーから示された多くの質問やコメントを利用したものである。 

本書は，次の 8 つの部分で構成されている。 

・ 入門例題：初級者に対して HYDRUS の持つ機能を示すための 2 つの基本的な例題。 

・ 第 1 章：HYDRUS の入出力画面を，入力順に概説。新しいプロジェクトの開始，有限要素

格子や境界条件の設定，計算の実行，計算結果等の HYDRUS 画面を示しながら解説。 

・ 第 2 章：HYDRUS の様々な出力ファイルと出力変数の説明。出力データの処理方法につ

いて，例題を用いて解説。 

・ 第 3 章：根の吸水に関する例題。 

・ 第 4 章：13 の応用例題。例題 1-8 は「鉛直流れ」，例題 9 と 10 は「鉛直軸対称流れ(円筒座

標の鉛直流れ)」，例題 11 は「水平流れ」，例題 12 と 13 は，上級ユーザーのための機能紹

介。 

・ 第 5 章：逆解析によるパラメータ推定に関する総合的な解説。多くの例題を通して，解の非

一意性(non-uniqueness)，逆解析データの時間的空間的分布の影響，最適パラメータの初

期値の影響，統計的な問題，結果の検証などの問題を解説。また，適切な逆解析を行うた

めの推奨リストの提示。 

・ 第 6 章：トラブル処理法の解説。HYDRUS がうまく作動しない例題について，その原因を示

し，その解決法の提示。 

・ 付録：付録 I から付録 V は，土中水分移動特性値に関する理論的背景，蒸発と根の吸水に

関するモデル，スケーリングファクターの意味，パラメータの逆解析に関する追加説明である。

付録 VI は，2 つの溶質移動モデリングに関する基本的な例題である。付録 VII は， 
HYDRUS 画面についての，マニュアル中の引用ページと引用例題を示した ABC 順の索引

である。付録 VIII は，ツールバーとその意味についての説明である。 
.
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CD に含まれる例題プロジェクト 
 
マニュアルに添付されている CD 中の例題プロジェクトを，「HYDRUS Project Manager」で利用

するために，次の操作を行う。 
 

1. CD 中の「HYDRUS Manual Projects」のフォルダーを，使用しているハードドライブにコ

ピーする。 
 

2. エクスプローラを用いて，コピーしたフォルダー

を右クリックする。そして「Properties (プロパテ

ィ)」を選択すると，右図の画面が表われる。（訳

注：図は英語版ウインドウズの画面なので，日

本語版ウインドウズの表示を，英語表示の後に

追加して示す。） 
 

3. 「Ready only(読み取り専用)」の箱の中のチェッ

クを外して，「OK」を選択する。 
 

 
 
 
 
 
 

4.  「Confirm the attribute changes (属性変更の確

認)」のプロンプトが現れたら，「Apply changes 
to this folder, subfolders and files (このフォルダ

ー，およびサブフォルダーとファイルに変更を

適用する)」をチェックし，「OK」を選択。この属

性の変更により，例題プロジェクトは，

HYDRUS からのアクセスが可能となる。 
 

(訳注:Windows 98 以前では，サブフォルダー中のファイルの属性が変更できないので，す

べてのサブフォルダーについて，この操作を繰り返す必要がある。そのため，他のコンピュ

ータで属性変更したファイルをコピーした方が便利である。) 
 
 

5. コピーしたプロジェクトを

HYDRUS の「Project Manager(プ
ロジェクトマネージャー)」で利用

するために，プロジェクトを以下の

手順で HYDRUS に登録する。こ

こでは，サブフォルダーAppendix
に含まれるプロジェクトに対して

「Workspace(ワークスペース)」を

設定する（含まれるプロジェクトは，付録に関連するものである）。HYDRUS を起動し，

File→Project Manager→Workspaces→New の順に選択する。そして，Name(名前)に
Appendix，Description(説明)に Projects related to Appendixes と入力し，「OK」を選択す

る（訳注：日本語は利用できない）。そして「Browse」を用いて，使用しているコンピュータ

でのフォルダーを選択する。画面の例では，D:\ HYDRUS Project Manager\Appendix
である(訳注：英語環境では，日本語環境のフォルダーを示す「\」は，「\」で表示される)。 
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6.  「Workspaces(ワークスペース)」に以下の画面が現れる。 
 

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

 
7.  「Workspace(ワークスペース)」の中で「Appendix」をダブルクリックする（あるいは，

「Appendix」をクリックし，「Projects」をクリックする）と，以下の「Projects」画面が現れる（こ

のワークスペースには，9 つのプロジェクトがある）。 
 
  
  
  
  
  

  
  
  
  
  
 
 
 
 
 
8. CD に含まれる他の 7 つのフォルダーに対しても同様な操作を繰り返すと，

「Workspaces」 の画面は，以下のようになる。 
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入門例題 
 
入門例題では，HYDRUS-2Dの基本的な機能を含む水分移動の2例題を示す。この例題を通し

て，初級者はHYDRUSの概略を理解することができる。例題では，2成層の深さ200 cmの土断面

（上層の30cmの透水係数は低い）を対象とする。土の初期水分量(体積含水率)は，0.1である。

地下水位は十分に深く流れに影響しないとすると，下端境界条件は自由排水である(1.1.10.1節

参照)。そして土表面を5日間飽和に保ったときの水分移動の計算を行い，次の点を明らかにす

る。 
 
 
• 断面内の 2 点 a と b において 

土中水分がどのように変化するか。 
• 1 日後の浸潤境界の進行状態。 
• 土断面への浸潤水分量。 
• 土断面から排水量。 
• 5 日間の土断面の貯留水量。 
 
 
 
 
 
 
 
 
例題 1 1 次元浸潤問題。 
 
例題 2 2 次元浸潤問題。この問題は例題 1 とほぼ同一である。単純に浸潤を与える幅を変化さ

せて，例題 1 を 2 次元の問題に変換する。 
 
 
1.  プロジェクト「1D-Infil」  
 
ここでは，このプロジェクトを手順に従い作成する。最

終的なプロジェクトは CD 中にある。(..\HYDRUS 
Manual Projects\Int-exam).  
 
HYDRUS-2D を起動。 
File→Project Manager ( ) 
 
*「Project Manager(プロジェクトマ

ネージャー)」にマウスを移動すると，

ダイナミックヘルプによる説明が，画面下

左端に表示される。 
 
 

50 cm

200 cm 

自由排水境界
100 cm 

a b

40 cm

K1= 10 cm/day

K2= 25 cm/day

水分飽和の土表面 



入門例題 
 

 
 HYDRUS-2D による土中の不飽和流れの計算 

x

INPUT OUTPUT

これは，「Project Manager(プロジェクトマネ

ージャー)」画面である。 
 
第１行目の「Default(デフォルト)」を選

択。このフォルダー(ディレクトリ)にプ

ロジェクトをセーブする。(「Default」が現れ

ないときは，vi ページに従い作成のこと。) 
 
「Projects(プロジェクト)」を選択。 
 
ワークスペース(Workspace)内にセーブされ

たプロジェクトのリストの画面が現れる。もし，

初めてプロジェクトを作成する場合は，ワークスペースは空である。ここでは「Default」という名前

のワークスペース内に，新しい 
プロジェクトを作成する。  
 
 
「Projects(プロジェクト)」画面で「New(新規)」
を選択。 
 
右画面のように入力して，「OK」を選択。 
(訳注:右図のフォルダーは，右上図の

「Default」のフォルダーと異なるが，通常は

同じフォルダーを用いることを推奨する。) 
 
 
 
 
 
 
右 の 画 面 が 現 れ る 。 こ れ は

HYDRUS のメイン画面であり，

利用可能な機能のすべてにアク

セスできる画面である。(画面上

部のメニューからも，同じ機能を

利用できる）。 
 
 
 
 
 
上の点線内に示した「Pre-Processing (計算の

前処理)」を順番に実行することが，新しいプロ

ジェクトを作成する最も簡単な方法である。 
 
「Main Processes(主な計算条件)」をダブルクリ

ック。 
 
「Heading (見出し)」を入力して，「Water 
Flow(水分移動)」を選択。 
 

「Next」を選択…. 
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以下の情報を入力。 
 
• 長さの単位は「cm」。 
• 鉛直方向流れ。 
• 「Rectangler (長方形)」領域の

計算。 
• 2 種類の物質(土)。 
• 2 領域でマスバランス(物質収

支)を計算（次の例題 2 で，そ

れぞれの領域のマスバランスを

考える）。 
 
 

「Next」を選択…. 
 

 
以下の情報を入力。 
 
• 時間の単位は「Days」を使用。 
• 計算は 0-5 日。 
• 他の入力値は時間刻みに関する

情報である(1.1.3 節で説明)。 
 
 
 
 
 
 

「Next」を選択…. 
 
 
 
 
 
 
計算結果を出力する印刷時間数として 
10 を入力。 
 
「Select Print Times(印刷時間の選択)」を 
選択。 
 
 
 
「Print Times(印刷時間)」を入力。

等間隔の出力時間であれば

「Default(デフォルト)」を選択

(5/10=0.5 日)。 
 
 

「OK」を選択….「Next」を選択…. 
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右画面では，右下の「Initial Conditions 
(初期条件)」を除き，すべてデフォルト

値を用いる。 
反復計算に関するパラメータの詳細は，

1.1.5 節で説明。 
 
 
 
 
 
「In the Water Content (水分量)」の小さ

な丸いボタンをクリック。ここでは，初期

条件は，圧力水頭ではなく，水分量で

与える。 
 

「Next」を選択…. 
 
 
 
右画面でもデフォルト設定を使用。 
 
土の水分移動モデルには，「van 
Genuchten-Mualem」を使用。 
 
 
 
 
 
 
 
 
 

「Next」を選択…. 
 
 
右画面の水分移動パラ

メータ値を入力。行の番

号は物質番号である（こ

こでは 2 種類の土）。  
 
 
 
 
 
 
 
 
 

「Next」を選択… 
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以下の情報を入力。  
 
• 長方形水平長さ（幅）は 100 cm。 
• 長方形垂直長さ（深さ）は 200 cm。 
• 水平方向は 11 列（10 要素）に分割

(離散化)。 
• 垂直方向は，21 行（20 要素）に分割

（離散化）。 
 
 
 

「Next」を選択… 
 

 
 
右画面のデフォルトの等間隔格

子を用いる。 
 
離散化の結果は，10cm の正方

形格子となる。 
 
 
 
 
 
 
 
 
 

「Next」を選択… 
 

 
 
 
 
 
 
 
 

 「OK」を選択… 
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水分流れの境界条件の割り当て( ) 
 
表面の節点に対し「Constant Pressure(一定圧力)」
の境界条件 (BC)，底部の節点に対し「Free 
Drainage(自由排水)」の BC を割り当てる。 
 
「Const. Pressure(一定圧力)」ボタンを選択す

ると，カーソルが変化する。 
 
カーソルを上部左端に移動し，左クリックして節点

に沿って横方向に右端までドラッグする。再び左ク

リックと，上部節点の色が変化する。 
 
 
 
 

 
飽和水分量として 0.43 を入力。なお，画面

表示は「Constant pressure」であるが，初期

条件を水分量で与える「In the Water 
Content」を選択しているため(xii ページ参

照)，ここでの入力値は，水分量が対応する

ことに注意。 
 
 
「OK」を選択。 
 
「Free Drainage(自由排水)」を選択。そして下部左端から左クリックしてドラックし，右端で左クリッ

クする。この境界条件では，入力値はない。 
 
物質分布の割り当て 
 
Condition(条件)→Material Distribution(物質分布)の順

に操作( )。 
 
画面左側ボタンの「Select 」を選択すると，カーソルが変

化する。 
 
第１列のわずかに左で第４行のやや上の位置で左クリッ

クし，下部右端までドラックし，第４行から下のすべての

節点を選択（右画面の黄色い節点）し，再び左ク

リック。 
 
画面左側ボタンの「Set Value(値入力)」を選択。 
 
次の入力画面で，2 を入力。これは，第 3 行から下のすべての節点に物質番号 2 を割り当てるこ

とを意味する（番号は，「Water Flow Parameters(水分移動パラメータ)」画面(xii ページ)の行番

号が対応する)。上部３行の節点には，デフォルトで物質番号１が割り当てられる。 
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初期条件の割り当て 
 
Conditions(条件)→Initial Conditions(初期条件) ( ) 
→Pressure Head/Water Content(圧力水頭/水分量)の
順に操作。 
 
物質分布と同様に画面左側ボタン「Select 」を選択。 
 
第 2 行から下端境界まで，すべての節点を選択する

(左クリック→ドラッグ→左クリック)。ここで，第１行の節

点を選択しないことに注意。第１行には，水分飽和の

境界条件ですでに与えられている。 
 
画面左側ボタン「Set Value (値入力)」を選択すると,右上画面が現れるので，「Same value for all 
nodes (すべての節点に同じ値の割り付け)」を選択し，初期水分量 0.1 を入力。 
 
マスバランス小領域の割り当て 
 
Condition(条件)→Subregions(小領域)( ) の順に操作。 
 
マスバランス小領域を設定する。「Geometry Information(幾何形状に関す

る情報)」画面(xi ページ)において，既に小領域数 2 が設定してある。  
 
画面左側ボタン「Select 」を選択。右図に示すように節点を選択(左クリック

→ドラッグ→左クリック)。 
 
画面左側ボタン「Set Value(値入力) 」を選択。2 を入力して，右側を小領

域 2 とする。 
 
 
 
観測節点の割り当て 
 
Condition(条件)→Observation Nodes(観測節点)( )の順に操作。 
 
画面左側ボタン「Insert (挿入) 」を選択。 
 
右図に示すように観測節点を選択する。(最初の節点を左クリックして選択

すると，カーソルが中抜きの正方形に変わる。その後連続して他の観測節

点を選択し，終了は右クリック。) 
 
 
 
 
 
注意：もし「Geometry Information(幾何形状の情報)」画面(xi ページ)で設定した物質数や，マス

バランス領域の数に対応した設定を行わないと，警告画面が現れ，入力が要求される。 
 
「save(保存)」ボタンを選択，あるいは File(ファイル)→Close(クローズ)の操作を行うと，保存を確

認する画面が現れる。 

1 2
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計算の実行 
 
Calculation(計算)→Run HYDRUS-2D(実行)( )の順に操作。 
「OK 」を選択して実行。 
「Print Information(印刷情報)」画面(xi ページ)で「Screen Output(画面出力)」が選択されている

と，計算の進行状況がディスプレイに表示される。 
 
この例題では，次の情報が DOS 画面に示される。 
 
 
 
 
 
 
 
 
 
 
 
 
 
第 1 列  時間 
第 2 列   各時間での反復計算回数 
第 3 列  合計反復回数 
第 4 列  一定水頭/飽和境界条件のフラックス 
第 5 列 一定水頭/飽和/フラックス境界条件の積算量。割り当てられた一定水頭/飽和/

フラックス境界条件を持つ境界でのフラックス。 
第 6 列  浸出面(Seepage face)を横切るフラックス（この例では割り当てなし） 
第 7 列  一定圧力/飽和境界での平均圧力水頭 
第 8 列  浸出面での平均圧力水頭（この例では割り当てなし） 
 
計算終了後，キーボードの「Enter」を押して HYDRUS 画面に戻る。（「Enter」を押すのは，計算

終了以前でも構わない。） 
 
 
 
「Post-processing(計算の後処理)」画面での結果表示 
 
• 土断面の観測節点 1，2 における土中水分量の変化 
 
 
「Post-processing (計算の後処理)」(HYDRUS 画面の右側部分)の「Observation Points (観測

点)」をダブルクリック。 

「Main Processes(主
な計算条件)」画面

の見出し 書式変更: フォント : (日) ＭＳ Ｐ明朝,
9 pt
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「Vertical Variable list box(縦軸変数リストボックス)」の

中で「Water Content(水分量)」を選ぶと，右画面とな

る。 
ここでは，2 つの観測点が同じ結果になっていること

に注意。この問題は 2 次元領域の問題として実行し

ているが，基本的に 1 次元の問題である。そのため，

水平方向のどの点においても，同じ結果になる。 
 
 
 
 
 
「Close(クローズ)」を選択。 
 
 
 

 
• １日後の浸潤境界の進行状態 
 
 
 
「Graphical Display of Results(結果のグラフ表示)( )」をダブルクリック。 
 
画面画面左側スライドボタンを，「Time-value(時間値)」が１日になるように横方向に移動。 
 
Quantity(量)→Water Content(水分量)の順に操作 
 
Options(オプション)→Grid Settings(グリッド設定) ( )
の順に操作し，右画面に従い入力。 
 
「OK」を選択。 
 
 
 
 
1D-Graph(1 次元グラフ)→Cross Section(断面) ( )
の順に操作 
 
上部境界の節点で選択し（水平方向で結果は変わら

ないので，どの位置でも良い），マウスを鉛直方向に

移動して，下部境界をクリック。１日後の水分鉛直分

布を示す右のグラフが示される（分布は，浸潤前線の

形状を示す）。 
 
「OK」を選択。 
 
File(ファイル)→Close(クローズ)の順に操作すると，

Hydrus-2D メイン画面に戻る。 
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• 土断面への浸潤水量 
 
 
「Cumulative Water Boundary Fluxes(積算境界水フラ

ックス)」をダブルクリック。 
「Vertical Variable(縦軸変数)」で「Constant Boundary 
Flux(一定境界フラックス)」を選択。 
水分移動領域(土断面)に入るフラックスは負であること

に注意。 
 
 
 
 
 
 
 
 
 
図中で，右クリック。 
「Edit Chart Data (図データ編集) 」を選択。 
 
 
C1 の値が 5（計算の最終時間の 5 日）になる

まで下方へスクロール。一定水頭の境界（土

表面）からの浸潤水量は，5190 cm2 (cm3/cm)
である。負の符号は，領域に水が侵入するこ

とを示す。 
 
「OK」を選択。(「Cumulative Water Boundary 
Fluxes(積算境界水フラックス)」の図は閉じな

い)。 
 
 
 
• 土断面からの排水量 
 
 
「Vertical Variable(縦軸変数)」で「Free or Deep Drainage 
Boundary Flux(自由/深部排水境界フラックス)」を選択。 
 
この図は，下端境界からの排水量がほとんどゼロであるこ

とを示す。 
水分移動領域(土断面)から出るフラックスは正であることに

注意。 
 
「Close(クローズ)」を選択。 
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• 土断面の貯留水量 
 
 
HYDRUS は，マスバランスの時間

変化を保存しており，「Print 
time(印刷時間)」における結果を

出力する。 
 
「Mass Balance Information(マスバ

ランス情報)」をダブルクリック。 
 
ここでは，トータルマスバランスに

注目する，すなわち，設定した小

領域ではなく，全領域に対するマ

スバランスである。 
 
 
 
時間 0(日)では，Volume(体積) = .217E+4 cm2 (土中の貯留水量)。 
 
 
 
右画面のように，最後の時間まで

下方へスクロールすると，  
 
 
時間 5(日)では，Volume(体積) 
= .735E+4 cm2。 
 
 
 
 
 
 
 
そこで，貯留水量の変化 = 7350-2170 = 5180 (貯留水量の増加)。 
 
この値は，積算浸潤水量(5190)に極めて近い値である。この差がマスバランスの誤差である。

（前ページで示したように，下端の自由排水量はほとんどゼロである）。 
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2.  プロジェクト「2D-Infil」  
 
このプロジェクトは CD 中 (..\HYDRUS Manual Projects\Int-exam)に含まれる。 
 
File→Project Manager ( )の順に操作。 
例題 1 で作成したプロジェクト 
「1D-Infil」を選択。 
「Copy」を選択。 
右画面のように入力する 
「OK」を選択。 
「Open」を選択。 
 
この操作により，先のプロジェクトの等しいコピー(2D-Infil)が作成される。。 
 
「Boundary Condition Editor(境界条件エディター) ( )」をダブルクリック。 
 
画面画面左側ボタンから「No Flux(ゼロフラックス)」を選択。 
 
右図に示すように，土表面の節点に沿って左クリック，ドラッグし， 
最後の節点において再び左クリック。 
 
Conditions→Initial Conditions(初期条件)( ) 
→Pressure Head/Water Content の順に操作 
「Select」を選択。 
「No Flux(ゼロフラックス)」を選択した土表面の同じ節点を，初期水分量

0.43 を変更するために，選択(左クリック→ドラッグ→左クリック)。 
「Initial water content(初期水分量)」に 0.1 を入力(「Set Value(値入力)」を選択)。 
 
変更を保存。「The existing output files will be deleted(既存の出力ファイルは削除)」の警告画面

では，「OK」を選択。 
Calculation(計算)→Run HYDRUS-2D(実行)→OK ( )の順に操作。 
 
 
結果の表示 
 
• 土断面の 2 地点 a，b における土中水分量の

変化 
 
「Post-processing(後処理)」の「Observation Points 
(観測点)」をダブルクリック。 
「Vertical Variable(縦軸変数)」の中で「Water 
Content(水分量)」を選択。 
 
2 つの観測点での結果は異なり，流れは 1 次元で

はないことがわかる。 
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• 浸潤境界の進行 
 

 
「Graphical Display of Results (結果のグラフ表示) 
( )」をダブルクリック。 
 
画面左側スライドボタンを「Time-value(時間値)」が

1（日）になるよう移動。 
 
Quantity(量)→Water Content(水分量)の順に操作。 
 
2D-Graph(2 次元グラフ)→Spectrum +Isoline(スペ

クトル+等値線) ( )の順に操作。 
 
右図は，浸潤境界が 2 次元的に進行することを示している。 
 
 
• 土断面への浸潤水量 
 
xviii ページの例題 1 と同じく，｢Cumulative Water Boundary Flux(積算境界水フラックス)｣の縦

軸変数に「Constant boundary flux(一定境界フラックス)」を選択し，同じ操作を行う。浸潤水量は

3000 cm2 である (例題 1 よりもかなり小さな値である) 。 
 
 
• 土断面からの排水量 
 
同じ画面の縦軸変数に「Free or 
Deep Drainage Boundary Flux(自
由/深部排水境界フラックス)」を選

択。下端の自由排水は，まだ，ほ

とんどゼロである。 
 
File→Close の順に操作。 
 
 
 
• 5 日間の土断面の貯留水量 
 
「Mass Balance Information(マス

バランス情報)」を選択。 
 
時間 0（日）では， 
 
 
Total volume(全体積) = 1080+1010=2090 cm2 (2 つの領域の合計). 
 
土表面の境界条件が飽和水分量であるため，領域１の初期体積は，領域 2 に比べてわずかに

大きい。 
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時間 =5 (日)では， 
 
Total volume(全体積) 
=3000+2080 = 5090 cm2 
 
領域 1（飽和の境界条件）には，

より多くの水を貯留している。 
 
 
 
 
 
 
 
 
5 日間の貯留水量の増加分 = 5090-2090 = 3000 cm2 である。(これは，一定水頭境界の積算フ

ラックスに等しい)。 



1 章: HYDRUS 画面 
 

     
HYDRUS-2D による土中の不飽和流れの計算 

1.1 

1. HYDRUS 画面による概要説明 
 
 
既存の HYDRUS プロジェクトのオープン 
 
 File→Open 
 
右図の画面が現れる。HYDRUS が読み込む

ファイルタイプは，拡張子「.h2d」を持つ。すべ

てのプロジェクトには，プロジェクトフォルダーと

同じレベルに，拡張子「.h2d」のファイルが存在

する。この例では，「MeshGen」の下に，Mesh-1, 
2, 3 の 3 つプロジェクトが含まれている。そして，

プロジェクトフォルダー(フォルダー名はプロジ

ェクト名である)と同じ名前の「.h2d」ファイルが 3
個存在する。「.h2d」ファイルは，プロジェクト固

有の内容は含んでおらず，単にプロジェクト名

を与えるファイルである。そのためこのファイルをコピーして，名前を変えて，他のプロジェクトに

利用することが可能である。(作成したプロジェクトを，他のワークスペースや他のコンピュータの

HYDRUS で利用するには，プロジェクトフォルダーと「.h2d」ファイルをコピーすれば良い。) 
 
しかし，プロジェクトのオープンには，以下に示すプロジェクトマネージャーを利用する方が簡単

である。 
 
 
プロジェクトマネージャー ( Project Manager) 
 
 
ワークスペース ( Workspaces)  
 
ワークスペースは，HYDRUS プロジェクトを束ねるフォルダーを参照する。それぞれのワークス

ペースには，名前，簡単な説明，そしてフォルダーのパスを与える。以下の画面は，HYDRUS イ

ンストール時に作成される 3 つのデフォルトのワークスペースを示す。  
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New: 新しいワークスペースの作成(右
図)。Name(名前)，Description(説明)を
入力し，フォルダー(ディレクトリ)のパス

を「Browse」で指定。(この画面ではフ

ォルダーは作成できない。必要に応じ

てフォルダーはエクスプローラー等を

用いて事前に作成しておく必要がある。

また名前等に日本語は利用できない。

半角英数文字を用いること。) 
 
Change: 既存のワークスペースを選択した後，「Change」を選択。上図と同様な画面において，必

要個所を変更。  
 
Remove: 画面のリストからのワークスペースを削除(既存のプロジェクトは削除されない)。 
 
Set as current: 作業を行うワークスペースを指定すると，以降，プロジェクトマネージャーを開くと，

指定したワークスペースのプロジェクト画面が現れる。 
 
 
プロジェクト ( Projects) 
 
プロジェクトとは，HYDRUS の計算単位の名称で，ワークスペースの下のフォルダーに，入力及

び出力ファイルが保存されている。プロジェクトには，8 文字までの名前と簡単な説明が与えられ

ている。ワークスペースを選択し，「Project Manager」画面上部の「Projects」ボタンをクリックする

(あるいは選択したワークスペースをダブルクリック)。 
 
 
New: 新しいプロジェクトの作成。 
 
Copy: プロジェクトのコピー。コ

ピーしたプロジェクトには，新し

い名前をつける。 
 
Rename: 既存のプロジェクトの

名前や説明の変更。 
 
Remove: プロジェクトの削除。フ

ァイルも削除されるので，警告

画面が現れる。 
 
Open: プロジェクトのオープンは，

プロジェクトをリストの中から選

択して，「Open」をクリック。あるいは，選択したプロジェクトをダブルクリック。 
 
プロジェクトの操作には，ウィンドウズのエクスプローラーや「File→Open」の操作(前ページ)よりも，

「Project Manager」の利用が便利である。  
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新しいプロジェクトの開始 
 
「New Project」アイコン をクリック，あるいは， 
File→Project Manager→Projects→New 
 
• プロジェクト名の入力 (英数半角文字 8 文字まで。長

い名前も可能であるが，プロジェクトマネージャーでは処

理できない)。 

• 簡単な説明を入力(日本語は不可)。 

• 保存するフォルダーを「Browse」で指定 (デフォルト

はワークスペースと同じフォルダーである)。 
 
 
1.1 計算の前処理 (Pre-processing ) 
 
• 新しいプロジェクトは，画面に従い順番に入力するのが良い。まず「Main Processes(主要な

計算条件)」をダブルクリック(あるいは )。次の画面へは，「Next」を選択。 

• 既存のプロジェクトを変更する場合は，プロジェクトをオープンして，変更画面から入力を行

えばよい。 
 
 
1.1.1 主要な計算条件 (Main Processes) 
 
• Heading(見出し): 出力ファイルに書かれる見出しの

入力。  
 

• Simulate(計算): 計算条件の入力。水分移動，溶質移

動，根の吸水，熱移動についての組み合わせを選択でき

る。この画面以降の入力画面は，ここで選択した計算条

件に基づき現れる。そのため，既存のプロジェクトにおい

て，「Main Processes」で選択した条件を削除すると，削除した条件に関連する他の画面の入力

データも削除されることに注意。 
 
• Inverse Solution(逆解析): 通常の計算(順解析(forward problem)ともよばれる)の場合，

HYDRUS は，与えられた入力パラメータ値に対して，指定された計算時間の計算を行う。

「Inverse solution(逆解析)」を選択すると，HYDRUS は計算結果と入力した実験データとの比較

を行い，より良い合致が得られるパラメータの値を用いて再計算を行う。そして，計算結果と実験

データが良く一致するまで計算を何回も繰り返す(反復回数は，パラメータの初期入力値が，ど

の程度正しいかによる)。この逆解析は，モデルキャリブレーション (model calibration)，パラメー

タの逆推定 (inverse parameter estimation)ともよばれる。詳細は第 5 節および付録 V を参照。 
 
• すべての計算条件を選択しないと，指定した境界条件に対する定常流れが計算される

(p.1.39 参照)。 
 
 

「Next」を選択…. 
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図 1.2b: 3 次元軸対象流れ 

図 1.2a: 2 次元鉛直面の流れ 

断面 A 

断面 B 

無限大の土塊 
断面 A と B は等しい。 

Z 軸は土の深さ方向に

対応。 

Y 軸, 2 次元鉛直流

れでは表れない。

X 軸  

R Z 軸は深さ。 

X 軸  R 

1.1.2 幾何形状の情報(Geometry Information) 
 
• Length Units(長さ単位): 長さの単位の

選択。プロジェクトを通して同じ単位を用いる。

このマニュアルでは，基本的には「cm」を用

いる。既存のプロジェクトにおいて単位を変

更すると，全入力データが新しい単位に変

更される。そのため単位の変更は，入力デ

ータの単位の整合性を再確認できる場合に

限ったほうが良い。 

• Geometry Type(幾何形状タイプ): 「Rectangular(矩形)」オプションでは，単純な矩形構造の

有限要素格子が用いられる。「General(一般形状)」では，MESHGEN2D 画面(別売り)を用いて，

より複雑な形状を取り扱うことができる (図 1.1 参照)。 

 
. 
 

 

 

 

 

 

図 1.1: Rectangular(矩形)と General(一般形状)格子 

 

 

Type of Flow(流れのタイプ)  

• Vertical Flow(鉛直流れ)は，

図 1.2a に示した y 方向に無限大

土断面を対象。 

 
 

 
 
 
• Axisymmetric Flow(軸対象流れ)で
は，図 1.2b に示す放射状に有限な 3
次元形状を対象にし，2 次元断面は，3
次元の円柱流れを表す。 
 
 
 
 
 

Rectangular(矩形) General(一般形状) 
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• Horizontal Flow(水平流れ)では，重力を無視した x-y 面を対象 (図 1.2a の x-y 面)。例題 
4.11 を参照。 
 
 
Soil Profile(土断面) 
 
• Number of Materials(物質数): 複数の物質(土)数を選択することで，不均一な土の計算が可

能。ここで入力した物質数に対応する水分移動特性やその他のパラメータの入力が，各画面に

おいて必要である。また物質の分布は，「Boundary Conditions Editor(境界条件エディター)」を
用いて入力する。 

• Number of Layers(マスバランス小領域数): 領域の設定は計算結果を変えないが，指定した

領域のマスバランスの詳細が計算される。ここでデフォルトの 1 を用いると，HYDRUS は，全領

域のマスバランスを印刷時間(Print times)ごとに計算する。 
このオプションにより，たとえば 2 次元排水問題において，排水管に隣接する領域と離れた領域

の排水状況の比較を行うことができる。 
「Boundary conditions」の入力画面においては，ここで入力した領域数と等しい数の小領域を設

定する。もし異なる数の小領域数を設定した場合は，警告画面が現れ，正しい数の設定を求め

られる。 
「Next」を選択.... 

 
1.1.3 時間情報(Time Information) 
 
 
• Time Units(時間単位): 時間単位を選択。プロジェク

トを通して同じ時間単位を用いること。もし単位を変更す

ると，HYDRUS は関連する変数の単位を再設定する。 

• Time Discretization(時間離散化): 「Initial and Final 
Times(計算開始時間と終了時間)」の入力。初期時間は

通常の計算では 0 であるが，上級者向けの設定として，

既存の計算結果を初期時間として再計算を行うことも可

能である(4.1 節参照)。  
「Initial Time Step(初期時間刻み幅)」は，数値解に関係する設定である。時間刻みは，計算の

過程で自動調整されるが，HYDRUS では，最初の解の計算および境界条件が大きく変わる場

合に，初期時間刻み幅が用いられる。反復計算において収束が困難な場合，時間刻み幅は自

動的に小さく設定される。しかし，刻み幅をどこまで小さくするかは，極限値が設定されている。こ

の最小値が，「Minimum Time Step(最小時間刻み幅)」である。1 秒のオーダーが推奨値である。 
一方，収束が早すぎる場合，時間刻みは大きく設定し直される。「Maximum Time Step(最大時

間刻み幅)」は，時間刻みの上限値を与える。時間刻み幅の自動調節の詳細は 1.1.5 節および

流れ図 1.1 を参照。 
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• Time-Variable Boundary Condition (時間変動境界条件): このオプションにより，降水量や蒸

発量といった気象データ，境界圧力水頭や水分フラックスが時間変動する境界条件が設定でき

る。すなわち対象とするデータは，時系列の入力である。このオプションを選択すると，「Number 
of Time-Variable Boundary Records(時間変動境界データの数)」に，1 以上の整数の入力が必

要である。 たとえば，日蒸発量 2 mm/day が一定で 100 日間の計算を行う場合は，「Number of 
Time-Variable Boundary Records」は 1 である。すなわち，1 つの一定蒸発量が計算に用いられ

る。一方，100 日間の変化する日気象データを用いる場合は，「Number of Time-Variable 
Boundary Records」は 100 である。そして，後の入力画面「Variable Boundary Conditions(変動境

界条件)」で，100 個の日蒸発量の時系列データが必要である(蒸発量データを入力する画面に

は 100 行の表が現れる)。  
「Next」を選択…. 

 
1.1.4 印刷情報(Print Information) 
 
Print Options (印刷オプション) 
 
• T- Level Information (T レベル情報): このオプション

を選択すると，フラックス，圧力水頭，その他の変数が，

すべての計算時間ステップに対して保存される。そのた

め，条件によっては，特に計算時間が長い場合や収束

が遅い場合(時間ステップは非常に小さくなり，HYDRUS
は収束した時間ステップ毎に出力ファイルに結果を書き

込む)に，出力ファイルは膨大な大きさになる。そうした場

合，書き込まれるデータの多くは不要で，不必要に計算

時間を長引かせる結果となる。また，非常に大きいファイ

ルを操作することは，様々な問題を起こす原因ともなる。

そのため，そうした莫大な計算途中のデータが不要の場合には，このオプションを外す方が良い。

その場合，計算結果は，印刷時間として設定された時間のみ，ファイルに書き込まれる。印刷時

間の設定数は，必要に応じて増やすことはできる。(次ページ参照。なお，計算時間ステップ毎

の情報の T-レベル情報に対して，印刷時間毎の情報を P-レベル情報とよぶ。2 節参照。) 
 

• Screen Output(画面出力): このオプションを選択すると，計算中の結果が，逐次画面へ出力

される。特に新しいプロジェクトの場合，計算の進行状況をモニターするため，このオプションを

選択した方が良い。しかし「Inverse Solution(逆解析)」 を行う場合は，選択しない方が良い(計算

時間を不必要に延ばすため)。 
 
• Print Fluxes(フラックスの印刷): このオプションを選択しないと，各節点のフラックスは出力さ

れず，「Graphical Display of Results(結果のグラフ表示)」での流速の図は表示されない。また, 
「Convert Output to ASCII (出力のアスキーデータへの変換)」画面の 4 番目のオプション

「Velocities (流速)」も利用できない (「V.OUT」ファイルは空になる)。  
 
• Print times(印刷時間): 指定した印刷時間において，フラックス，圧力水頭，水分量，濃度と

いった詳細な計算結果が出力ファイルに書き込まれる。次に示すように，印刷時間に出力される

データは，様々な目的に対して重要である。 
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1. 出力されるデータは，計算途中の指定した時間におけるすべての計算結果の情報であ

る。次の出力ファイルは，印刷時間に関する結果のみが含まれる(P-レベル情報)。 「h.out」，
「th.out」，「v.out」，「concx.out」，「sorbx.out」，「temp.out」，「boundary.out」，「balance.out」。 
2. P-レベル情報は，計算結果をアニメーションで表示する際に用いられる。そのため，出力

時間が多いほど，アニメーションはよりスムースな動きになる。  
3. 「T-level information (T レベル情報)」が選択されていないときは，印刷時間のみのフラッ

クスが得られる。 
 

 
• Number of Print Times(印刷時間数): 印刷時間数の入力 (入力画面では最大の時間数は

250 個。さらに大きな時間数の設定は，4.12 節参照)。  
 
• Select Print Times(印刷時間の選択): デフォルト設定は，計算時間を印刷時間数で割った

等間隔の印刷時間である。手入力も行えるが，連続して増加し，また計算終了時間よりも小さい，

あるいは等しい時間である必要がある。まずデフォルトを選択して，必要個所を手入力で変更す

るのが便利である。ただし，印刷時間の間隔は，最小時間ステップより大きくなければならない。  
印刷時間の適切な間隔は，対象とする現象によって異なる。図 1.3 は，透水性の高い土 (ローム

砂 Ksat=350 cm/day) の 10 日間の自由排水フラックスである。大部分の排水は，はじめの半日に

生じる。スムースな動きのアニメーションを得るため，また初期排水の適切な節点フラックスの変

化を得るためには，初期半日に多くの印刷時間を設定する必要がある(デフォルトの等間隔時間

は不適切である)。 
多くの印刷時間(たとえば 50～100 個)を設定する場合，手入力するのは手間である。そうした場

合，スプレッドシート(たとえばエクセル)に印刷時間を入力し (入力数は印刷時間数と等しくする

こと)，入力セルをコピーする。そして，HYDRUS の「Select Print Times」中の最初のセルを選択

し，「Ctrl_V(Ctrl キーと V を同時に押す)」を用いて印刷時間を貼り付けると便利である。CD 中

の Sect-1 フォルダーのエクセルファイル「Print times.xls」は，10
個から 250 個の印刷時間のテンプレートである。印刷時間数に

対応したシートを選択し，シート左上の計算時間(total time，緑色

のセルの部分)を変更すればよい。印刷時間の間隔は，指数部

(Power，緑色のセルの部分)の数字(正あるいは負の数字，0 は

等間隔)で変化させることができる。黄色のセルの印刷時間をコピ

ーし，そして HYDRUS にペーストする。(ファイルは保護されているので，セルの計算書式は変

更できない。) 
 

0
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120000

140000
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Free or Deep Drainage Boundary Flux

 
図 1.3: 密な印刷時間間隔が必要な例 

✩ 計算時間を変更した

とき(特に短縮した場

合)，印刷時間も変更す

ることを忘れずに。 
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1.1.5 水分流れ − 反復基準(Water Flow − Iteration Criteria) 
 
Iteration Criteria (反復基準)， Time Step Control(時間

ステップ制御)，Internal Interpolation Tables(内部補完

表)は，HYDRUS のオンラインヘルプに良く説明されて

いる。以下の説明の一部は，HYDRUS ヘルプからの引

用である。 
水分移動のリチャーズ式が非線形であるため，各時間

ステップでの反復計算が必要である。(訳注:不飽和透

水係数が圧力の関数であるため，次の計算時間ステッ

プにおいて，予測する圧力に加えて透水係数も未知である。そのため，透水係数の変化を予測

する反復計算により，解の収束を図ることが必要である。) 反復計算は，収束基準を満たすまで

繰り返される。すなわち，連続した 2 回の反復により，すべての節点の圧力水頭(あるいは水分

量)の変化が小さくなり，圧力水頭 (あるいは水分量)許容誤差の絶対値以下になるまで，反復計

算を繰り返す。 
 

• Iteration Criteria (反復基準) 

Maximum Number of Iterations (最大反復回数): 各時間ステップでの最大反復回数。解が収束

しないで最大反復回数に達した場合，時間ステップを 1/3 倍して，再計算を行う。 

Water Content Tolerance (水分量許容誤差): 不飽和流れの領域における節点の許容水分量誤

差の絶対値。ある時間ステップにおける 2 回の引き続いた反復計算において，水分量変化の絶

対値の最大値を与える。 

Pressure Head Tolerance (圧力水頭許容誤差): 飽和流れの領域における節点の許容圧力水頭

誤差の絶対値。ある時間ステップにおける 2 回の引き続いた反復計算において，圧力水頭変化

の絶対値の最大値を与える。 
 

• Time step control(時間ステップ制御) 

「Optimal iteration range(最適反復回数範囲)」と「Time step multiplication factor(時間ステップ倍

率係数)」の詳細は HYDRUS ヘルプを参照のこと。この画面の設定は，数値的に進行する時間

スキームに関連している。上級ユーザー以外は，デフォルトの設定を用いることが望ましい。さら

に詳しい説明は，HYDRUS のテクニカルマニュアル(p.48)を参照。進行する時間スキームと設定

パラメータの意味を模式的に流れ図 1.1 に示す。流れ図 1.1 中の記号と条件は以下の通りであ

る。 
o 「Time Step Control(時間ステップ制御)」パラメータは，デフォルト値である。 
o ΔTmin と ΔTmax は，それぞれ最小，最大許容時間ステップ (「Time Information 
(時間情報)」画面で設定)，ΔTinit は初期時間ステップ，Tinit は初期時間である。 
o 与える境界条件の離散化時間を Taとする。これは，変動圧力あるいはフラック

ス境界条件において境界条件が変化する時間，あるいは大気境界条件における

降水の場合のようにフラックスが変化する時間を指す。 
o Tpは，印刷時間に対応する離散化時間である。 
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反復計算の開始 
第 1 時間ステップ (時間レベル 1); Time=Tinit 

Δt1 = ΔTinit; T1 = Tinit + Δt1  
ΔTmin ≤ Tp及び Taの時間間隔 

I 回の反復後に解が収束 
時間ステップの調整必要? 

I≤3 回，時間ステップ変更 
Δt2 = Δt1×1.3  

I≥7 回，時間ステップ変更 
Δt2 = Δt1×0.3 

第 2 時間ステップ (時間レベル 2); T2=T1+ Δt2  
時間ステップ= Δt2 

I2回で解収束 

I2≤3 回， 
時間ステップ 

= Δt2 ×1.3 
時間ステップの 
最大値は ΔTmax 

I2≥7 回， 
時間ステップ 

= Δt2 ×0.3 
時間ステップの 
最小値はΔTmin 

Tpや Taと一致する時間を取るように，時間増分は各時間で自動調節される。
  

I=最大反復回数まで 
繰り返し;  
計算終了;  

時間ステップ変更  
Δt2 =Δt1/3 

最終時間まで計算の継続 

解は収束? 

Yes

No

時間ステップの調整必要? 

流れ図 1.1: HYDRUS における進行する時間スキーム 
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• Internal Interpolation Tables (内部補完表) 

 
HYDRUS は，計算を行う前に，入力された水分移動パラメータに基づく，水分量，不飽和透水

係数，比水分容量の表を作成する。そして，反復計算の際には，作成した表の該当部分を線形

補完することで，水分移動特性値を決定する。この補間表の利用により，計算処理を早めること

ができる。 
この補間による計算を行いたくない場合は，補間の圧力水頭上下限値の両方に 0 を入力する。

この場合，補間は行わず，水分移動特性値は，常に水分特性関数を解析的に計算して評価す

る。また補間の圧力水頭上下限値を超えた範囲の水分移動特性値については，同様に解析的

に与える。 
 
Lower limit of the tension interval(サクション間隔の下限値): 水分移動特性値を補間表から求め

るサクション(圧力水頭の絶対値)間隔の下限値。 
 
Upper limit of the tension interval(サクション間隔の上限値): 水分移動特性値を補間表から求め

るサクション間隔の上限値。 
 
 

• Initial Conditions (初期条件) 
 
水分移動の初期条件は，体積含水率，あるいは圧力水頭で与える。初期条件とは，計算を始め

るときの土の状態である。初期条件は「Boundary Conditions Editor→Initial Conditions」で設定

するが，その際入力する初期状態の条件は，ここで選択した体積含水率，あるいは圧力水頭と

なる。 
「Iteration Criteria (反復基準)」や「Internal Interpolation Tables (内部補完表)」のパラメータは，

極端な条件において数値的に不安定な場合には，変更が必要である。6.4 節参照。 
 
 
1.1.6 水分流れ−土の水分移動モデル 

(Water Flow − Soil Hydraulic Model) 
 
HYDRUS では，土の水分移動特性に 3 つのモデルを選

択できる。van Genuchten (1980)および Brooks and Corey 
(1964)のモデルと，Vogel and Cislerova (1988)の修正 van 
Genuchten モデルである。 
水分移動モデルは，土の水分保持特性に加えて，不飽和

透水係数の関数も与え，土の構成関係 (constitutive 
relationships)ともよばれる。すなわち，水分量，不飽和透

水係数，圧力水頭の関係を与える。モデルの詳細は付録

I，ヒステリシス(hysteresis)については 4.4 節を参照。 
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1.1.7 水分流れ−土の水分移動パラメータ 
(Water Flow-Soil Hydraulic Parameters) 

 
 
水分移動モデルにより入力パラメ

ータは異なる。それぞれのモデル

における入力パラメータの意味の

詳細は，付録 I を参照。 
 
ヒステリシスを含んだ計算を行う場

合は，さらに多くのパラメータの入

力が必要である (4.4 節参照)。モ
デルのパラメータの測定値がある

場合は，「Water Flow Parameters 
(水分移動パラメータ)」画面で入力

する。 
 
HYDRUS は，土の水分移動パラメータに関して，2 種類の補助入力機能を持っている。土性の

種類 (たとえばシルト，ローム粘土) 以外の情報がない場合，上図の選択リストをドラッグダウンし

て土性を選択すると，必要な入力パラメータの値が与えられる。ただし，ここで与えられるパラメ

ータの値は，あくまで，それぞれの土性に対するおおよその推定値であることに注意が必要であ

る。それぞれのパラメータは，Carsel and Parrish (1988)の示したものである。もう 1 つのオプション

は，「Neural Network Prediction(ニューラルネットワークによる予測)」である。  
 
 

• Neural Network Prediction (Rosetta) (ニューラルネットワークによる予測)  
 
HYDRUS は，U.S. Salinity Laboratory の Marcel Schaap 博士によって開発された Rosetta Lite 
DLL (ダイナミックリンクライブラリー)と結合している。Rosetta は，土性分類情報，粒径分布，乾

燥密度，水分特性曲線の 1 点，あるいは 2 点の情報を用いて階層的に van Genuchten (1980)モ
デルの水分保持特性パラメータ，および飽和透水係数(Ks)を決定する。こうした推定は，ペドトラ

ンスファーフォンクション(pedotransfer functions, PTFs)とよばれている。Rosetta には，関連する情

報や文献を含んだヘルプが用意されている。 
 
「Neural Network Prediction」ボタンを選択すると，以下の画面が現れる。 
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利用可能な土の情報に応じて，5 つのオプションが用意されている。「Select Model(モデル選

択)」中の適切なオプションを選択すると，関連するセルの入力が要求される。 
 

1. Textural class(土性分類): 土性分類のみを入力する。これは，前ページで示した

HYDRUS の含まれる土性リストの情報と類似している。 
2. % Sand, Silt, and Clay(SSC) (砂，シルト，粘土パーセンテージ): それぞれのパーセンテ

ージを入力。 
3. 2 の(SSC)に加えて乾燥密度 (BD) (g/cm3)を入力。 
4. 3 の (SSCBD)に加えて，33 kPa (3.3 m, あるいは 1/3 bar)の水分量を入力。 
5. 4 に加えて，1,500 kPa (150 m あるいは 15 bar)の水分量を入力。 

 
データを入力後，「Predict」を選択。結果に満足しない場合は，データの入力と予測を再び行う。

そして「Accept」を選択すると，「Water Flow Parameters」画面に，自動的に予測値が入力される。 
 
 
 
1.1.8 変動境界条件( Variable Boundary Conditions) 
 
 
この画面では，時間変動する境界条件を入力する。この条件は，計算時間中の変動を与えるが，

定義される時間帯内においては一定値である。すなわち，全計算時間を，異なる境界条件値を

持つ時間帯に離散化する。たとえば，以下の降水データは，下図のように与える。 
 
 
 0-10 日 1 cm/day 
 10-50 日 0 
 50-100 日 2 cm/day 
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この画面の列数(ここでは 3 列)は，「Time Information(時間情報)」画面で「Number of Time-
Variable Boundary Records(時系列境界データの数)」で指定した数である。この画面の最終時

間は，「Time Information(時間情報)」画面の「Final Time (計算終了時間)」と等しいことに注意。  
 

Time 境界条件データにおける時間 (T)。 
Precip 降水量(precipitation)あるいは降雨量(rainfall) (L/T)。 
Evap 可能蒸発量(potential evaporation rate) (L/T)。  
Trans 可能蒸散量(potential transpiration rate) (L/T)。 
hCritA 土表面におけるサクション(圧力水頭の絶対値)の最大値 (L)。詳細は付録 II を

参照。 
rGWL 下端境界における排水フラックス (流入の場合は負) (L/T)，あるいは他の時間

変動するフラックス境界条件。時間変動しないフラックス境界条件の場合は 0 を

入力。 
GWL 地下水レベル (L)，あるいは他の時間変動する圧力境界条件。時間変動しない

圧力境界条件のときは，0 を入力。 
 

詳細は，1.1.10 節の見出し 4，5，9 を参照。 
 
 
1.1.9 幾何形状と有限要素メッシュエディター 
 (Geometry and Finite Element Mesh Editor) 
 
1.1.9.1 矩形格子(Rectangular Grids) 
 
計算の主な領域が長方形のときは，この方法がも

っとも簡単に有限要素メッシュを作成できる。格子

作成プログラム MeshGen2D が利用できないときは

(追加のライセンスが必要)，この方法のみが利用

可能である。矩形格子を用いると，多くの三角

形からなる長方形の領域を作成することができ

る。領域は，単純に連続した正方形，あるいは長

方形であるが，ある程度の表面地形の起伏は表現できる。 
 
 
このオプションの利用のためには，右上図の「Geometory Information(幾何形状情報)」画面で，

「Geometry Type(幾何形状タイプ)」の「Rectangular (矩形)」を選択する。 
 
「Geometry and Finite Element (FEM) Mesh Editor 
(幾何形状と FEM メッシュエディター)」をダブルク

リック (あるいは をクリック)すると，右画面が現

れる。 右に示す値を入力する。 
 
Horizontal and Vertical Dimensions (水平及び鉛

直方向長さ): 領域の大きさを入力。  
 
Slope of the Base (基線の勾配): 全体のメッシュの 
勾配を指す。 
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Number of Vertical and Horizontal Columns (鉛直および水平方向列数): メッシュを構成する行

および列数。最小数は 2 である。1 次元問題の計算では，2 行が必要である(HYDRUS 添付の 
ワークスペース「Direct」中の Test1，2，4，5，6 を参照)。最大数は 10,000 である。 

「Next」を選択…. 
 
次の入力画面においてすべてデフォルト値を用いると，勾配 45oの格子が得られる (図 1.4 の左

に示すように，slope=1 は tan 45oである)。slope=0 (tan 0o)を選択すると，図 1.4 右の格子となる。 
作成したメッシュの形状は，「Boundary Conditions Editor (境界条件エディター)( )」で見ること

ができる。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slope of base (基線の勾配) = 1   Slope of base = 0 
図 1.4: 異なる勾配の矩形格子 

 
 
Horizontal Discretization (水平方

向離散化): 水平(x)方向のデフォル

ト設定は，水平方向の大きさを鉛直

列数マイナス 1 で割った等間隔で

ある。各セルの値を手動で新しい

値に置き換えることができる。また，

座標データをスプレッドシートで作

成してコピーし，該当の入力セルを

クリックした後，「Ctrl_V (Ctrl キーと

V を同時に押す)」によりデータを

HYDRUS に貼り付けることもできる。 
 
 

45O; slope 
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図 1.5: 表面の起伏を持つ

矩形格子 

図 1.6: 表面密度の小さい

矩形格子 

表面の起伏を表現することもできる。「dz」のセルをクリックして，

表面節点座標の鉛直方向の増分(正あるいは負値)を手動で

入力する。すると，図 1.5 のような起伏のあるメッシュが表現で

きる。 
 
 
 
 
 
 
 
 
Vertical Discretization (鉛直方向離散化): 鉛直方向の離散化

は，より細かい設定が行える。表面から底面までの鉛直方向要素の密度を変えられる。  
 
Density at the Top (表面密度)及び Density at the Bottom (底面密度): 密度はメッシュの大きさを

与える。密度が小さいほど，端近くのメッシュは細かくなる。密度分布は，両方の値の比で決まる

(それぞれの値ではない)。表面と底面密度に等しい値を入力すると，デフォルトの均一な鉛直方

向の離散化が行われ，各要素は縦方向に等しい高さを持つようになる。  
 
表面格子による細かいメッシュを設定するために，「Density at 
the Top (表面密度)」に，たとえば 0.1 を入力 (表面密度/底面密

度 < 1) し，「Regenerate Coordinates (座標の再計算)」を選択す

る。すると，表面における鉛直方向の座標間距離が，底面に比

べて小さくなる。作成したメッシュは，「Boundary Conditions 
Editor (境界条件エディター)」( )で，見ることができる。 
 
 
 
 
 
 
1.1.9.2 一般形状格子(General Grids);  
 HYDRUS-2D における Meshgen 
 
「Geometory Information」画面で，「Geometry Type(幾何

形状タイプ)」の「General (一般形状)」を選択すると，

HYDRUS は，組み込まれている有限要素メッシュ作成プ

ログラム「MeshGen2D」を用いてメッシュを作成する。まず，

「Geometry and FEM Mesh Editor(幾何形状と FEM メッシ

ュエディター)」を選択 (あるいは )。 
 
「Set Viewport (表示領域設定)」 画面が現れる(後で設定

する場合は，View→Viewport，あるいは右クリックの後

Viewport を選択)。 
 
Window Centre and Extents (画面中心と大きさ): 計算領域の物理的な大きさ，すなわち領域の

幅と高さを，スクリーンに適合させて表示することができる。画面の中心と大きさは，「Geometry 
Information(幾何形状の情報)」で設定した単位 (たとえば cm)を用いて入力する。 
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 Aspect Ratio (縦横比): 計算領域の縦横比 (Y/X 大きさ比)は，必ずしもスクリーンの縦横比

と一致しなくてもよい。2 つのオプションがある。 

画面の大きさを一定に保って，領域を引き伸ばす(変形させる)，あるいは「Stretching Factor （伸
縮係数）」 (デフォルト値は 1，すなわち格子の原型を維持する)を一定に保ち，領域の大きさを

修正する(HYDRUS は縦横のうち大きいほうに合わせ，小さいほうを縦横比(約 0.67)で変化させ

る)。 

デフォルト設定は後者のオプションであり，通常は好ましい。領域を変形させないことは，問題に

対する正しい感覚を持つ上でも良い。「Stretching Factor （伸縮係数）」 は，いつでも変更は可能

である(View→Stretching，あるいは右クリックの後 Set View Stretching を選択)。 
Upgrade Grid Settings:格子設定を領域の大きさに合わせて自動設定することは便利であるので，

これも選択したままにしておくのが良い。格子設定は，Tool→Grid Settings で変更可能である。 
 
 
有限要素メッシュの作成には，基本的に 3 段階ある。

右に示す「View」の下，あるいはツールバーで順番

に実行する。  
1- Geometry(幾何形状) ( ): 問題の領域を描

く。  
2- Boundary Points(境界点) ( ): 境界点の密

度を調節することにより，メッシュ密度(外部

および内部)を調節する。  
3- FEM Mesh (FEM メッシュ) ( ): メッシュの

作成。結果に満足できないは，再び同じ操

作を繰り返す。  
 
以下，いくつかの例を用いて，Meshgen の主な機能

を紹介する。 
 
 
例 1: 水路に隣接する土ブロック

の排水; プロジェクト「Grid-1」 
(CD\HYDRUS Manual 
Projects\Sect-1) 
 
右に示すように新しいプロジェクトを作

成する。Browse ボタンを用いて，適当

なフォルダーを指定する。 
 
 
浅い水路に隣接し，反対側で排水する土ブロックのメッシュを作成する。ブロックの幅は 6 m，高

さは 2 m である。 
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この例では，どのように有限要素メッシュを作成するかを示すため，他の入力項目は省略し，

Mesh Editor (メッシュエディター)から解説する。長さの単位は，デフォルトの cm である。  
 
Geometry FEM Mesh Editor(幾何形状 FEM メッシュエディター)をダブルクリック(あるいは )。 
 
Window Centre (画面中心): 300,200 
Window Extents (画面大きさ): 650,400 (画面の大きさは，原点 (0,0)が表示できるように，格子の

大きさよりやや大きいほうが良い。) 原点が表示されない場合は，スクロールバーを用いる。その

他のオプションは，デフォルトを用いる。 
 
まずマウスを用いて，格子の一部を，図を見ながら描く。この方法では，正確な座標は，「snap to 
grid(格子に固定)」オプション(Tools→Grid Settings，デフォルトは選択)を用いて決定できる。格

子間隔は，目的に合わせて変更できる。  
 
Tools→Grid Settings (あるいは ): 格子間隔を 10,10 に変更。格子間隔が画面の大きさに対し

て細かすぎる場合，バックグランドで格子が機能していても，格子は表示されない。 
 
Insert Line→Graphically(線分の画面入力) (あるいは ): 特別のカーソル(一対の十字線)が現

れる。以下に示す座標をクリックする(カーソル位置に応じた座標は，画面右下に表示される)。 
 
(0,0), (600,0), (600,200), (90,200)  
選択の終了は，右クリック。 
3 つの線分からなる図形を描く(ここまで，ひとつの入力)。 
 
Tools→Arc Input Mode(円弧入力モード): 「Centre, Radius, 
and Two Angles(中心，半径，2 角度)」を選択(あるいは )。 
 
Insert Arc(円弧入力): 「Numerically(数値入力)」を選択 (ある

いは )。 
 
右図のデータを入力して，「OK」を選択。 
 
次に，2 つの線分を数値的に入力して，格子を閉じる。 
 
 
Insert Line→Numerically(線分の数値入力) (あるいは ): 
「Current Point(現在点)」において， 
X:40, Y:150 「Add New Point(新しい点 

の追加)」を選択。 
X:0, Y:150 「Add New Point」を選択。 
X:0, Y:0 「Close」を選択。 
 
 
Tools→Circle Input Mode(円入力モード): 「Centre 
and Radius (中心，半径)」を選択(あるいは )。 
 
Insert→Circle(円入力): 「Numerically(数値入力)」を選択 (あるいは )。 
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右図の座標を入力。 
 
 
 
 
 
 
 
 
 
 
View→Boundary Points(境界節点の表示) ( ) 

 境界節点の離散化。 
 
画面左側ボタンの「Number of Points(節点数)」を選択。 
カーソルが，手の形に変化。カーソルを境界の任意の位置においてクリックすると，境界の接点

数が表示される。境界がひとつのときは，デフォルトの節点数は 120 である。この例におけるデフ

ォルト節点数は， 
 
外周節点数 =113 
円内部の節点数 =15 
なおここでは，境界節点の表示の紹介が目的なので，節点数は変更しない。 
 
View/FEM Mesh(FEM メッシュの表示) ( ): 有限要素の離散化。  
 
画面左側ボタンより「Make Mesh(メッシュ作成)」を選択。 
 
下の画面のメッシュが作成される。 
File→Close and Return ( ): HYDRUS に戻る。  
Save changes(変更を保存)?: 「YES」を選択。 
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前ページの MeshGen 画面において，円で囲んだ数字は以下の通りである。  

1106 節点数。 
2086 メッシュ 3 角形(要素)数。 
3192  辺の数。 

 
メッシュの密度の変更 : 均一で粗いメッシュの作成 
 
「Geometry and FEM Mesh Editor」をダブルクリック(あるいは )。 
View→Boundary Points (境界節点の表示) 
Number of Point(節点数) (画面左側ボタン): 警告画面が現れたら，「OK」を選択。. 
 
 
外周の境界における任意の位置でクリックして，80 を入

力。 
 

View→FEM Mesh(FEM メッシュの表示) ( ) 
Make Mesh(メッシュ作成) (画面左側ボタン) 
 
図 1.7 は，粗いメッシュの結果を示す。 

 
File→Close and Return ( ) 
Save changes(変更を保存)? 「YES」を選択。 
 
 
メッシュ密度の変更 : 密度の異なるメッシュの作成 
 
「Geometry and FEM Mesh Editor」 をダブルクリック(あるいは )。 
View→Boundary Points(境界節点の表示) ( ) 
All default(すべてデフォルト) (画面左側ボタン): すべての設定が，デフォルトに戻る(外周節点

数=113)。 
 
次に，外側境界の節点分布を，左側下部で粗く，右側下部で細かいメッシュとなるように変更す

る。 
 
Fixed Points→Density(密度変更) (画面左側ボタン): 
左下の固定点を選択すると，ピンクの色の点が，黄色に変わ

る。 
右クリックして，右図の数値を入力。 
 

図 1.7: 少ない境界節点の有限要素メッシュ 
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固定点 

もし，固定点両側の密度を同じにする場合は，「Use Left Value for Both(左側の値を両側に用い

る)」を選択し，「From the Left (左側)」に値を入力する。 
図 1.8 の矢印は，各固定点における，左と右の位置関係を示す(外側から格子を見たときの左右

の関係を用いる)。 
 
 
右下端の節点を選択し，右図の値を入力する。値が 1 よ

り小さい場合は細かいメッシュ，また逆に 1 より大きいとき

は，粗いメッシュとなる。 
 
 
 
 
 
View→FEM Mesh(FEM メッシュの表示) ( ) 
Make Mesh(メッシュの作成) (画面左側ボタン) 
 
図 1.8 では，下端境界の要素数が，左から右に増加している。 
 
 

 
 
File→Close and Return  ( ) 
Save Changes(変更の保存)? 「YES」を選択。 
 
 
例 2: 幅 30 m，傾斜 15%の斜面; プロジェクト「Grid-2」 (CD\HYDRUS Manual 
Projects\Sect-1) 
 
新しいプロジェクトを作成する。 
プロジェクト名: Mesh-2 
 
「Geometry and FEM Mesh Editor」をダブルクリック(あるいは )。 
次の値を入力:  
Window Centre (画面中心): 1500, 500  
Window Extents (画面大きさ): 3500, 1000 
 
Insert Line→Graphically(線分の画面入力) (あるいは ): 次の座標をクリック。 
 
(0,0)   (3000,0)   (3000,500)   (0,500)   (0,0)  選択の終了は，右クリック。 
 

図 1.8: メッシュ密度変更のための左右関係 
Right 

Right

Right 

Left

Left 

Left 

Left 

Right 
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次に，長方形の格子に傾斜を与える。 
 
Tools→Manipulation Mode→Numerical(数値入力モード) 
左側メニュー(Objects Points)から「Move(移動)」を選択。 
左上の節点を選択して，Y-座標=950 (500+3,000×15%)を入力 OK 
左下の節点を選択して，Y-座標=450 (0.0+3,000×15%)を入力 OK 
 
左端から 1000 cm の位置の地表から 4 つの深さ(100，200，300，400 cm)における水分量を測定

するため，中性子水分計が設置してある。各深さでの計算値と実測値を比較するために，対応

する深さに節点を設定する。 
 
Insert Line→Numerically(線分の数値入力) (あるいは ) 
「Current Point(現在点)」において， 
X:1000, Y:700 (x=1000 での地表面高さは 800 cm) 「Add New Point(新しい点の追加)」 

を選択。 
X:1000, Y:400      「Close」を選択。 
 
View Boundary Points (境界節点の表示) (あるいは ) 
Fixed Points→Insert(固定点入力) (画面左側ボタン，1 回ごとの選択で 1 点挿入) 
(1000,600)，(1000,500)を固定点として入力(「Snap to Grid(格子に固定)」オプション(Tools→Grid 
Settings，デフォルトは選択)を用いるとよい)。 
 
以上により，水分計の位置に 4 点の固定点が挿入される(固定点を挿入することで，節点を観測

点の位置に置くことができる)。  
 
挿入した線分のメッシュ密度を変更することができる。デフォルト設定は 15 であるが，ここでは，

もう少し粗い密度を設定する。 
 
Boundary →Number of Points(境界節点数) (画面左側ボタン) 
線分をクリックして，10 を入力。 
 
ここで上部のメッシュ(挿入した線分より上方部分のみ)を細かくする。そのため，密度変更のため

の，固定点を挿入する。 
Fixed Points→Insert(固定点挿入) (画面左側ボタン) 
(1000, 800)を入力。 
Fixed Points→Density(密度変更) (画面左側ボタン): 固定

点(1000, 800)を選択して，右クリック。右図の値を入力。

「Use Left Value for Both」は外す。 
 
 
Fixed Points→Density(密度変更) (画面左側ボタン): 固定

点(0, 950) を選択して，右クリックし，下の値を入力。  
From the left(左側): 0.5 
From the right(右側): 1 
「Use Left Value for Both」は外す。 
 
View→FEM Mesh(FEM メッシュの表示) ( ) 
Make Mesh(メッシュの作成) (画面左側ボタン): (結果は図 1.9 に示す。) 
 
 



1 章: HYDRUS 画面 
 

     
HYDRUS-2D による土中の不飽和流れの計算 

1.22 

File→Close and Return ( ), 
Save Changes(変更の保存)? 「YES」を選択。 
 

 
 
例 3: 仮想的なメッシュ; プロジェクト‘Grid-3’  

(CD\HYDRUS Manual Projects\Sect-1) 
 
 
新しいプロジェクトを作成する。 
プロジェクト名: Mesh-3 
 
「Geometry and FEM Mesh Editor」をダブルクリック(あるいは ) 
次の値を入力。  
Window Centre (画面中心): 8, 0  
Window Extents (画面大きさ): 25, 17 
 
Insert→Object from File(オブジェクトをファイルから挿入) 
「Spline(スプライン)」を選択。 
 
ファイル名の入力:Wavy Sine Mesh.txt (CD\HYDRUS 
Manual Projects\Sect-1)。 入力ファイルの形式は「Help」を参

照。 
「Continue」を選択。ファイルの種類を，デフォルトの「.h2d」から

「all files(すべての種類)」に変更。 
 
図 1.10 に示す境界線が読み込まれる。座標は，スプレッドシートで sin 関数によって作成された

ものである。このファイルからデータを読み込む方法は，大きな調査地形(たとえば広域の斜面測

量データ)を対象にするときに有用である。 
 

図 1.9: 鉛直軸方向に密度が高い傾斜メッシュ 

図 1.10: ファイルから読み込んだスプライン曲線 
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画面下のスクロールボタンを用いて，原点(0,0)が画面の右端に来るように画面を移動する。 
 
View→Enlarge View(画面の拡大) ( ): 原点(0,0)付近を，左側に作業領域を残すように 2-3 倍

に拡大する。 
 
Tools→Grid Settings→Snap off(格子に固定オプションの解除) ( ): (スプライン曲線の座標は

格子の座標と一致しないため，格子に固定オプションを用いることはできない。) 
 
Insert→Spline→Graphically(スプライン曲線の画面入力) ( ): (数値入力をすることで座標を指

定する曲線も描けるが，ここでは画面入力の方法を示す。) 
 
第 1 点: (0,0) (sine カーブの最終点) 
第 2 点: (-0.5, -0.5) (カーソルでおおよその値を指定) 
第 3 点: (-1.5, -0.9) (おおよその値) 
第 4 点 (-3.0, -1.0) (おおよその値)  右クリックで終了。 
 
Tools→Manipulation Mode→Numerical(数値入力モード) 
 
Object’s Points→Move(選択した点の移動): (画面左側ボタン) 
スプライン曲線の最終点を選択して，座標を(-3.0, -1.0)に変更(格子に固定オプションを解除す

ると，画面入力では完全に正確な座標は指定できない)。. 
 
View→View All(作成した図形の全体表示) ( ) 
Tools→Grid Settings→Snap on (格子に固定オプションの選択) ( ) 
Tools→Manipulation Mode→Graphical(画面入力モード) 
 
波状の境界線を，節点間の線分をクリックすることで選択 (選択すると黄色に変化)。 
「SHIFT」キーを押したままの状態で，他のスプライン曲線も選択。 
 
画面左側ボタンから 
「Selection→ Move(選択物の移動)」:(カーソルが正方形に変化) 
 
サインカーブをした境界線の中央のピークを選択すると，図形全体がカーソルと一緒に移動する。

格子点(7,1)においてクリック(ピーク位置と格子点を一致させることで，ピーク直下の格子点より

水平線を描くことができる)。 
 
 
ここで，スプライン曲線の最終点の座標を調べる。 
Tools→Manipulation Mode→Numerical(数値入力モー

ド) 
Object’s Points→Move(点の移動) 
スプライン曲線の最終点を選択すると，右図に示す座標

が表示される。x 座標値(格子を移動しているので正確

な値は，座標の値を表示させなければわからない)が色

付きに選択されているので，右クリックしてクリップボード

にコピー。その後「Cancel」を選択。 
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座標表示の別方法  

View→Zoom(画面の拡大) ( ) 
スプライン曲線の最終点付近の小領域を選択(高倍率の拡大)。 
Edit→Geometry→Object’s Points→Coordinates 
Edit Spline(スプライン編集)画面において，Other Points(他の点)矢印をクリックして Current 
Point(現在点)を 4 に変更。x 座標値をクリップボードにコピー (最終点をダブルクリックしても座標

は表示できる)。 
View→Zoom Previous(画面の倍率を戻す) ( ) 
 
 
Insert→ Line→Numerically(線分の数値入力) ( ) 
(7, -5)        「Add New Point」を選択。 
(–3.85398, -5) (x 座標はクリップボードからペースト)   「Add New Point」を選択。 
(–3.85398, -1)       「Close」を選択。 
 
Tools→Manipulation Mode→Graphical(画面入力モード): (格子に固定オプションは選択のこと) 
描いた線分を選択して，「SHIFT」キーを押しながらスプライン曲線も選択。 
 
Selection→Reflect(選択物の折り返し): 折り返しの座標を入力する。サイン形状のピーク座標

(7,1) と線分の右端(7, -5)をクリックする。 
折り返された図形は，図 1.11 となる。 
 

 
 
次は，中央の土手の格子密度を変化させる。 
 
Tools→Circle Input Mode(円入力モード)→Center and Radius(中
心と半径) ( ) 
Insert→Circle→Numerically(円の数値入力) ( ) 
 
右図の座標と半径を入力。 
 
 
 
View→Boundary Points(境界節点の表示)  ( ) 
左ボタン Boundary の「Hole(穴)」を選択。 
描いた円を選択。 
右図の「Internal Curve(内部曲線)」を選択。この

変更により，描いた円は，流れ領域における大気への開放

部分(たとえば排水路)から，流れ領域の内部曲線と属性が変

更され，局所的な格子密度の変更が可能になる。 

図 1.11: 領域の外側境界
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View→Boundary Points(境界節点の表示) (あるいは ) 
Number of Point(節点数) (画面左側ボタン): 円を選択して，節点数を 25 に変更。 
 
View→FEM Mesh(FEM メッシュの表示) (あるいは ) 
Make Mesh(メッシュの作成) (画面左側ボタン)  (結果は図 1.12 に示す。) 

 
File→Close and Return (or ), 
Save Changes(変更を保存)? 「YES」を選択。 
 
ここまでまだ紹介していない Meshgen の他の便利な機能 
 
FILE(ファイル) 
メッシュの印刷 ( ) 
印刷プレビュー 
メッシュをクリップボードにコピーして他のソフトウェアに貼り付け。 
メッシュのデータをテキストファイルへ保存。 
Edit(編集) 
Undo(元にもどす)/redo(繰り返し) ( / ): 直前の操作を繰り返す際に便利である。 
Geometry→split(分割)あるいは merge(合成): 折れ線やスプライン曲線などの合成や分割。 
 
View→Display Options(表示オプション): 有限要素の辺，接点やそれらの番号の表示・非表示

の選択。 
 
Tools→Check Geometry(幾何形状の確認) ( ): 通常，メッシュの幾何形状を描き終えて，境

界節点を表示する際に，自動的に幾何形状の確認が行われる。このオプションを用いて，格子

に誤りがないかを手動で確認もできる。(たとえば，外周の境界は，ひとつの連続して閉じた領域

を形成しなければならず，交差する境界線があってはならない。)  
 
Tools→Find(検索): 特定の Node(節点)・Edge(辺)・Triangle(三角形)を番号で検索できる。 
 
Tools→Point Picking(格子点の選択): 画面入力モードにおいてこのオプションを選択すると，

十字線のカーソルに正方形が現れる。この正方形が格子を含むと，格子点に固定される。この

格子点への固定法は便利なので，このオプションは選択しておくこと良い。 
 
Help→Context Sensitive(ポップヒント) ( , ): このオプションを選択して，上部，画面左側ボタ

ンのコマンドをクリックすると，ヘルプが現れる。 
 
なお，「Insert→Periodical Condition(周期的条件)」は，HYDRUS では用いない。 

図 1.12: 最終的なメッシュ 
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1.1.10 境界条件と領域の性質の編集 
 

数値計算を行う際，適切な境界条件(BC)を与えることは最も重要である。水分流れの境界条件

は，有限要素(FE)メッシュの外部境界(流れの領域の外部境界，すなわち土と外界の界面)にお

ける，フラックス，圧力水頭，あるいは圧力勾配で与えられる。飽和・不飽和流れの支配方程式を

解くこと，すなわち FE メッシュの各格子点における新しい圧力を，進行する時間スキームにおい

て求めるためには，境界条件が必要である。言い換えれば，境界条件が与えられなければ，数

学的に解を得ることができない。そのため計算における境界条件は，現実の条件に適合するよう

に慎重に選定する必要がある。  
 
 HYDRUS では，境界条件は以下のように分類する。 
• 系に依存境界条件(system-dependent): 動的境界条件(dynamic BC)ともよばれ，境界条件

が計算結果に依存して変化する(すなわち，各時点ステップの解に依存する)。たとえば，水分浸

出面(seepage face)や排水のように水分の飽和の程度に依存する場合や，土と大気の界面にお

ける浸潤や蒸発のように，土の性質や気候条件に依存する場合である。  
• 系に独立境界条件(system-independent): この境界条件は事前に既知であり，計算結果に依

然せず，計算条件として与えることができる。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
水分流れにおける系に独立境界条件は， 
 
• 既知の圧力水頭(一定圧力，あるいは変動圧力) 
• 既知のフラックス(ゼロフラックス，一定フラックス，変動フラックス) 
• 既知の圧力勾配(自由排水など) 
 
詳細は，HYDRUS テクニカルマニュアル p.24-26 を参照のこと。
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1.1.10.1 水分流れ境界条件 ( ) 
 
水分境界条件は以下の手順で設定する。 
• 「Boundary Condition Editor(境界条件エディター)」をダブルクリック(あるいは )。 
• 上部のドロップダウンメニュー (Condition→Boundary Condition→Water flow)，あるいは画

面左のボタン(この方法が簡単) から適切な条件を選択。カーソルが手の指のポインターに変化。 
• 選択する節点を左クリックしてドラッグ。選択の終了は左クリック。選択のキャンセルは右クリッ

ク。 
• 「Constant Head(一定水頭)」，「Constant Flux(一定フラックス)」，「Deep Drainage(深部排水)」
といった境界条件では，入力画面が現れるので，必要なデータを入力する。 
• 異なる境界条件を設定する場合は，この操作を繰り返す。 
• 誤った値を入力した場合は，正しい境界条件を選択した状態で，画面左のボタンを用いて

修正できる。「Edit condition(条件の編集)」の「Select」で必要箇所を選択すると，「Set value(値の

設定)」ボタンが利用可能になり，境界値が変更できる。 
 
各境界条件の物理的な意味は，以下の通りである。 
 
1. No Flux(ゼロフラックス): この境界条件は，境界が外界と遮断されていることを示す。この境

界からは水分は領域に流入，あるいは流出しない。境界条件のデフォルト設定は，No 
Flux(ゼロフラックス)である。 

 
2. Constant Head(一定水頭): この境界条件は，計算期間中，一定の圧力水頭を与える。圧力

水頭値(正あるいは負値)を下に示す画面に入力する。この境界条件は，初期条件を設定し

てから与えたほうが良い(一定圧力水頭の条件は，初期条件と同じ配列に保存されるため，

逆に操作すると，初期条件が境界条件を上書きしてしまう)。 
 
 
以下に，一定境界条件が適用できる様々な例を示す(図 1.13 参照)。 
 
BC-1: 負圧ディスク浸潤計，ディスクの下の格子に対して，境界水頭 = h1–h2 (負圧)。 
 
BC-2 and BC-3: 越流タンク，あるいはマリオット管による一定水頭，境界水頭 = h。 
 
BC-4: 水路に隣接する土の節点を表す線形に増加する

静水圧。境界値の入力画面では，「Equilibrium from 
the lowest located nodal point(下端節点から平衡)」を選

択し，下層部の値を入力(図では h)。 
 
 
BC-5: 吸引法装置によって与えられる一定負圧水頭，境界水頭= −h。 
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多孔質フィルター

1. 負圧ﾃﾞｨｽｸ浸潤計 2. 越流タンク 3. マリオット管

4.水路の静水圧

5. 吸引法カラム

BC-1 BC-2 BC-3
BC-4

BC-5 

モデル土断面 

図 1.13: 一定水頭境界条件の様々な

適用例  

h1

h2 

h1-h2 (負圧)
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3. Constant Flux(一定フラックス): この境界条件は，計算期間中，一定フラックスを与える。

フラックス(v)は，降雨量(cm/day)と同じく，長さ/時間(L/T)の単位を持つ。フラックスは，FE メ

ッシュの外部境界の節点を選択し，ある幅(W)に対して与えられる。一定フラックス境界全体

の全浸入流量(Q, L2/T)は，フラックスをその幅(W)に対して積分(加算)した， Q (L2/T)=v 
(L/T) × W(L)である。p.2.9 の例を参照のこと。 
  
4. Variable Pressure(変動圧力): この境界条件は，時系列の入力データとして与える変動

圧力である。時系列データは，境界で圧力水頭が変化する時間数のデータ数を持つ (デー

タ数に制限はない)。それぞれの時系列データは，その時間とそのひとつ前の時間において

は一定圧力である。 
 
この境界条件の適用例は，斜面，あるいは垂直な表面において，鉛直下端境界部に変動

圧力水頭が与えられる場合である。その場合，上部は，平衡静水圧の圧力が与えられる(た
とえば 4.1 節で示す，水位が変動する水路の土手)。その他の適用例としては，水平な表面

に対する多段階負圧ディスク浸潤計の実験である。ここでは，HYDRUS インストール時の例

題，ワークスペース「Inverse examples(逆解析例題)」中のプロジェクト「Disc」を例として取り

上げる。この例では，負圧ディスク浸潤計に 3 段階の圧力変動を与える。  
 

• 右図の「Time Information(時間情報)→
Boundary Conditions(境界条件)」において，

「Time-Variable Boundary Conditions(時間

変動境界条件)」を選択して，データ数に 3
を入力。  
 
 
 
 
 
• 「Variable Boundary Conditions(変動境界条件)」,において，Time (時間と

GWL(与える圧力)を下図のように入力(ここでは hCritA は関係ない): 
i. 0 <Time ≤3400 秒， h= -20 cm 

ii. 3400 <Time≤6450 秒， h= -10 cm 
iii. 6450 <Time ≤10505 境界， h= -3 cm 

 
 

 
 
 
 
 
 
 
 
 

 
 
 

与える変動 
境界条件 
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5. Variable Flux(変動フラックス): この境界条件は，時系列の入力データとして与える変

動フラックスである。入力データは，変動圧力と同形式であり，圧力水頭 (GWL)の代わりに

フラックス(rGWL)の経時変化を与える。適用例は，散水強度の変動するドリップ灌漑などで

ある。  
ここでは，HYDRUS 添付の例題，ワークスペース「Direct1」中のプロジェクト「Drip」を取り上

げる。例題では，10 日間に 6 回散水強度が変化する。 
 
 
右図の「Time Information(時間情報)→Boundary 
Conditions(境界条件)」において，「Time-Variable 
Boundary Conditions(変動境界条件)」を選択して，デ

ータ数に 6 を入力。  
 
 

 
 
 
 

• 「Variable Boundary Conditions(変動境界条件)」において，Time (時間)と
rGWL(フラックス)を下図のように入力: 

i. 0 <Time ≤ 1 日，フラックス = -0.15 m/day (負値は流入) 
ii. 1 <Time ≤ 2 日，フラックス = 0 

iii. 2 <Time ≤ 3 日，フラックス = -0.25 m/day  
iv. 3 <Time ≤ 4 日，フラックス = 0 
v. 4 <Time ≤ 5 日，フラックス = -0.25 m/day  

vi. 5 <Time ≤ 10 日，フラックス = 0  
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6. Free Drainage(自由排水): この境界条件は，FE メッシュの下端境界に対して圧力勾配 1(unit 
gradient)を指定する。この条件は，地下水面が計算領域に対して十分に深い場合を対象とする。

この境界条件は，鉛直方向の全水頭勾配が 1，すなわち圧力水頭勾配がゼロの重力流れを仮

定する。そのため，この条件は，流れ領域の側面に適用するのは誤りで，領域の下端部のみ適

用可である。 
 
 
7. Deep Drainage(深部排水):これは，圧力水頭と排出水量の実測データに基づく境界フラック

スを与える。Ernst and Feddes (1979) が提案した次の関係を用いる(Hopmans and Stricker, 1989
の報告に基づく)。 

 
ohhbaeq −=      (1.1) 

 
ここで q は排出水フラックス，a と b は，実験データに対するフィッティングパラメータ，h は地下水

位，h0は地下水面のある平衡水位である。パラメータ a と b は，(深部の)土の水分移動特性と地

下水面の変動に依存する。 
 
計算期間中の各時間における格子のフラックスは，式 1.1 に基づき計算される。フラックスは圧

力水頭に依存し，その圧力水頭は計算期間中変化する。次の 3 つのパラメータを入力する。 
 
 
 

o 式 1.1 のパラメータ a と b。 
o 参照地下水深さ h0 (基準データ)。 

 
 

計算されたフラックスは，各時間の格子に割り

当てられる。パラメータを決めるデータが利用

可能なときのみ，この条件は適用できる。 
 
 

 
8. Seepage Face(浸出面): この条件は，計算期間中の流れの状態によって変化する動的流出

(排水)境界条件である。計算期間中に，水分が浸出する可能性のある浸出面の格子を指定する。

HYDRUS は，浸出面から水が浸出する飽和(動的)領域に対しては，均一な圧力水頭ゼロを指

定する。一方，浸出面の不飽和領域に対しては，水分は土に負圧で(毛管)保持されているので，

フラックスゼロを指定する。動的な浸出面の長さは計算期間中に変化するので，各時間ステップ

において，動的な浸出格子は，減少したり，増加したりする。そのため，数値解を得るためには

反復計算が必要である。 
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浸出面の例 
 
• 有限長の土カラムの大気に開放された下部境界や排水土管等，大気に開放された表面か

らの水の自由な排水。  
 
 
 
 
 
 
 
 
 
 
 
• 排水溝に見られる，大きな隙間を持つ砂利や粗い砂のようなフィルター物質に接触する土

表面からの水の排水。 
 
 
 
 
 
 
 
• ダムの下流側の地下水面上部において生じる水の浸出。 
 
 
 
 
 
 
 
 
 

 
 
• 表面加工のされていないトンネルからの水の浸出。 
 
 

 
 
 
 
 
 
 

 
 
 
 
 
 

図 1.14: 有限長土カラムの大気に

開放された下端からの浸出 

図1.15: 排水土管への浸出 
例: Direct\Furrow 

図1.16: 排水溝の浸出面 

図 1.17: ダムからの水の

浸出 
例: Direct1\Dike 

図 1.18: 地下トンネルへの浸

出 
例: Direct1\Tunnel 
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9. Atmospheric Boundary Condition (大
気境界条件): この条件は，降雨や蒸発，

植物による蒸散(根の吸水)といった気象

データを組み込むことが出来る。植物根

による吸水を含めた計算を行う場合は，

右図の「Main Processes(主要な計算条

件)」において，「Root Water Uptake(根の

吸水)」を選択する。  
 
 
 
 
 
「Time Information(時間情報)」画面において，

「Time-Variable BC(時間変動境界条件)」を選

択すると，右の画面が現れる。  
データは，時間の関数として入力する。データ

の数は，計算時間の長さではなく，データのば

らつきの程度に応じて決める。たとえば，10 日

間，平均降雨強度が 5 cm/day の一定条件で

10 日間の計算を行う場合，右図に示すように，1
つのデータで良い。 
 
 
 
 
 
 
次に 0.5 mm の降雨毎に傾く枡を用いて 12 時間測定した雨量データを考える。未処理の生デ

ータを表 1.1 の 1 列(水のこぼれた時刻)と 2 列(降水量)に示す。.  
HYDRUS の降水量は，降雨強度で入力する(計算に選択した単位で，この例では cm/day)。枡
のデータを用いて，空の枡に水が満たされるまでのそれぞれの期間に対する降雨強度を以下の

ように計算する(表 1.1 参照)。  
 

• 3 列: 枡の傾いた時刻から継続時間を計算。そして 4 列に「min(分)」から「day(日)」
に変換。 
• 5 列: 降水量を「cm」に変更。  
• 6 列: 積算時間(計算時間)を計算。 
• 7 列: 降雨強度の計算，行 5/行 4。 
• 6 列と 7 列のデータは，「Time Variable Boundary Conditions(時間変動境界条件)」
の「Time」と「Precip」を用いることが出来る。

多くの場合(とりわけ長期間に及ぶ計算の

場合)，気象データはスプレッドシートを用

いたほうが良い。以下に，データの簡単な

入力法を示す。 
• 「Time Variable Boundary 
Conditions(時間変動境界条件)」にデータ

数を入力。この例では 8。 

詳細は付録 II を
参照。 

降水(Precip), 
蒸発(Evap), 
蒸散(Transp) 

データ 
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• 6 列と 7 列から 8 セルをコピー (図
1.1 のグレー部分)。 
• 「Variable Boundary Conditions(変
動境界条件)」を開くと，8 行の表が現れ

る。1 列の「Time」の最初のセルを選択

し，「Ctrl_V(Ctrl キーと V を同時に押

す)」により，右図に示すデータが貼り付

けられる。 
 
 
 
図 1.1: 降雨データ 

時刻 
 

降雨 
(mm) 

期間 
(min) 

期間 
(day) 

降雨 
(cm) 

積算時間
(day) 

降雨強度 
(cm/day) 

5:36:00            
5:42:00 1 6 0.00417 0.1 0.0042 24 
5:48:00 0.5 6 0.00417 0.05 0.0083 12 
6:00:00 0.5 12 0.00833 0.05 0.0167 6 
6:12:00 0.5 12 0.00833 0.05 0.0250 6 
6:36:00 0.5 24 0.01667 0.05 0.0417 3 
8:18:00 0.5 102 0.07083 0.05 0.1125 0.7059 

14:00:00 0.5 342 0.23750 0.05 0.3500 0.2105 
17:36:00 0.5 216 0.15000 0.05 0.5000 0.3333 

 
 

 
土の浸入能を超えたフラックスを与えた場合は? 

 
大気境界条件を用いて，与えた土へのフラックスが土の浸透能よりも大きい場合，

HYDRUS は，境界条件をフラックス境界から圧力水頭ゼロの条件に自動的に変更す

る。そして過剰水分は，表面流出によって速やかに取り除かれると仮定する。境界条

件変更後の表面境界での浸潤水量は，不飽和透水係数と圧力水頭勾配(ダルシー

則)を用いて計算する。同様に，土が指定される(可能蒸発)フラックスを供給できない

場合，ある最小圧力水頭(負圧)「hCritA」を定めて，土からのフラックスをダルシー則に

基づき計算する(付録 II.2 参照)。 
 

時間変動境界条件にはいくつのデータを入力できるか? 
 

計算においては，時間変動境界条件のデータ数の制限はないが，HYDRUS 画面の

インターフェイスの最大数は，15,000 である。もし手動で大量のデータを入力すること

が難しい場合や，15,000 以上のデータを用いたい場合は，スプレッドシートのデータを

入力ファイルの「atmosph.in」に直接書き込むことができる。全データ数を「MaxAl」に入

力すれば，数に制限なくデータを入力できる(HYDRUS テクニカルマニュアル p.151
参照)。 
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10. Drain Boundary Condition(排水境界条件): この境界条件は，「Rectangular(矩形)格子を選

択した場合のみ利用可である。 (下図の「Geometry Information(幾何形状に関する情報)」で
「General(一般形状)」を選択すると，「Boundary Condition Editor(境界条件エディター)」における, 
この「Drain」オプションは利用できない。) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

「Boundary Condition Editor(境界条件エディター)」を選択して 
Condition→Drains を選び，左ボタンの Insert(挿入)を選択。 ( ) 

 
排水路の挿入が終わったら右クリックし，上図のパラメータを入力する。このオプションは，格子

の吸い込みを排水路の機能として用いている。HYDRUS 添付の (Direct1\drainage)を参照。 
 

 
 
1.1.10.2 物質分布( Material Distribution)( ) 
 
HYDRUS のデフォルトは，ひとつの物質(土)からなる均一な領域を対象にしているが，1 つ以上

の物質からなる不均一な領域に対しても計算を行うことができる。 
 
 

 
 
 
 
 
 
 
 

Rectangular を選択 
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前ページに示す「Geometry 
Information(幾何形状の情報)」 の「Soil 
Profile(土プロファイル)」で，領域を表現

するのに必要な物質数を入力する(最
大数 100)。ここでは 3 物質を入力する。 
右図の「Water Flow Parameters(水分移

動パラメータ)」において，入力した物質

数に等しい入力行が現れる。ここでは 3
行である。それらの土に対して，水分移

動パラメータを入力する。 
 
「Boundary Condition Editor(境界条件エディター)」において，「Condition→Material Distribution 
(物質分布)」を選択，あるいはツールバーの( )
を選択。すべての格子に対するデフォルト設定

は物質 1 である。物質を変更したい格子を選択

すると，画面左側ボタンの「Edit Selection →Set 
Value(値入力)」が利用可能になるので，選択し

て物質番号を入力する。物質 3 に対しても同様

の操作を行う。画面左には，それぞれの物質に

対して色を用いた凡例が現れる。なお，指定した

物質数の分布を設定したことを確認すること。不

完全な場合は警告画面が現れ，「Boundary 
Condition Editor(境界条件エディター)」を終了す

ることはできない。 
 
 
 

斜面土断面の計算の場合 (たとえば p.1.20 の例 2，プロジェクト「Grid-2」), 長方形の選択枠で適

切な格子を選択することは難しい。  
ある角度を持った斜面に沿った(格子の傾斜と平行に)選択を行うことは多いと思われる。 
 
「Boundary Condition Editor(境界条件エディター)」において，「Condition→Material 
Distribution(物質分布)」( )を選択する。下図の例において，上部境界に沿った格子を選択す

るとする。その場合，「Edit→Select by Rhomboid(長斜方形の選択)」を用いる。 
 

 
図 1.19a に示す選択領域の方向を与える線(2 つの矢印で定まる 2 点)を引くために，領域の端

をクリック。再び端でクリックして線分を引き，ポインターを上方(あるいは下方へ)移動すると，選

択領域は，直交しない長斜方形となる(選択終了はクリック)。 
 

図 1.19a: 長斜方形の格子の選択
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1.1.10.3 植物根の分布( Root Distribution) ( ) 
 
植物根の吸水に関しては，3 節と付録 III を参照のこと。  
 
1.1.10.4 初期条件( Initial Conditions)( )  
 
初期状態とは，計算を行う前の土の状態を指す。初期状態は，利用可能なデータに応じて，水

分量あるいは圧力水頭のいずれかで与える。たとえば中性子水分計や TDR プローブから得ら

れる水分量，テンシオメータ(水分不飽和帯)やピエゾメータ(水分飽和帯)から得られる圧力水頭

などである。「BC editor(境界条件エディター)」で入力する値は，下図の「Iteration Criteria(反復

条件)」中の「Initial Condition(初期条件)」の設定に応じて，水分量(体積含水率)，あるいは圧力

水頭と見なされる。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
「BC editor(境界条件エディター)」で Condition→Initial Condition→Pressure head/Water Content
を選択( )し，画面左ボタン「Select」で関連の格子を選択。個々の格子あるいは全体の領域に

対して値を与える。次の 4 つのオプションのひとつを選択する。 
 

1. すべての格子に水分量あるいは圧力水頭の同じ値(Same value)を与える。 
2. 水分量あるいは圧力水頭の線形分布(Linear distribution)。下端部の値を指定すると，

HYDRUS は上部の値を線形補完して与える。このオプションは，静水圧とは異なる勾配

(1 ではない)で圧力が線形に変化する条件に対して有用である(6.5 節参照)。 
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3. 静水圧平衡(equilibrium)条件(このオプションは圧力水頭のみ)。下端部の圧力水頭を

指定すると，他の点は HYDRUS が与える。たとえば，100cm深さのプロファイルで地下

水位が地表面に存在するとき，右下図のように「Bottom Pressure Head Value(下端圧力

水頭値)」=100 を入力する。 
 
 
  
  
  
  
  
  
  
  
  
  
  
  
 
 

4. 傾斜地の斜面の表面に水位が存在する場合は，以下のように設定する(プロジェクト

「Grid-2」参照)  
 
 

 「Equilibrium From the Lowest Located Nodal 
Point(下端から平衡)」を選択。 

 「Slope (tangent alpha)(斜面)」を選択。 

 勾配(角度のタンジェント)を入力。下図の傾斜で

は，負のタンジェントである。(符号は，傾斜の方向を

与える)。 
 
与えられる初期分布は，下図である。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

500 cm

図 1.19b: 初期圧力水頭分布 

  0 600100 200 300 400 500
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もうひとつの可能なオプションは，同じ FE メッシュを用いた以前の計算結果を初期状態(水分量

あるいは圧力水頭)として挿入することである。前回の計算における印刷時間の全格子の圧力水

頭を初期条件として挿入する場合，HYDRUS は出力ファイル「h.out」を呼び出し，導入するデー

タの時間レベルの入力要求をする。このオプションは，多くの応用が可能であり，たとえば適用

例として次のようなものがある。 
 
• 定常状態から計算を行う場合(次ページ参照)。 
• 水位の変化する水路のように境界条件が変化する場合 (4.1 節参照)。  

 
 
定常状態の解(Steady-State Solution) 
 
HYDRUS-2D では，2 通りの方法で定常状態の流れを計算できる。第 1 は，ある初期条件，境

界条件に対して，圧力水頭，あるいは含水量が変化しなくなるまで，十分に長い時間の計算を

行う方法である。第 2 の方法は，「Main Processes(主要な計算条件)」画面において「Water 
Flow(水分流れ)」を選択しないと，定常解が直ちに得られる。ここでは，次の例を用いて，第 2 の

方法を示す。 
添付の CD (..\HYDRUS Manual Projects\Sect-1)中の「Dike-ST」を参照。 
この例では，盛り土ダムの左側は静水圧(h=50 m 最低部)，右側は浸出面である(図 1.20a 参照)。
定常解に対して初期条件は影響を及ぼさないため，すべての格子に対して h=0 とする。この例

は，HYDRUS 添付の「Direct1\Dike」と類似の問題である。  
なお，この定常解の方法は，飽和流れの場合により適している。不飽和流れの場合でも，土のパ

ラメータの非線形性があまり大きくなく，初期条件が定常解に近い場合は，定常解を得ることが

できる。定常状態が得られない場合は，解が変化しなくなるまでの長い時間に対して非定常の

計算を行う必要がある(解の変化は，観測点でモニター出来る)。 
 
定常解を得るためには，「Main Processes(主要な計算条件)」画面のすべてのオプションを外し，

「Calculation→Run HYDRUS」を選択( )。 
 
定常解は速やかに得られ，「Steady state was reached after – iterations(定常解に – 回の反復で

到達)」のメッセージが表示される。. 
 

 図 1.20a: プロジェクト「dike」の境界条件

一定水頭(静水圧) 浸出面 
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定常解の挿入 
 
 
File→Project Manager ( ) 
プロジェクト「Dike-ST」を選んで  
「Copy」を選択。 
右図のように名前を変更する。これにより，

まったく等しいコピーが作成される。ここで

は，新しいプロジェクト「Dike」に対して，定

常解を初期条件として挿入する。 
 
 
 
Boundary Condition Editor→Condition→Initial Condition→Import Pressure/Water Content 
 
既存プロジェクトの HYDRUS 出力ファイルの入力要求。 
 
「Dike-ST」のフォルダーを選択。 
「h.out」を選択 (挿入するのは圧力水頭)。 
「Open(開く)」 
 
 
 
 
このプロジェクトは定常解の計算なので，初期と最終定常

解の 2 つの時間レベルのみである。そのため，ここでの印

刷時間の入力は意味を持たない。他の非定常の計算結

果を用いる場合は，どの時間レベルの解を初期状態に用

いるかを指定しなければならない(右図の 2 は，2 つめの

印刷時間を意味する)。「OK」を選択。 
 
 
 
次に，その時間レベルの時間を示すメッセージが現れ

るので，「Yes」を選択。. 
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挿入された初期条件を，図 1.20b に示す。 
 

 
 
1.1.10.5 小領域(Sub-regions)  
 
計算領域は，いくつかの小領域に分割することができる(最大 10 まで)。小領域は計算結果には

影響を及ぼさないが，それぞれの領域のマスバランスを得ることができる。各小領域に対して，各

印刷時間の流入水量，流出水量を計算する。それらのデータの利用法は，2.2.3 節を参照。ここ

こでは，小領域の指定法を示す。 
 
 
 
 
Geometry Information→Soil Profile→
Number of Layers (Mass balances)(マス

バランス小領域数)： 小領域数の入力。 
 
 
 
 
 
 
 
「Material Distribution(物質分布)」の場合と同様に，小領域を選択する 
 
Options→Sub-region = Material Distribution(小領域と物質分布が等しい場合) 
いくつかの物質数の計算を行う場合，通常，それぞれの物質に対してのマスバランスが必要で

ある。この異なる物質ごとの計算は，HYDRUS が自動で設定を行う。「Material Distribution (物
質分布)」の設定後，このオプションを選択するだけでよい。しかし物質は格子に割り当てられる

のに対し，領域は要素に割りあたられるため，自動小領域設定を手動で修正する必要が生じる

場合もある。 

図 1.20b: 定常状態の初期条件 



1 章: HYDRUS 画面 
 

 
HYDRUS-2D による土中の不飽和流れの計算 

1.42 

1.1.10.6 スケーリングファクター(Scaling Factors) 
 
スケーリングファクターの概念は，付録 IV に概説されている。「Boundary Conditions Editor(境界

条件エディター)」では，次のオプションが利用できる。 
 

1. 各節点へスケーリングファクターの直接割り当て。 
 

 
 
Condition→Scaling Factors (あるいは )  
透水係数，圧力水頭，あるいは水分量に関連

するスケーリングファクターの入力。前述の

「Material Distribution(物質分布)」の場合と同

様に，スケーリングファクターを格子節点に割

り当てる。 
 
 
 
 
 
 
 

2. 確率分布に基づくスケーリングファク

ターの自動生成。  
 
 
Options→Stochastic Distribution of Scaling 
Factors(スケーリングファクターの確率分布) 
 
格子節点へのスケーリングファクターの直接

割り当てに加えて，確率分布(ランダム分布)に基づくスケーリングファクターを割り当てるオプショ

ンがある。このオプションを選択すると，右上の画面が現れるので，分布するパラメータを選択す

る。 
 
 
 
 
そして，次は右下の画面に対して，それぞれのスケーリングファクターの，Standard Deviation(標
準偏差)，x 方向，z 方向の Correlation Length 
(相関長さ)を入力する。それらパラメータの意

味の詳細は，付録 IV.2 を参照。 
 
入力後，「OK」を選択。前画面が再び現れる

ので，「OK」を選択，あるいは，結果を見る場

合は，「Re-calculate(再計算)」を選択。 
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1.1.10.7 観測節点 (Observation Nodes) ( ) 
 
FE メッシュに対して，10 点まで観測節点を設定することができる。観測節点では，圧力水頭，水

分量，溶質濃度の計算結果の経時変化(T-レベル情報)が得られる。 
 
Condition→Observation Nodes(観測節点) ( ) 
「Insert(挿入)」(画面左側ボタン)を選択すると，カーソルが正方形に変化する。観測節点を選択。  
 
「Post-Processing(計算の後処理)」における「Observation Points(観測点)」で計算結果を見ること

が出来る。 
 
 
 
1.1.10.8 節点吸い込み( Nodal Recharge) ( ) 
 
このオプションでは，節点の湧き出し/吸い込みを設定できる。設定位置は，計算領域のどこでも

良い。  
 
Condition→Nodal Recharge(節点吸い込み) ( ) 
「Select」(画面左側ボタン)を選択すると，カーソルが手形に変

化する。節点を選択し，右図のように吸い込み流速を入力す

る。 
 
負の符号は，吸い込み(領域から水分の抽出)を示す。外周の

境界節点に節点吸い込みを設定した場合は，HYDRUS は，それら節点を一定フラックスの節点

と見なす。4.10 節の例題(プロジェクト「Dewat」)を参照。なお，2 次元流れでは，吸い込み項の次

元は L2/T であり，3 次元(軸対象)流れでは，L3/T である。 
 
 
1.1.10.9 局所的異方性( Local Anisotropy) ( ) 
 
HYDRUS では，透水係数の異方性を，(各成分の)主軸方向の変更と合わせて設定できる。  
 
Condition→Local Anisotropy(局所的異方性)→Angle(角度) ( ) 
「Quantity」(画面左側)において，「Angle (角度)」，「First Component(第 1 成分，x 軸に対応)」，
「Second Component(第 2 成分，y 軸に対応)」を順番に選択して設定を行う。 
「Select」 (画面左側ボタン)を選択すると，カーソルが手形に変化するので，節点を選択。 
「Set Value」(画面左側ボタン)を選択し，下図のように値を入力。  
下に示すデフォルト値は，等方性条件である。  
 
 
 
 
 
 
4.8 節の例を参照。透水係数の異方性適用の理論的背景については，5.3.12 節 (HYDRUS テク

ニカルマニュアル p. 55)を参照。 
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1.2 計算の後処理( Post-processing) 
 
計算結果の表示や，処理のための多くの方法が用意されている。Post –Processing(計算の後処

理)は，メイン画面の右側で行う。 
 
1.2.1 結果のグラフ表示(Graphical Display of Results) 
 
プロジェクト「Mbal-2」(CD\HYDRUS Manual Projects\Sect-2)をオーブン。「Graphical Display 
of Results(結果のグラフ表示)」をダブルクリック(あるいは )。 
ドロップダウンメニューには，以下のオプションがある(図 1.21 参照)。 
 
1. Quantity (数量): 水分量，圧力水頭，流速，温度，濃度のうち，表示させたい変数を選択。

画面左側ボタンあるいはドロップダウンメニューで指定する。 
 

2. Time (時間): 表示する印刷時間を指定する。この設定は，ドロップダウンメニュー(Time→
First (Next, Previous, Last) Time Level (最初(次，前，最後)の時間レベル))，あるいは左側

画面メニュー (Flow Animation(アニメーション流れ)ボタン上のスクロールバー，あるいは

「Layer No(階層番号)」のドロップダウンリスト)を用いて行う。 
 
3. Flow Animation (アニメーション流れ): 表示する変数(たとえば圧力水頭)を選択した後，アニ

メーション化した流れの計算結果を表示するには「Flow Animation(アニメーション流れ)」を
選択。 
 

4. 2D-Graph (2 次元グラフ): 視覚化の表示方法を指定する。Isolines(等高線 ( )，Spectrum 
(色別表示)( )，線と色の表示( )などを選択する。 
 

5. 1D-Graph (1 次元グラフ) (2D-Graph で velocity vectors (流速ベクトル)を選択すると利用不

可): 境界線( , , )，あるいは領域中の指定した断面( )に沿った 1 次元プロット が表

示できる。. 
 

6. Tools (ツール): Node(節点)，Edge(有限要素辺)，Triangle(有限要素三角形)を番号で検索

できる。 
 

7. Options (オプション): 等高線，流速ベクトル，色の配色等の表示オプションを変更できる。  
 
表示に関するオプションすべては，簡単に設定できるが，ここではいくつかを紹介する。 
 
画面の取り込み 
 
 選択している画面は，「Alt-Print Screen」を同時に押すとコピーできる。そして，たとえば

Word のようなソフトウェアの画面で貼り付けることが出来る (図 1.21)。 
 コンピュータの画面全体の取り込みは，「Print Screen」で行える。 

 



1 章: HYDRUS 画面 
 

 
HYDRUS-2D による土中の不飽和流れの計算 

1.45 

    0    80   10    20    30    40    50    60    70

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 もうひとつの方法は，HYDRUS による画面の取り込みである。「2-D Graphs」において

「velocity vector(流速ベクトル)」を選択し，表示されているベクトルの中心部分を拡大する。

そして File→Copy to Clipboard(クリップボードへコピー)で「view」を選択して，流速ベクトル

を取り込む。取り込んだ画像は，他のソフトに貼り付けることができる(たとえば MS Word や 
MS PowerPoint)。続いて，同じく「spectrum(スペクトル)」を選択して貼り付けると，図 1.22 とな

る・ 

 
 
外部境界の 1 次元プロット 
 
 境界線全体における変数(水分量等)の 1 次元プロッ

トが得られる。 
 
Quantity→Water Content(水分量) 
1D-Graph→Boundary - Whole Curve(境界線全体カー

ブ) ( ):カーソルが手形に変化。領域の外部境界(どこで

も良い)をクリック。右図のグラフが得られる。ここで， 
「Length(長さ)」(x-軸)は，領域の外部境界周長である。  
 
 境界線一部における変数(水分量等)の 1 次元プロットも得られる。 

  

図 1.21 グラフィカルイ

ンターフェイス 

図 1.22:  プロジェクト

「Mbal-2」の流速ベクトル 
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1D-Graph→Boundary Selection(選択境界)( ) 
表示したい境界をクリックしてドラッグ(選択した場所は赤に変わる)，そして選択終了はクリック。 
下のプロットは，上部境界をドラッグ(Y=140, X=150 ～ 230)した結果である。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
あるいは，同じ情報は，「Boundary Indexes(境界目盛り)」 ( )を選択しても得られる。このオプシ

ョンを利用する場合は，選択する最初と最後の節点番号を指定する。以下のように節点番号を

知ることが出来る。 
 
 
 
 
 
 
 
Options→Display Options（表示オプシ

ョン） ( ) 
外部境界のみ格子番号を得るためには，

右図に示す最後の 2 つの項目を選択

する。 
 
目的の境界部分は，節点番号 82-92 で

ある (X 座標=150-230)。 
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1D-Graph→Boundary Indexes(境界目盛り) 
( ) 
 
右図に示すように値を入力。前ページの選

択境界と同じ 1 次元プロットが得られる。 
 
 
 
 
 
Cross-Sections along Outer Boundaries(外部

境界に沿った断面) 
 
プロジェクト「Mbal-3」を用いて，領域の下部

境界に沿った断面を示す。このオプションを

用いて，排水過程の 2 つの異なる時間の地下水位プロファイルを見ることができる。 
 
1. プロジェクト(CD\HYDRUS Manual Projects\Sect-2\Mbal-3)をオープン。 
2. 「Graphical Display of Results(結果のグラフ表示)」をダブルクリック。 
3. Quantity→Pressure Heads(圧力水頭) 
4. 「Time Layer 10」を選択，あるいは Time = 0.02 day を選択。 
5. 1D-Graph→Boundary Selection:領域の下部境界を選択。 
6. 断面のグラフにおいて，「Export」を選択。適当な名前をつけて保存(CD\HYDRUS Manual 
Projects\Sect-2\head_T_value_10)。 
7. Time =0.2 day に対して，ステップ 5 を繰り返す。 
8. 再び断面のグラフにおいて「Import」を
クリックし，保存した Time=0.02 day のファ

イルを読み込む。 
9. グラフの線をダブルクリックし，線種を破

線に変更。 
10. 凡例を加えるため，プロットを右クリック。

Legend→Visible，「OK」を選択。 
再びプロットを右クリックして，「Edit chart 
data」を選択。 
列のヘッディング(c1)をクリックして，

「T=0.02 day」に変更。同様にヘディング

(c4)を「T=0.2 day」に変更。 
 
 
右図は，排水過程の異なる時間における

地下水位プロファイルを示す。 
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Cross-Sections Through the Domain(領域内部の断面) 
 
領域内の任意の角度に対しての断面を得ることができる。 
ここでは垂直断面における圧力水頭の鉛直プロファ

イルを示す。右図は，T=0.2 day，x=200 における断

面分布である。 
 
1D-Graph→Cross Section(断面) ( ) 
上部境界の点をクリック。 
完全な鉛直断面を得るためには，キーボードを用い

ると良い。十字線の大きな下方への移動には「Page 
Down」キーを用い，下部境界直上への移動には矢

印(↓)キーを用いる。 
 
 
あるいは，以下に示すように「Snap to Grid(格子に固定)」オプションを用いることもできる。 
 
 
もし連続した計算の断面分布を比べる場合，完全に同

じ断面の必要がある。  
Options→Grid Settings(格子設定) ( ):「Snap to 
Grid(格子に固定)」と「Grid Visible(格子表示)」を選択。

格子の原点(Origin)と，スペース(Spacing)の幅(Width)
と高さ(Height)を変更して，断面の最初と最後の点が，

格子点と一致するようにする。これにより，十字線は格

子の座標に固定される。  
 
流速分布も，領域内の任意の断面において示されるので，スプレッドシートでデータを積分すれ

ば断面全体の流速を得ることができる。詳細は 4.5 節参照。 
 
図に関する他のオプション 
 
プロットを右クリックすると，右に示す図のオプショ

ンのリストが現れる。ここでは詳細は示さず，いく

つかの例を示すに留める(利用できないオプショ

ンもある)。  
 
Edit Chart Data(図データの編集): 図のデータが

表示される。 
Axis→Titles: 軸タイトル，フォントの変更等。 
Legend→Visible(凡例の表示): 凡例の追加。 
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図ウィザードには下図に示すオプションがある。 「Format Series」では，統計変数が得られる。 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
結果のグラフ表示における他の機能 
 
Options→Isoline Parameters(等値線パラメータ): 等値線の

設定の密度(増分，Increment)及び出発値を変更できる。と

ても小さな出発値(offset)は，濃度等高線の非常に小さな数

値振動を取り除くのに有効である。 
 
 
 
 
 
Options→Velocity Vector Parameters(流速ベクトルパラメータ): 流
速ベクトルの大きさと縮尺を変更。 
 
 
 
 
 
 
 
Options→Colour Palette(色パレット):多くの色を選

択したり，白黒パレット，特別の配色を設定したり出

来る。カスタムメイドの配色パレットを作るためには，

「New Pallete(新しいパレット)」を作成。ここでは

「Palette name(パレット名)」を「Custom」とする。そし

て「No. of colors(色の数)」を入力する(ここでは 6)。 
「Palette Preview(パレットプレビュー)」の色をクリック

して，R(赤)，G(緑)，B(青)をスクロールして色を変え

る。この作業は，すべての色に対して行える。  
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1.2.2 圧力水頭(Pressure Heads) 
 
 
圧力水頭のデータは，出力ファイル「h_mean.out」に保存され

ている。 
 
各種境界における平均圧力水頭の経時変化のグラフが得ら

れる。 
 
単位  
 
圧力水頭単位は，長さ(L)である。 
 
 
1.2.3 境界水フラックス（Water Boundary Fluxes） 
 
 
データは，出力ファイル「v_mean.out」に保存されている。 
 
 
各種境界フラックスの経時変化が表示される。 
 
単位 
 
大気境界(Atmospheric)，根の吸水(Root Uptake)フラック

ス): 単位は L/T (長さ / 時間)である。フラックスは境界単位

長さに対する流れで，降水単位(たとえば mm/day)と同様で

ある。すなわち，水量 / 境界単位長さ / 第 3 軸単位長さ/単
位時間 (mm3/mm/mm/day=mm/day)である。第 3 軸は，2 次

元計算領域と垂直である(p.1.4 参照)。 
 
その他(自由排水(Free Drainage)，浸出(Seepage)等): 単位は V/T (面積/ 時間)である。ここでの

フラックスは，境界全体に対する流れ (体積 / 第 3 軸単位長さ / 時間)である。なお V/T は，出力

ファイルに用いられている記号である。V の次元は，2 次元問題に対しては L2，軸対称 3 次元問

題では L3である。 
 
 
1.2.4 積算境界水フラックス 

(Cumulative Water Boundary Fluxes) 
 
 
データは出力ファイル「Cum_Q.out」に保存されている。 
 
単位  
 
積算流れの単位は 2 次元問題では面積 (V)，すなわち体

積 / 第 3 軸単位長さ(たとえば cm3/cm)，軸対称 3 次元問

題では体積である。  
 



1 章: HYDRUS 画面 
 

 
HYDRUS-2D による土中の不飽和流れの計算 

1.51 

積算境界流れは，境界フラックス(出力ファイル v_mean.out)を積分した全水分量(Q)として与えら

れる。2.2.2 節の計算例を参照。 
 
大気境界(Atmospheric)及び根の吸水(Root Uptake)の境界の場合は，積算流量は，フラックスを

境界線と時間に対して積分(足し合わせ)して得られる。 
 
他の境界フラックスに対しては，積算流量は，フラックスを時間に対して積分して得られる。 
 
1.2.5 土の水分移動特性( Soil Hydraulic Properties) 
 
 
データは，出力ファイル「check.out」に保存されている。 
 
 
入力した水分移動特性が図示される。たとえば x 軸に

圧力水頭，y 軸に水分量を選択すると，水分保持曲

線のプロットが得られる。  
 
 
 
 
 
水分保持曲線は，水分量を対数スケールの圧力水頭

に対してプロットする場合が多い。以下の手順で軸を

変更する。 
 
 
 
それぞれの軸の変数を選択してグラフを描いた後，: 
 
図を右クリック。 
Axis→Axis 
「Value x-axis」を選択。 
(あるいは x 軸をダブルクリック。) 
 
「Format Axis」を右図に示すように変更。  
「Automatic scale(自動スケール)」の選択を外

し，右図の値を入力。 
「Type」の「Logarithmic」を選択。 
 
あるいは，圧力水頭と透水係数は，

「Horizontal Variable(横軸変数)」と「Vertical 
Variable(縦軸変数)」に対数変換したデータ

が用意されているので，それらを用いても良

い。 
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1.2.6 計算時間情報(Run-Time Information) 
 
 
データは，出力ファイル「Run_Inf.out」に保存されている。 
 
各計算ステップにおける反復回数等，計算時間に関す

る情報を示す。どの時間において最大反復回数へ到達

したかを確認できる。 
 
 
 
 
 
 
 
1.2.7 マスバランス情報  

(Mass Balance Information) 
 
 
全領域および各小領域の印刷時間のマスバランス情報が得られる。  
 
 
Area: 領域の面積(2 次元)あるいは体積(3 次元) (すべての印刷時間において一定) 。 
Volume: 土中水体積。 
InFlow: 領域(あるいは小領域)の流入，流出フラックスの合計。 
hMean: 平均圧力水頭。 
WatBalT (V): 領域の全水収支体積誤差。. 
WatBalR (%): 水収支誤差パーセンテージ。 
 
下図は，排水問題における画面の例である(この例では小領域を設定していないので，小領域 1
は，全領域に等しい)。 
 土から排水しているので，土中水体積(Volume)は時間の経過に伴い減少。 
 Inflow が負であるので，全フラックスは領域からの流出を示す。  
 排水は初期が大きく，減少していくので，全フラックス(Inflow)は時間の経過に伴い減少。 

. 
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1.2.8 バイナリｰファイルからアスキーファイルへの変換 
 
HYDRUS は，圧力水頭，水分量，流

速，溶液および吸着濃度，温度の印

刷時間における各格子の値をそれぞ

れ含む「h.out」，「th.out」，「v.out」，
「concx.out」，「sorbx.out」，「temp.out」
をバイナリｰファイルてして保存する。

バイナリｰファイルは，右図の画面に

おいて，アスキーファイル(テキストファ

イル)の「h.txt」，「th.txt」，「v.txt」，
「concx.txt」，「sorbx.txt」，「temp.txt」 
へ変換することができる。 
  
右上図に示すように必要な項目を選択すると，テキストファイルが，プロジェクトの他のファイルと

同じフォルダーに作成される。 
 
1. TH.out → Th.txt: 水分量。 
2. V.out   → v.txt:    流速 (「Print Information(印刷情報)」において「Print Fluxes」を選択のこと)。 
3. H.out  → h.out:    圧力水頭。 
 
この 3 つのファイルは，各印刷時間の格子の情報を含む。データは 10 列からなり，最初の行は

格子 1～10 番，以下の行同様に格子の番号順に並んでいる。「v.txt」には各時間に対して，x 成

分，z 成分の 2 ブロックある。この情報は，アニメーションや外部境界や断面の 1 次元グラフに用

いられている。  
 
4. MeshTria.000 → MeshTria.txt: メッシュ情報。 
 
 
このファイルは，3 つのブロックからなるメッシュの詳細情報が含まれている。1.1.9.2 節，例 1 プロ

ジェクト「Grid-1」(p.1.18)の場合は，以下の通りである。 
第 1 ブロック: 格子に関する情報 1106 行。 
第 2 ブロック: 辺に関する情報 3192 行。 
第 3 ブロック: 3 角形に関する情報 2086 行。 
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2. HYDRUS 出力ファイル 
 

 
 
2.1 出力ファイル 
 
計算の後処理(Post-processing)のグラフ表示は，上図に示す出力ファイルの情報を用いている。

それらのファイルは，プロジェクトのフォルダーに保存されている。積算境界フラックスに関する単

位については，1.2.4 節に示す。なお，「P-レベル」は印刷時間，「T-レベル」は計算時間，「A-レ
ベル」は変動境界時間に対応する。詳細は HYDRUS テクニカルマニュアル(p.161)を参照。 
 
 
2.1.1 Boundary.out (印刷時間データ; P-レベル情報) 
 

i n x z Code Q** V** h th Temp Conc
     [V/T] [L/T] [L] [-] [C] [M/L3]
          

境界節点 
番号 

 

FE メッシュ 
節点番号 

 

座標 
 
 

境界コード

表 2.1 
 

節点

流量
 

 
流速 

 (フラック

ス) 

圧力水頭
 
 

水分量
 
 

温度 
 
 

濃度 
 
 

           
           
           

*それぞれのファイルのデータブロック数は，印刷時間数に等しい。 
**この出力ファイルでは，印刷時間における各節点のフラックス，外部境界上の流量が得られる。

このファイルの流速は，HYDRUS グラフィックモジュールで用いられる流速(アスキーファイルとし

て得られるもの，2.1.9 節参照)に比べて，より正確であり，マスバランスの計算に用いられる。  
 
このファイルは，プロジェクトのフォルダーに保存されているが，HYDRUS インターフェイス画面

では用いられていない。境界コード(表 2.1)に関する詳細は，HYDRUS テクニカルマニュアル参

照(p.77)。 

1. h., th., & v.out 
2. ObsNod.out 
3. h_mean.out 
4. v_Mean.out 
5. Cum_Q.out 
6. Check.out 
7. Run_Inf.out 
8. Balance.out 
9. Optional files 
10. Fit.out 

データ 
ブロック* 

行数は外部境界節点数(ゼロフラックス節点を除く)に等しい。 
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表 2.1: 境界コード (出力ファイル「boundary.out」の第 5 列) 
1 一定水頭 4 大気(蒸発能，浸入能超過*) 
-1 一定フラックス -4 大気(蒸発能，浸入能以内) 
-2 可能浸出 (水分不飽和) -5 節点排水(不飽和) 
2 浸出(水分飽和) 5 節点排水(飽和) 
3 変動水頭 6 自由排水，深部排水 
-3 変動フラックス   

* 蒸発能(圧力水頭<hCritA)あるいは浸入能(圧力水頭>hCritS)を超える大気条件。 
 
2.1.2 ObsNod.out (計算時間データ; T- レベル情報) 
 
下の例は，観測節点が 2 点の場合であり，FE メッシュの観測節点番号を示す節点 431 と 601 の

2 観測節点に対する 2 つのデータブロックからなる。含まれる情報は，圧力水頭(hNew)，水分量

(theta)，温度(Temp)である。溶質移動を計算する場合は，濃度も追加される。  
   

  Node(431)   Node(601)  
time hNew Theta Temp hNew Theta Temp 

       
0 水頭 水分量 温度 -1 0.4293 20 

 
 
2.1.3 h_mean.out (計算時間データ; T- レベル情報) 
 
このファイルは，大気境界，植物根，変動(フラックスあるいは圧力水頭)境界，一定(フラックスあ

るいは圧力水頭)境界，浸出面，排水境界といった様々な種類の境界の平均圧力水頭を含む。 
 

Time Hatm hRoot hKode3 hKode1 hSeep hKode5 Hkode6 
[T] [L] [L] [L] [L] [L] [L] [L] 

        
 大気 根 変動 一定 浸出 排水 自由排水 

 
 
2.1.4 v_Mean.out (計算時間データ; T- レベル情報) 
 
このファイルは，可能(potential)大気フラックス，可能植物根吸水フラックス，実(actual)大気フラッ

クス，実植物根吸水フラックス，変動(フラックスあるいは圧力水頭)流量，一定(フラックスあるいは

圧力水頭)流量，浸出境界流量，排水境界流量といった様々な種類の境界の平均フラックス/流
量を含む。 
なお，大気境界および植物根のデータは，長さ/時間の単位を持つフラックスである。一方，他の

フラックスは，2 次元問題に対しては面積/時間の単位を持つ流量である(ここで面積とは，垂直な

第 3 軸単位長さ当たりの体積である)。積算植物根および蒸発流量を求める場合は，フラックス

(はじめの 4 列)を，境界幅に対して積分して求める。 
 
（訳注：本書における実大気フラックス，実植物根吸水フラックス等の“実”は，“実測”値を意味す

るものではなく，HYDRUS による計算値を表す。) 
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Time RAtm rRoot vAtm vRoot vKode3 vKode1 vSeep vDrain vBottom...
[T] [L/T] [L/T] [L/T] [L/T] [V/T] [V/T] [V/T] [V/T] [V/T] 

          

 

可能 
大気 

降雨+蒸発 
 
 

可能 
根 

フラックス 
 
 

実大気 
フラックス 

 
 
 

実植物根

フラックス
 
 
 

変動境界

流量 
 
 
 

 
一定境界 
流量(一定 

水頭/フラックス

&節点涵養)
 

浸出流量
 
 
 
 

排水流量 
 
 
 
 

下部境界 
(自由/深部

排水)流量
 
 

 
「Boundary Water Fluxes(境界水フラックス)」をダブルクリックして

「Vertical Variable(縦軸変数)」に現れるリスト(右図)は，上に示す

「v_Mean.out」の各列に対応している。 
 

 
 
 
 
 
 
 
2.1.5 Cum_Q.out (計算時間データ; T- レベル情報)  
 
このファイルは，流量を計算時間に対して積分した，様々な種類の境界の積算フラックスを含む。

2 次元問題のすべての変数の単位は面積(V; 体積/単位長さ，すなわち cm3/cm=cm2)，軸対象

3 次元問題に対しては，体積(cm3)である。 
 

Time CumQAP CumQRP CumQA CumQR CumQ3 CumQ1 CumQS CumQ5 CumQ6
[T] [V] [V] [V] [V] [V] [V] [V] [V] [V] 

          

 

積算 
可能蒸発 
フラックス 

 

積算 
可能根吸水 
フラックス 

 

積算 
実蒸発 

フラックス 
 

積算 
実根吸水

フラックス
 

積算 
変動境界

フラックス
 

積算 
一定境界

フラックス
 

積算 
浸出 

フラックス 
 

積算 
排出水 

フラックス 
 

積算 
自由/深部

排水 
フラックス

 

 
 
 
2.1.6 Check.out 
 
 
このファイルは，入力ファイルに含まれるいくつかの入力パラメータに加え，HYDRUS が計算中

に用いる土の水分移動特性の補間表を含む。この補間表のデータは，土の水分保持曲線や透

水係数のプロットに用いることができる。h や K 等の値の範囲は，1.1.5 節の「Internal 
Interpolation Tables(内部補完表)」で指定する。 
 

Mat Qr Qs Alfa n Ks l  
        

1 0.078 0.43 3.60E-02 1.56E+00 2.50E+01 0.5 
水分移動特性の補間表  

        
theta h Log (h) C K Log(K) l  

Atmospheric boundaries 
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2.1.7 Run_Inf.out (計算時間データ; T- レベル情報)  
 
このファイルは，計算時間に関する情報，すなわち各時間ステップにおける時間レベル，時間，

時間ステップ，反復回数，積算時間ステップを含む。第 1 列は，時間ステップのカウンターであり，

整数値である。その最終値は，最小時間ステップ，最大時間ステップ，収束の速さに依存する。

どのように時間ステップスキームが進行するかはチャート 1.1 (p 1.9)を参照。溶質移動を計算す

る場合は，最大節点ペクレ(Peclet) 数，クーラント(Courant)数が追加される。 
 

TLevel Time dt Iter ItCum 
時間レベル 

「時間ステップ 
番号」 

時間 
 

時間ステップ 
 

反復回数 
 

積算反復回数
 

1 1.00E-03 1.00E-03 2 2 
2 2.30E-03 1.30E-03 2 4 
3 3.99E-03 1.69E-03 2 6 

 
 
2.1.8 Balance.out (印刷時間データ; P- レベル情報) 
 
このファイルは，印刷時間におけるマスバランスの情報を含む。下の例のファイルは，2 つの印刷

時間(0.5, 1 日)を持つ。ファイルの最初には，常に初期条件(Time=0)が示される。それぞれのデ

ータセットの冒頭に印刷時間が書かれ，その下に全領域と小領域に対する「Area(面積)」
「Volume(貯留水量)」「InFlow(流入流量)」「hMean(平均水頭)」，そして水マスバランスを示す。

各項目の説明は，下の「説明」の列を参照。 
 
 

Time [T] Total Sub-region number 説明 
  全領域 小領域 1 小領域 2  

0   1 2  
Area [V] 1.92E-04 9.82E-05 9.38E-05 面積 

Volume [V] 8.24E-05 4.21E-05 4.03E-05 貯留水量 
InFlow [V/T] 0.00E+00 0.00E+00 0.00E+00  Σ 流入/流出量 (流出は+) 
hMean [L] -1.00E+00 -1 -1 平均水頭 

      
0.5   1 2  

Area [V] 1.92E-04 9.82E-05 9.38E-05  
Volume [V] 8.24E-05 4.21E-05 4.03E-05  
InFlow [V/T] 0.00E+00 0.00E+00 0.00E+00  
hMean [L] -1.20E+00 -1.2 -1.2  

WatBalT [V] 8.45E-07   
全領域の水マスバランスの 

絶対誤差 

WatBalR [%] .025   
全領域の水マスバランスの 

相対誤差 
      

1.0   1 2  
Area [V] 1.92E-04 9.82E-05 9.38E-05  

Volume [V] 8.24E-05 4.21E-05 4.03E-05  
InFlow [V/T] 0.00E+00 0.00E+00 0.00E+00  
hMean [L] -1.20E+00 -1.2 -1.2  

WatBalT [V] 1.64E-06    
WatBalR [%] .035    
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2.1.9 オプションアスキーファイル (印刷時間データ; P- レベル情報，メッシュ情報)  
 
HYDRUS は，圧力水頭，水分量，流速，溶液および吸着濃度，温度の印刷時間における各節

点の値をそれぞれ含む「h.out」，「th.out」，「v.out」，「concx.out」，「sorbx.out」，「temp.out」をバイ

ナリｰファイルとして保存する。バイナリｰファイルは，下図の画面において，アスキーファイル(テ
キストファイル)の「h.txt」，「th.txt」，「v.txt」，「concx.txt」，「sorbx.txt」，「temp.txt」へ変換される。 
ディフォルトでは，アスキーファイルは作成されない。「Post-processing→Convert output to 
ASCII」を選択すると，以下の画面が現れる。 
ファイル変換のオプションは以下の通りである。 
 メッシュ情報 有限要素メッシュの詳細情報 

(ファイル名; MeshTria.txt) 
 圧力水頭 印刷時間における節点圧力水頭 (フ

ァイル名; h.txt) 
 水分量 印刷時間における節点水分量 (ファイ

ル名; th.txt) 
 流速 印刷時間における節点流速の x 軸，z 軸

成分。(ファイル名; v.txt) 
詳細は 1.2.8 節を参照 (p.1.53)。 
 
2.1.10 Fit.out 
 
このファイルは，逆解析に関連している。ファイルには，入力水分移動パラメータ，各反復計算に

おける最適化の結果，非線形最小自乗法による最終最適(推定)バラメータ(最終結果は，下図

の太字の数字)，逆解析入力データ(HYDRUS が適合する「Obs」の下の観測データ)，計算デー

タ(「Fitted」の下のデータ)が示される。「Type」と「Position」の意味については，HYDRUS オンラ

インヘルプ及び 5 章(p.5.2)を参照。 

Non-linear least-squares analysis(最小自乗法解析):final results(最終結果) 
  95% Confidence limits   

Variable Value S.E.Coeff. Lower Upper    
ALPHA 1.56E-02 0.00082 0.01373 0.01738    
N 2.19E+00 0.10786 1.94905 2.42969    
CONDS 1.27E-02 0.00234 0.00748 0.01788    
RSQUARE for regression of predicted vs observed (観測値と予測値の回帰に対する r2値) 
        
Contributions to the final objective function (目的関数に対する寄与) 
        
Measurement Set 2 1.66E-01    
        
Observed & Fitted QUANTITY     
        

No Time Obs Fitted Residual Type Position  
1 33 0.113 0.112 0.001 2 1  
2 66 0.121 0.112 0.008 2 1  
3 100 0.142 0.126 0.016 2 1  

 
適合データ(最終最適パラメータによ

る HYDRUS 計算値)
観測データ  

(入力実験データ) 

観測データと 
入力データの差
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Correlation matrix (相関マトリックス) 
  ALPHA N CONDS 
ALPHA 1    
N -0.2156 1  
CONDS 0.9887 -0.3591 1

 
上に示す相関マトリックスは，推定する各パラメータの相関の程度を示す。1 は完全正相関，-1
は完全負相関である。  
 
S.E. Coeff. は標準誤差(Standard error)である。 
 
RSQUARE は，適合の程度(Goodness of fit)である(1 が完全適合)。 
 
上限，下限値(Upper and lower limits)は，推定パラメータの感度(Sensitivity)を示す。逆解析の

統計データの詳細は，付録 V.2 参照。 
 
 
2.1.11 A_Level.out (変動境界時間データ; A レベル情報) 
 
このファイルは，変動境界の時間レベルデータを含む。すなわち，時間数は，「Time Information
→Boundary Conditions」の画面において，入力した時間変動境界データ数に等しい。このファイ

ルは，時間変動境界条件(浸潤，蒸発，蒸散，変動フラックス，変動地下水位)がない場合は，作

成されない。 
 

積算フラックス(CumQ)は，領域から出る方向が正。 
          
Time CumQAP CumQRP CumQA CumQR CumQ3 hAtm hRoot hKode3 A-level
[T] [V] [V] [V] [V] [V] [L] [L] [L]  

時間 
 
 
 

大気境界の積算 
可能流量 

 
 

積算可能 
根吸水(蒸散)量 

 
 

大気境界の

積算 
実流量 

 

積算 
実根吸水量

 
 

変動境界の

積算流量 
 
 

大気境界の 
平均 

圧力水頭 
 

根域の 
平均 
圧力 
水頭 

 

変動 
境界の

平均 
圧力水頭

A レベル

番号 
 
 

 
 
2.2 出力ファイルの利用例 

 
2.2.1 プロジェクト「WT-1」 (CD\HYDRUS Manual Projects\Sect-2) 
 
ここでは，HYDRUS 出力ファイルを利用しなければならない例を示す。完全飽和の土断面(すな

わち地下水位が地表面)を考える。そして蒸発に伴う地下水位の低下を計算し(図 2.1 参照)，実

表面フラックス比(実フラックスと可能フラックスの比)と地下水位の関係をプロットする。そのため，

土断面底部に観測点を設置する。そして，フラックス(v_Mean.out)を観測点の圧力水頭

(ObsNod.out)に対してプロットする。 



2 章: 出力ファイル 
 

 
HYDRUS-2D による土中の不飽和流れの計算 

2.7

 
 
 
 

 
 
注意 初期の地下水位は，地表面である。しかし，地 
表面の初期圧力水頭を 0(すべての領域が飽和)に設 
定すると，数値解の収束に問題が生じやすい。 
そこで，ここでは地下水位を深さ 1cm に設定して，こ 
の問題を回避する(最下端初期水頭を 999cm として 
平衡分布を設定すると，地表の初期水頭は-1cm と 
なる)。 
 
 
 
 
 
CD 中の Flux Ratio-1.xls をオープン (CD\HYDRUS Manual Projects\Sect-2) 
 
関連する 2 つの出力ファイルは，ワークシート「v_Mean」と「ObsNod」に読み込まれている。 
 
フラックス比は，フラックスを可能蒸発量で正規化して得られる。すなわち，フラックスを 0.5 cm/d
で割ったものである(ワークシート「v_Mean」最右列)。地下水深さは，底部における観測点の初

期圧力水頭(設定は 1000cm ではなく 999cm である点に注意) から圧力水頭を引いて得られる

(ワークシート「ObsNod」右から第 2 列)。どちらのファイルも，同じ計算時間レベルのデータである

ので，「v_Mean.out」から求めたフラックス比を，「ObsNod.out」から求めた地下水位に対してプロ

ットすることができる。結果を図 2.2 に示す。図には，土が可能蒸発量を保てなくなる限界地下水

位を(矢印で)示す。 
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図 2.2: 地下水位に対する水分フラックスの変化 

地下水位 

1,000 cm 

大気境界条件  
蒸発量 = 0.5 cm/day

観測点 

図 2.1: プロジェクト WT-1 の領

域と境界条件 
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2.2.2 プロジェクト「Mbal-2」(CD\HYDRUS Manual Projects\Sect-2) 
この問題の領域を図 2.3 に示す。上部境界の一部が大気境界条件であり，下部境界条件は浸

出面である。2 日間の計算において，降雨強度が 1 日と 2 日で変化する。 

 
 
ここでは，以下の出力ファイルの詳細を示す。 

1. Boundary.out 
2. v_Mean.out  
3. Cum_Q.out 
4. A-Level  
5. Balance.out 

これらのファイルには，もっとも重要なフラックスとマスバランスに関するデータが含まれる。以下

に，それぞれのデータを，どのように相互に関連付けるか示す。  
 
CD 中の Mbal-2.xls をオープン (CD\HYDRUS Manual Projects\Sect-2). 
 

1. Boundary.out 印刷時間レベルデータ (ワークシート: Boundary) 
 
1 列: i =1, 2,…..44 は，ゼロフラックスを除く境界節点の番号である。この問題では，大気境界と

浸出面境界の合計節点数は 44 (39+5)である。 
 
2 列: n は，FE メッシュの節点番号である。 
 
3, 4 列: x と z は，節点座標である。たとえば，大気境界の幅は，次式で与えられる。 

x(I=44) - x(I=40) = 217.8 - 184.1 = 33.7 cm 
5 列: code は，境界条件コード番号である(表 2.1)。Time=1.6 日までは，すべての浸出面のコー

ドは-2 であり，可能浸出面(水の浸出が生じていない不飽和状態)である。Time=1.8 日において，

底部中央節点(I=19-21)のコードが 2 となる。これは，水の浸出が生じていることを示す。Time=2 
日では，浸出節点は 5 点(I=18-22)に増加する。 

400 cm

140 cm

浸出面境界条件; 39 節点 
Code (2) 

大気境界条件; 5 節点 
Code (4)

降雨 
Day 1 = 30 cm/day
Day 2 = 60 cm/day

ローム質砂土 
均一初期圧力水頭 = -100 cm

ゼロフラックス境

界条件 

図 2.3: プロジェクト Mbal-2 の領域と境界条件 
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7 列: v は，節点フラックス(cm/day)である。大気境界条件の v は，単純に降雨強度と等しく，

Time=1 日 までは 30 cm/day，以降 Time=2 日までは，60 cm/day である(境界フラックスの符号

は，領域への流入は負，流出は正)。個々の節点フラックスが直接示されるはこのファイルのみで

ある(フラックスは，2.1.9 節で示した「v.out」からも得られるが，計算精度は低い)。このフラックスデ

ータの有用性の例として，底部浸出面で生じたフラックスを図 2.4 に示す(ワークシート

「Boundary」のセル「H440-H444」と「H490-H496」)。 
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図 2.4: 「Boundary.out」における節点フラックス 

 
 
6 列: Q は，フラックス(v)を，節点間隔に対して積分して得られる流量(cm2/day)である(図 2.5)。
積分においては，積分区間の最初と最後の節点フラックス(I=40 と 44)に対しては，節点間隔の

半分を乗じる。有限要素法では，通常，(要素の)隣り合う節点のフラックスが異なる場合は，要素

間のフラックスが直線で分布すると考える。なお，Q の符号は，境界フラックス(v)とは反対で，領

域への流入は正，流出は負である。 
 
 
 
 
 
 
 
 
 

 
 
 
 

図 2.5: v と Q の関係 
 

 
7, 8, 9, 10 列: h, th, temp, conc, は，それぞれ，圧力水頭(cm)，水分量，温度，濃度である。 

Q = 30w  
 30×8.4 = 252 cm2/day 

i = 41 42 43 

x = 209.5 201.1 192.7 

大気境界フラックス 
 = 30 cm/day 

w

i=42 
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2. v_Mean.out 計算時間レベルデータ (ワークシート: v_Mean) 
 
 
1 行: Time (day)は，計算時間である。時間ステップが小さいほど，このファイルに保存されるデ

ータは増加する。時間ステップの大きさは，最小，最大時間ステップや，解の収束の速さに依存

する(解が速やかに収束しない場合，時間ステップは小さくなり，計算回数は増加する)。  
 
2, 4 行: rAtm と vAtm は，それぞれ可能，および実大気フラックス(cm/day)である(この問題では

両者は等しい)。 
 
8 行: vSeep は境界での浸出水流量(cm2/day)である。スプレッドシート中の 931 行に示すように，

水の浸出は Time=1.6988 日に始まる。 
  
Time=1.8 日では，vSeep=574 cm2/day である。この値は，出力ファイル「Boundary.out」より以下

のように求まる。 
 ワークシート Boundary の印刷時間=1.8 日のデータ参照。 
 G 列の浸出水流量 Q の合計 G441+G442+G443=573 cm2/day。 

 
マスバランスは，「v_Mean.out」のデータ用いて，以下に示すように計算できる。 

 実大気フラックスに p.2.8 に示した大気境界の幅 33.7 cm を乗じて流量 Qatm を求める。  
 Qatm に I 列の vSeep を加えて，流入，流出の合計を求める(境界フラックスと流量の符号

が逆であることに注意)。 
 マスバランスは，ワークシート v_Mean の P 列に示す。また結果を下の図 2.6 に示す。  
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図 2.6: 流入流量と流出流量の合計 

 
次に，図 2.6 で示した結果を，印刷時間における「Balance.out」の結果との比較を行う。 
流量を時間に対して積分すると積算流量が得られる。これは，出力ファイル「Cum_Q.out」のデー

タと等しい。ワークシート v_Mean において，M 列と N 列は，積算大気流量と積算浸出流量であ

る。この結果は，「Cum_Q.out」におけるデータ(ワークシート Cum_Q の E 列，I 列)と非常に近く，

両者の違いは 0.3％以内である。 
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3. Cum_Q.out 計算時間データ(ワークシート: Cum_Q)  
 

2, 4 列: CumQAP と CumQA は，それぞれ全大気境界における可能及び実積算大気流量(cm2)
である。 
 
8 列: CumQS は，全浸出面境界における積算浸出流量(cm2)である。 
 

4. A_level.out 変動境界時間データ(ワークシート A_level) 
 
1 列: Time は，大気変動境界時間の指定された時間である。この例題においては，1 日と 2 日で

ある。指定した境界条件は， 
0-1 日期間, 降雨 30 cm/day, そして 
1-2 日期間, 降雨 60 cm/day である。 
 
2, 4 列: CumQAP と CumQA は，それぞれ，全大気境界を通過した可能および実積算大気流量

である(cm2)。同じ値は，出力ファイル Cum_Q の 1 日, 2 日にもある。積算流量は，以下のように

求められる。 
Time =1 日, CumQA = 30×33.7×1 = 1010 cm2 
Time =2 日, CumQA = 1010 + 60×33.7×(2-1) = 3030 cm2 
 
 

5. Balance.out 印刷時間データ (ワークシート: Balance) 
 
マスバランスは，体積ベースで以下のように計算できる。 
 
計算前の水分貯留量 (Time=0 日) = 3990 cm2 (セル D13) 
計算後の水分貯留量 (Time=2 日) = 6820 cm2 (セル D91) 
 
貯留量変化 (増加) = 6820 – 3990 =   2830 cm2 
積算浸潤量 (領域への降雨量) =   -3040 cm2 
積算浸出量 (領域外へ) =      202 cm2 
マスバランス (誤差がなければ 0) =         8 cm2 
 
 

 すべての印刷時間に対して，流入量「InFlow」の値(セル D14, D20, など)と時間を

隣同士の列に書き出す(G12-H22)。そのデータを，図 2.6 に示す。v_Mean.out の計

算結果と等しい値が得られたことが確認できる。より連続したマスバランスのデータ

を得るために，印刷時間数を 250 個まで増加することが出来る (4.12 節に示すよう

に，HYDRUS 画面インターフェースを用いなければ，5,000 個まで増やすことがで

きる)。 
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2.2.3 プロジェクト「Mbal-3」(CD\HYDRUS Manual Projects\Sect-2) 
 
この問題の領域を図 2.7a に示す。土断面の上部 120 cm は砂質ローム，下部 20 cm はシルトで

ある。土層の構成と境界条件のため，横方向の流れが生じる。上部境界左側は大気境界条件，

下部境界は自由排水境界条件，右側鉛直境界は浸出面である。初期の土断面は完全に飽和し

ており，0.2 日の計算期間，10 cm/day の降雨を与える。出力ファイル「Boundary.out」の印刷時

間に対する節点フラックスの良い解像度を得るために，印刷時間を 100 個に設定する。 
 
この例題では，小領域を考慮することにより，マスバランスの計算を行う。図 2.7a に示す垂直に

分割した 2 小領域である。大気境界条件は，小領域 1(節点 84-95)のみであり，自由排水境界

条件は両領域(小領域 1 の節点 2-14，小領域 2 の節点 15-36)，そして浸出面は小領域 2(節点

37-53)に位置する。 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
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107

 
 
小領域 1 から小領域 2 への横流れ量を見積もる(図 2.7b ブロック図を参照)。まず計算終了時

(Time=0.2 日)における各小領域のマスバランスを考える。  
 

ゼロフラックス 
境界条件 

120 cm, 砂質ローム

20 cm, シルト

浸出面境界条件 
Code (2) 

大気境界条件 
Code (4) 

自由排水条件 
Code (6) 

小領域 1 小領域 2 

小領域 1 小領域 2 

図 2.7a: プロジェクト Mbal-3 の領域と境界条件  

図 2.7b: 領域の流れ 

浸潤  

浸出
領域 1 から 2 への

横流れ
領域 1 領域 2 

領域 1 からの

自由排水 
領域 2 からの

自由排水 
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積算流量は，境界全体に対する値が示される。この例題では，自由排水境界の積算流量は，節

点 2-36 に対するものである。そのため，小領域 1(節点 2-14)および小領域 2(節点 15-36)からの

流出量を見積もるため，自由排水境界を 2 分する必要がある。これは，出力ファイル

「Boundary.out」のデータを用いて計算できる。 
 
CD 中の Mbal-3.xls をオープン(CD\HYDRUS Manual Projects\Sect-2) 
 
出力ファイル「Boundary.out」はワークシート「Boundary」に読み込まれている。  
 
• 各印刷時間に対して，  

o 印刷時間を N 列に書く(セル C10 の 1 番目の印刷時間はセル N6)。 
o 小領域 1 の節点= 2-14 (G15-G27) の Q の和を求める。これは印刷時間におけ

る単位時間流量である。結果を O 列に書く（最初の印刷時間の結果は O6）。 
 

• セル N6-O105 のデータを得るために，この操作を 100 回繰り返す（Visual Basic を用いたマ

クロを用いると便利である）。 
 
• 各時間の流量は，単位時間流量を印刷時間に対して積分する。印刷時間が等間隔の場合

は，単純に Q に時間間隔を乗じればよい(最初と最後の印刷時間に対しては，間隔を調整する。

ワークシート「Boundary」中のセル P7 付帯のコメント参照)。等間隔でない場合は，平均時間間

隔を用いる。たとえば印刷時間 Tx における流量 (Vx) は， 
o Vx = Qx × (Tx-1 – Tx+1)/2   
o 結果を P 列に書く。 
 

• 積算流量を Q 列に計算。 
 
• 領域 2 の積算自由排水量を求めるために，節点 15-36 に対して同じ計算を行う。結果をセ

ル S5-V105 に示す。 
 
• 両領域の最終印刷時間の積算流量を加える。この合計は，出力ファイル「Cum_Q.out」のデ

ータと等しいはずである。ワークシート「Boundary」において，  
セル Q105 + V105 = 161.82 + 298.32 = 460.14 ≈ 460 (ワークシート「Sheet Cum_Q」セル K142)。 
 
• 小領域 1 のマスバランス = 浸潤量(流入，負の符号) + 自由境界フラックス(節点 2-14 の合

計，流出，正) + 貯留量変化(土からの排出がマスバランスに対しては正の符号であることに注意。

ワークシート「Balance」のセル E13 と Q12 の 0.2 日と初期の水分量差であり，水分量減少のため

負の符号) + 領域 1 から 2 へ横流れ量(この横流れ量のみ未知数)。すなわち 0 = −257 +161.8 
−110 + 横流れ量である。 
 
• 小領域 1 のマスバランスから求めた横流れ量を，小領域 2 への流入量として加える。そして

同様に，小領域 2 のマスバランスを計算する。小領域 2 からの横流出量は，出力ファイル

「Cum_Q.out」の積算浸出水量，ワークシート「Cum_Q」セル I142 と等しいはずである。 
 
以上の計算例を，ワークシート「Volume-based mass balance」及び表 2.2 に示す。
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出力ファイル「Cum_Q.out」における積算境界流量(ワークシート Cum_Q)   
         
積算自由境界水量 セル K-142  460    
積算浸出水量 セル I-142  906    
積算大気流量 セル E-142 -257    
         
マスバランス 領域 1       
         ワークシート名   セル l 
   大気境界, 降雨 = -257 流入 Cum_Q  E142 
   領域 1 からの自由境界流出水量  = 161.8 流出 Boundary  Q105 
   貯留水量の変化  = -110 減少 Balance  O19 
         
   総和 -205.2 領域 1 から領域 2 への横方向流出  
         
マスバランス 領域 2       
         ワークシート名   セル l 
   領域 1 からの流入水量  = -205.18 流入 Mass balance   E13 
   領域 2 からの自由境界流出水量  = 298.3 流出 Boundary   V105 
   貯留水量の変化  = -1000 減少 Balance   P19 
         
   総和 -906.9 領域 2 からの横方向浸出流出  
 
 

領域 1 
-110 貯留水量減少 

 

自由排水境界 流出 
161.8

領域 2 
-1000 貯留水量減少 

自由排水境界 流出
298.3 

-257 
+ 

-110 
+ 

161.8 
= 

-205.2

-205.2
+ 

-1000 
+ 

298.3 
= 

906.9 

和 = 460.14 (≈ Cum_Q.out 中の積算排水量)

≈ Cum_Q.out 中の

積算浸出水量 
(906)

横流れ 

表 2.2: 体積ベースのマスバランス

(Mbal-3.xls 中のワークシート

「Volume-based mass balance」) 

.. 

降雨 流入 
-257 
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計算期間中の出力ファイル「v_Mean.out」と「Balance.out」に基づく流量の比較を行う。 
 
• 計算時間における流量は，出力ファイル「v_Mean.out」にある。大気境界に対しては，フラッ

クス(cm/day)が示されているため，全流量(cm2/day)は，フラックスを全境界に対して足し合わせ

て得られる。すなわち，フラックスに大気境界の幅(この例では 130 cm)を乗じたものである。計算

結果は，ワークシート「Flow rates」の C 列と D 列である。. 
• 列 D (ワークシート「Flow rates」)にワークシート「v_Mean」の I 列(浸出水量)と K 列(排出水

量)を加えた結果を H 列(ワークシート「Flow rates」)に示す。これが計算期間中の全流入/流出流

量である。 
• 全流量と時間の関係を図 2.8 に示す。 
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時間 (days)
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流

入
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出
 (c

m
2 /d

ay
)

v_Mean.out の 全流量

Balance.out の 全流入量

斜線部 = 貯留量変化 = 1,100 cm2

 
図 2.8 :「Balance.out」と「v_Mean.out」に基づく全流入・流出量 

 
• 同じデータは，出力ファイル「Balance.out」からも得られる。 
• ワークシート「Balance」を参照。 
• 各印刷時間に対して，  

o 印刷時間を G 列に書く(セル B11 の 1 番目の印刷時間はセル G3)。 
o 流入量を I 列に書く(セル D14 の 1 番目の流入量はセル I3)。 

 
• 100 回同じ操作を繰り返して，セル G3-I103 のデータを得る。. 
• 図 2.8 には，流入量と時間の関係も示してある。「v_Mean.out」のデータとほぼ等しいことが

確認できる(符号は反対)。 
 
流量を時間に対して積分すると，積算流量が得られる。図 2.8 の斜線部は，計算期間中の貯留

量変化を示す(1100 cm2)。 
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3．植物根による吸水 
 
3.1 HYDRUS の関連画面 
 
 
根による吸水（植物蒸散）を計算する

場合，「Main Processes(主要な計算条

件)」画面の「Root Water Uptake(根に

よる吸水)」を選択する。 
 
 
 
 
 
 
 
 
 
その結果，右図のように「Pre-
processing(計算の前処理)」に新た

に 2 つの入力項目，「Root Water 
Uptake Models(根による吸水モデ

ル)」と「Root Water Uptake Models – 
Pressure Head Reduction(圧力水頭

による吸水の減少)」が追加される。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
その他必要な入力は，以下の画面で行う。 
 

• 「Variable Boundary Conditions(変動境界条件)」において，可能蒸散量を入力(1.1.10-9
節，大気境界条件参照)。 

 
• 「Boundary Condition Editor(境界条件エディター)」において以下のいずれかの入力。 

 
o ｢Condition(条件)→Root Distribution(根分布)｣ ( )  

左側ボタン「Select」を用いて対象となる節点を選択。 
左側ボタン「Set Value(値の入力)」を選択 
「Water Uptake Distribution(吸水分布)」において適切な値の入力。 
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右画面下のオプションを一つ選択する。

「Same value for all nodes(すべての節点に

同じ値)」を選択した場合は，「Top Root 
Uptake Value(上部根吸水値)」のみ入力が

必要である。詳細は付録 III.2 を参照。 
 
 
 
 
 
 
 

 
 

o あるいは，「Option(オプション)→Parameters for Root Distribution(根分布パラメ

ータ)」を用いて，適切なパラメータ値を入力してもよい。詳細は付録 III.2 を参

照。 
 
 
 
 
植物根による吸水モデル 
 
 
吸水量減少モデル(water uptake reduction model）は，ある

気象条件下で，土がある気象条件下で植物の要求水量を

供給できなくなるとき，可能蒸散量に対して蒸散量が減少す

る過程を表現する。この減少モデルには，Feddes ら(1978)の
モデルと，van Genuchten(1987)のモデルの 2 つがある。以

降，それぞれ Feddes モデル，S 型モデルとよぶ。一般に，

前者のモデルが用いられることが多い。  
 
 
 
 
Feddes モデルのパラメータ 
 
Feddes モデルにおいては，土の圧力水頭の関数として植

物の蒸散量を与える。 
Feddes モデルのパラメータを右の画面に示す。これらのパ

ラメータの意味は，付録 Ⅲ.1 に図示する。 
 
P0：根が土から吸水を始める上限の圧力水頭。 
P0pt：根による吸水量が最大(可能蒸散量)となる上限の圧

力水頭。 
P2H：可能蒸散量が r2H のときの，根による吸水量が最大

となる下限の圧力水頭。 
P2L：可能蒸散量が r2L のときの，根による吸水量が最大と

なる下限の圧力水頭。 
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P3：根が吸水を停止する下限の圧力水頭（一般にしおれ点）。 
 
異なる植物に対する値は，Wesseling（1991）と Taylor と Ashcroft（1972）の研究に基づくデータ

ベースに与えられている。 

 
r2H：P2H を与える可能蒸散量（L/T）（ここでは 0.5cm/day に設定）。 
r2L：P2L を与える可能蒸散量（L/T）（ここでは 0.1cm/day に設定）。 
 
上記の 2 つの入力パラメータにより，P2 を可能蒸散量の関数として与えることが可能になる(P2
は蒸散量の上昇に伴い増加すると考えられる）。HYDRUS は，P2 の決定に線形補間法を用い

ている（HYDRUS テクニカルマニュアルを参照）。 

 

 
S 型モデルパラメータ 
 
van Genuchten (1987) は，植物根による吸水の減少を表す

ために S 型関数を提案した。これは，水ストレスのみならず，

塩ストレスに対しても適用できる。このモデルでは，以下の二

つのパラメータの入力が必要である。 
P3：経験的な定数。 
P50：実吸水量が可能蒸散量の半分になるときの圧力水頭。 
S 型関数の詳細は，付録 III.1 を参照。 
 
 
 
 
 
3.2 植物根による吸水の計算 
 
プロジェクト 「Root-1」から「Root-8」 （CD/HYDRUS Manual Projects/Sect-3）の例題は，根の吸水

パラメータが根群域のフラックスと土中の圧力水頭に及ぼす影響を示す。プロジェクトでは，下端

自由排水の深さ 1m のシルト質ローム土断面からの吸水を計算する。 
すべてのプロジェクトにおいて，初期条件は，底部の圧力水頭がゼロの水理学的平衡状態であ

る。 
 
プロジェクト Root-1，2，3：最大吸水量を示す範囲（P2H と P2L の差）の影響。 
これらのプロジェクトでは，深さ 50cmまでは根は均一に分布し（50cm以深では根は存在しな

い），可能蒸散量は 0.2cm/day であると仮定する。根分布が均一である場合，吸水分布の絶対

値は意味を持たない。根分布の値は，HYDRUS 内部で積分され正規化されるため，入力値に

かかわらず同じ値になる。 
 
 
プロジェクト Root-4: 根分布が地表から徐々に減少し，深さ 50cmでゼロになること以外の条件

は，他のプロジェクトと同じである。 
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結果 
 
 プロジェクト Root-1 と Root-2： 図 3.1 では，P2L が小さくなると，根による実吸水フラックスが可

能吸水フラックス以下になる時間が遅くなることを示している。すなわち，根の吸水は，より長い

時間，可能吸水フラックス保つことができる。 
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図 3.1：根による実吸水フラックスの計算値に及ぼす P2H と P2L の影響 

（Root-1 と Root-2） 
 

プロジェクト Root-1 と Root-2：図 3.2 は，P2L が低いと根による実吸水量の減少する時間が遅

れるため(吸水量が多く)，圧力水頭は Root-1 の方が Root-2 よりも低下することを示す。 
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図 3.2：圧力水頭の計算値に及ぼす P2H と P2L の影響（Root-1 と Root-2） 
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プロジェクト Root-3：図 3.3 は，比較的長期間にわたる計算（2000 日）の後半において，根群域

内の乾いた土（深さ 50cm）とそれ以深の層で生じる圧力勾配のため水分の上方移動が生じるた

め，フラックスが振動することを示す。この振動は，選択した計算精度が原因である。計算後半の

吸水量は非常に小さく（<0.001cm/d），水分量許容誤差（=0.001）よりも小さい。水分量許容誤差

を 0.0001 まで小さくすることにより，この振動を除くことができる。  
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図 3.3：長期間の計算で生じる根のフラックスの振動（Root-3） 

 
 

図 3.4 は，根群域の土の圧力水頭は，最終的に P3（ここでは-8000cm）に達することを示す。深

さ 52cm（根群域の直下）においては，圧力水頭は P3 の値にまで達しないことは注目すべき点で

ある。 
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図 3.4：異なる深さにおける圧力水頭の計算結果（Root-3） 
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プロジェクト Root-1 と Root-4：プロジェクト「Root-4」の根分布は，地表における 1 から徐々に減

少し，深さ 50cmでゼロになる。深さによらず均一な根の場合，図 3.5 に示すように，異なる深さ

の圧力水頭の変化に時間遅れが生じるが，その傾向は同様である。 
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図 3.5 均一な根分布条件における圧力水頭の計算結果 （Root-1） 

 
 
 

図 3.6 は，根群域内の 2 箇所（表面と深さ 20cm）で根密度が異なる場合，それぞれの圧力水頭

は，まったく異なる時間変化を示す。 
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図 3.6：不均一な根分布における圧力水頭の計算結果 （Root-4） 
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プロジェクト Root-5：この計算は，可能蒸散量が 2 倍の 0.4cm/day であること以外は「Root-1」と
同じ条件である。図 3.7 は，可能蒸散量の増加により圧力水頭が減少するまでの時間が大きく

減少していることを示す。しかし，どちらの場合も，減少の傾向は類似している。 
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図 3.7：圧力水頭の計算結果に及ぼす可能蒸散量（Pt）の影響 （Root-1 と Root-5） 

 
図 3.8 は，可能蒸散量の増加が，根の積算吸水量に及ぼす影響を示す。 
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図 3.8：根の積算吸水量に及ぼす可能蒸散量の影響（Root-1 と Root-5） 
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プロジェクト Root-6：初期条件の影響。 
 
この計算では，土の初期圧力水頭（-1cm）が P0(-10cm) よりも高い（すなわち，飽和状態に近い）。

底部境界は不透水面である（排水できない）。計算の全領域において圧力水頭が P0 よりも高い

ため，圧力は平衡分布を維持し，蒸散は生じない。この問題は，プロジェクト 「Root-7」と「Root-
8」においても取り扱う。 
 
プロジェクト Root-7：地表の節点（最上部の 2 点）の初期圧力は P0（-10cm）と等しい。図 3.9 に

根の実吸水フラックスの計算結果を示す。 
 

 

 
 
プロジェクト Root-8：プロジェクト 「Root-6」の条件に短期間の地表面蒸発を加える。「Time 
Variable Boundary Conditions(時間変動境界条件)」のデータ数を 2 に増やし，最初の 0.1 日間

の蒸発量を 0.1cm/day とする。蒸発により地表面の圧力水頭が減少し，P0 よりも低くなる。これに

より蒸散が始まる。 
 
 

図 3.9：プロジェクト「Root-7」における根の実吸水フラックス  



4 章: 応用例題 
 

 
 HYDRUS-2D による土中の不飽和流れの計算 

4.1

図 4.2: 水位上昇に伴う観

測点における圧力変化 

4. 応用例題 
 

4.1 水位変化する水路からの流れ 
 
 
この節では，水位変化する水路からの流れを計算する。流れの水位が上昇する段階に対しては，

変動圧力水頭境界条件(BC)を適用する。指定する圧力水頭を最下部の節点に割り当て，それ

より上部の節点は静水力学的平衡にあると仮定する。一方，流れの水位が下降する段階では，

浸出面の出現が予想されるので，変動圧力境界は適さない。しかし，現在の HYDRUS は，流れ

の水位変動を表現する境界条件の性質が変化する問題を，一つのプロジェクトでは計算できな

い。そのため，以下に示すように 2 段階に分けて計算を行う。 

1. プロジェクト ｢Ris-St｣: 流れを表現する変動圧力境界を用いて，水位上昇する水路から

の流れを計算する。 
2. プロジェクト ｢Fall-St｣: 流れの水位低下によって生じる地下水面の低下を計算する。こ

のプロジェクトの初期条件は，プロジェクト｢Ris-St｣の最終時間の圧力分布を用いる。 

関連するプロジェクトは，CD 中 (..\HYDRUS Manual Projects\Sect-4)に含まれる。 
 
プロジェクト「Ris-St」  
 
このプロジェクトの概要を図 4.1 に示す。土性は砂壌土である。流れの領域の初期状態は，領域

下部の底辺に位置する地下水位と静水力学的平衡にある。右端に位置する水路の水位は図

4.1 に示すように 3 段階で上昇する。 
 
 
 
 
 
 
 
 
 
 
 
 
 
図 4.2 は，水路から 50cm と 150cm 離れた位置に

ある観測点(図 4.1 の OP)での圧力水頭を示す。 
 
 
 
 
 
 
 
 
   

図 4.1: プロジェクト｢Ris-St｣の概要

初期地下水面; 水位=0 
静水力学的平衡 変動圧力

境界 
20 cm     0-2 日 

60 cm     2-6 日 

 80 cm  6-10 日 

上昇する流れの水位

OP OP 
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図 4.3: 10 日後の圧力水頭分布 

図 4.4: 水位低下に伴う圧力水頭変化 

図 4.3 は，10 日後における全領域の圧力水頭分布を示す。この分布は，次のプロジェクトの初

期条件として適用する。 
 
 
 
 
 
 
 
 
 
File→Project Manager: プロジェクト｢Ris-St｣を選択 
｢Copy｣を選択し，右図のように入力。 
この操作により，プロジェクト｢Ris-St｣と等しいコピー｢Fall-
St｣を作成する。このプロジェクトは，初期条件と流れの

水位低下を表現する境界条件のみを変更する。 
 
 
プロジェクト 「Fall-St」 
 
｢Boundary Condition Editor ( )｣をダブルクリック。 
画面左メニュー: ｢Water Flow Buttons→Seepage face｣: 深さ 40cm の流れを表す垂直方向の節

点を選択。 
 
Condition→Initial Condition→Import Pressure 
Directory path……\Ris-St\h.out\Open 
右図に示すように，デフォルト値 2 を選択。  
 
右図に示すように，デフォルト値 t=10 日を選択。 
 
この操作により，初期圧力水頭分布は図 4.3 に示す分布

となる。 
  
 
 
 
 
図 4.4 は，2 つの観測点における水位低下に伴う圧力水頭

変化を示す。計算の開始時刻は，前の計算の終了時刻で

ある 10 日である。この設定は，｢Time Information→Initial 
Time｣で行う。(訳注:Time Information における Time 
Valuable Boundary Conditions の選択を外すか，CD 中の

「Fall-St」のように，Time Valuable Boundary Conditions の

表中の時間を 10 日以上に変更しないと，計算エラーにな

る。) 
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4.2 蒸発のモデル化：離散化の影響 
 
地表面付近のメッシュ間隔は，蒸発過程の計算結果に大きな影響を与える。この離散化の影響

は，土断面における乾燥前線の動きと地表面付近の非常に低いエネルギー状態にある（負の）

圧力水頭および圧力水頭勾配の発達に関係する。この節で取り扱うすべてのプロジェクトは，

CD 中 (..\HYDRUS Manual Projects\Sect-4)に含まれる。 
 
4.2.1 乾燥境界の進行 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
プロジェクト｢Evap1｣と｢Evap2｣では，2 つの対照的な粗いメッシュと細かいメッシュに対する乾

燥前線の動きを比較する（図 4.5 参照）。 
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図 4.6: 細かいメッシュと粗いメッシュの 2 通りのメッシュサイズで計算した蒸発過程に

おける地表面圧力水頭の時間変化 
 

図 4.6 に 2 つのメッシュに対する圧力水頭の経時変化を示す。細かいメッシュでは，第 1 要素の

深さが浅いために，粗いメッシュよりも早く hCritA に達している。そのため，細かいメッシュの方

は蒸発の第 2 段階が早く始まる。hCritA は，地表面における圧力水頭の許容最小値である(こ
の例題では，–100,000 cm に設定)。hCritA に関する詳細な説明は，付録 II を参照。 
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図 4.5: 地表面付近の格子間隔 
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図 4.7 は，断面のより深い位置における圧力水頭を示す。細かいメッシュでは，乾燥前線が第 2
節点（深さ 2cm）まで進行している。しかし，粗いメッシュでは，メッシュサイズが 10cm と大きいた

め細かいメッシュほど前線は進行していない。細かいメッシュでは，深さ 10cm の圧力水頭の絶

対値は依然として小さい。これは乾燥前線が，要素間の圧力勾配に基づき，各要素単位で土断

面を移動するためである。 
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図 4.7: 細かいメッシュと粗いメッシュを用いて計算した蒸発過程の 

2 つの深さにおける圧力水頭の時間変化 
 
 
この現象は，蒸発をモデル化する場合には，メッシュの適合性を検討する必要があることを示し

ている。次節では，蒸発フラックスに与えるメッシュサイズの影響を示す。 
 
 
4.2.2 メッシュ密度と蒸発フラックス 
 
メッシュ密度の影響を示すために，地表面付近のメッシュ密度が異なる長方形格子を用いて 4
通りの計算を行う。メッシュ密度は，全要素数および地表面付近の節点密度(｢Space 
Discretization(空間離散化)｣画面の｢Density at Top(表面密度)｣で設定)により変化させる。表 4.1
に，4 通りの計算のメッシュ設定を示す。 
図 4.8 は，空間離散化が蒸発フラックスに大きな影響を及ぼすことを示す。しかし，あるメッシュ

密度を境に計算結果の差はそれほど顕著ではなくなっている。粗いメッシュ(｢Cmesh｣)は，メッシ

ュが余りにも粗くフラックスを過大評価するために適用できない。計算値は，メッシュが細かくなる

につれてある値に収束する傾向を示す。しかし非常に細かいメッシュの場合，長時間の計算を

要する（表 4.1 参照）。この一連の計算で最適なメッシュは，1/10 以下の計算時間で｢VVFmesh｣ 
の結果に非常に近い｢Vfmesh｣である。 
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図 4.8: メッシュ密度が蒸発フラックスに与える影響 

 
表 4.1: 蒸発計算に用いた 100-cm 深さの長方形格子の概要 
 

プロジェクト名 要素数 上部での要素

密度 
表面要素の深さ

(cm) 
計算時間 

(秒) 
Cmesh 20 1 5 1 
Fmesh 100 1 1 20 

VFmesh 100 0.1 0.2 43 
VVFmesh 200 0.05 0.05 652 

 
 
結論： 
 

1. メッシュ密度は，乾燥前線の進行に影響を及ぼす。その結果，メッシュ密度は蒸発フラ

ックスに大きな影響を与える。 
2. 蒸発をモデル化する場合，事前に最適なメッシュを検討しておくことは重要である。また，

対象土性に最もよく適合する hCritA 値を決定しておく必要がある（付録 II 参照）。 
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4.3 キャピラリーバリア 
 
キャピラリーバリアの原理は，粗粒土層の上に微細粒土層を配置することである。その目的は，

下層への浸透水を最小限にすることである。キャピラリーバリアは，鉱山や埋め立てゴミ処理に

広く用いられる。土被覆（微細物質）が水分を保持し，その水分が蒸発や蒸散によって失われる

ことで，下層の廃棄物（例えば，廃岩や廃石）への浸出水成分を最小限にする。プロジェクト

｢Mesh9｣は CD 中 (..\HYDRUS Manual Projects\Sect-4)に含まれる。 
 
プロジェクト｢Mesh9｣は，下層に 20-cm の砂層，上層に 80-cm の粘土層からなる 2 成層土断面

を，1 次元自由排水の条件下で計算する。6.4 節のプロジェクト｢Mesh8e｣で決定した最適メッシュ

のパラメータを，この実用問題の計算に適用する。 
 
次の 3 つの図で示す結果は，2 層の境界面近くに設定した 2 つの観測点(プロジェクト｢Mesh9｣

参照)におけるものである。図 4.9 は，2 層における圧力水頭変化を示す。湿潤前線が 0.4 日後

に到達している。2 つの圧力水頭は同程度の割合で増加している。 
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図 4.9. 砂層と粘土層における圧力水頭変化 

 
 
図 4.10 は，2 層における水分量変化の様相を示す。粘土層の圧力水頭が既に十分に増加し

ているにもかかわらず，砂層の水分量は依然として低く，明らかな応答の遅れが存在している点

が特徴である。 
 
 
 
 
 
 
 
 
 



4 章: 応用例題 
 

 
 HYDRUS-2D による土中の不飽和流れの計算 

4.7

0

0.02

0.04

0.06

0.08

0.1

0.12

0.14

0.16

0.18

0 0.2 0.4 0.6 0.8 1

Time (day)

W
at

er
 c

on
te

nt

-120

-100

-80

-60

-40

-20

0

Pr
es

su
re

 h
ea

d 
(c

m
)

Water content; sand layer

Head; clay layer

 
図 4.10. 砂層の水分量と粘土層の圧力水頭 

 
 

図 4.11 では，水分量を飽和度を用いて相対的に示す。計算結果は，t=0.5 日において粘土層

では飽和度が 98%に達したのに対して，砂層では依然として 3%であり，最終的な飽和度は約

30%程度に過ぎないことを示している。 
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図 4.11. 砂層と粘土層における相対水分量(飽和度 %) 

 
図 4.12 は，有害な浸出液に対応する下端からの積算排水量が，粘土層のみの 42.6 cm2 (6.4
節のプロジェクト｢Mesh-8e｣)からわずか 3.77 cm2 へと大きく減少したことを示す。  
 
 

 
 
 

 

図 4.12. 成層土における積算排水境界

フラックス 
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4.4 ヒステリシスのモデル化 
 
 
ヒステリシスとは，土の水分保持曲線の圧力水頭と水分量

の関係が一意的に決まらないことである。脱水過程では，

同じ水分量に達するのに吸水過程よりも多くのエネルギ

ー（より高い負の圧力水頭）を必要とする。すなわち，同じ

水分量にするためには，脱水させるよりも吸水させる方が

容易であることを意味する。HYDRUS では，土の水分

特性モデルに｢van Genuchten-Mualem｣を使用するとき

のみ，ヒステリシスを組み込むことができる。ヒステリシスは，

透水係数の関数にも拡張して適用できる。 
計算開始時の出発点，すなわち初期の水分量と圧力水

頭が，脱水曲線上にあるか吸水曲線上にあるかを指定す

る必要がある。 
 
 
 
 
乾燥曲線パラメータ 
 
Qr: 残留水分量 
Qs: 飽和水分量 
Alpha, n, Ks, I 及び Qm.  
 
右画面の Qm は，脱水過程のパラメータ

である。Qm の意味は，修正 van 
Genuchten モデルの説明を参照(付録

I, p.I.5)。 
 
 
 
吸水曲線パラメータ 

 
QsW: 飽和水分量 
AlphaW: 吸水過程におけるパラメータ Alpha 
KsW: 飽和透水係数 
吸水過程の Qm は，HYDRUS に組み込まれている次式で計算される。 
 
(Qs-Qr)drying/(Qs-Qr)wetting = (Qm-Qr)drying/(Qm-Qr)wetting. 
 
Qr と n は脱水過程と吸水過程で等しいが，Alpha は脱水過程よりも吸水過程で大きい(Šimůnek 
et al., 1999)。AlphaW のデータが利用できない場合は，最初の推定値として AlphaW=2×Alpha
を用いれば良い。 
 

次節では，以下に示す 3 通りの計算結果を比較することによって，ヒステリシスの効果を簡単に

検討する。(1)ヒステリシスを考慮せず脱水過程のデータのみを用いる場合，(2) ヒステリシスを考

慮せず吸水過程のデータのみを用いる場合，(3)吸水過程と脱水過程のデータを用いてヒステリ

シスを考慮する場合。 
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この節で取り扱うプロジェクトはすべて CD 中(..\HYDRUS Manual Projects\Sect-4)に含まれる。 
計算に使用するパラメータを表 4.2 に示す。このパラメータを用いて得られた脱水過程と吸水過

程の土の水分保持曲線を図 4.13 に示す。 
 
 
表 4.2: ヒステリシス計算に用いる入力パラメータ 

Qr Qs Alpha n Ks Qm QsW AlphaW KsW 
0.095 0.34 0.0094 2.189 0.012 0.34 0.34 0.0155 0.012 
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図 4.13: 脱水過程と吸水過程の水分保持曲線 
 
 

初期状態が乾燥している土試料への浸透を計算する。計算の詳細は 5.2.1 節を参照。地表面フ

ラックスが終了すると，脱水過程が始まる。そしてフラックスを地表面に再び与え，引き続き別の

吸水過程を計算する。 
 
 
CD 中(..\HYDRUS Manual Projects\Sect-4)のプロジェクト｢Cyc-1｣を参照。図 4.14 は，2 回目

の吸水過程の数値計算において振動が発生したことを示す。この問題は，｢Iteration criteria（反

復基準）｣を変えること(プロジェクト｢Cyc-2｣)で解決できる(表 4.3 参照)。 
 
 
表 4.3: ヒステリシス計算の反復基準 

 Cyc-1 Cyc-2 
水分量の許容値 0.0001 0.00001 

圧力水頭の許容値 0.1 0.01 
サクション間隔の下限値 0.01 0.0001 
サクション間隔の上限値 200 1000 
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図 4.14: ｢Cyc-1｣と｢Cyc-2｣における水分量の比較 

 
 

プロジェクト｢Drying｣と｢Wetting｣では，ヒステリシスを考慮せずに脱水過程と吸水過程の土の

水分保持曲線をそれぞれ用いる。図 4.15 は，この 2 つの場合の圧力水頭と，ヒステリシスを考慮

したプロジェクト｢Cyc-2｣の圧力水頭との比較を示す。ヒステリシスを伴う圧力水頭が，吸水過程

から脱水過程へ，そして再び吸水過程へとどのように移動するかに注目すること。 
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図 4.15: 吸水過程，脱水過程およびヒステリシスのパラメータを用いて計算した 

圧力水頭の比較 
 

 
 
 

水分量の比較を図 4.16 に示す。ヒステリシスがモデルに組み込まれると，他の 2 つの場合と比

べて，水分量の推定値は吸水過程で高くなり，脱水過程で低くなる。 
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図 4.16: 吸水過程，脱水過程およびヒステリシスのパラメータを用いて計算した 

水分量の比較 
 
 
 

図 4.17 は，これら 3 つ水分保持曲線の土中水分貯留量が異なることを示す。貯留項は，出力フ

ァイル｢Balance.out｣から得られる（この出力ファイルでは，土に貯留された水分量は変数

｢Volume｣で表示されている）。ヒステリシスを考慮することは，土被覆設計において重要な意味

を持つ。 
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図 4.17: 吸水過程，脱水過程およびヒステリシスのパラメータを用いて計算した 

水分貯留量の比較 
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4.5 領域内の流速の推定 
 
 
HYDRUS では，計算時間レベル(T-レベル，p.2.1 参照)のフラックスは外部境界に沿ってのみ記

録される。境界の一部を通過する流量は，フラックス（または流速）を外部境界に沿って積分（加

算）して得られる（この作業は HYDRUS とは別のアプリケーションソフトを用いて行う。2.2.3 節参

照）。領域内の位置に対する流量の情報自体は出力されていないが，計算を行うことは可能で

ある。領域全体における節点の流速は，印刷時間でのみ利用できる。それらは，領域全体に対

するテキスト形式（出力ファイル｢v.out｣，2.2.3 節参照），またはグラフィカルインターフェイスの領

域の各断面に対するテキスト形式のどちらかで得られる。どちらの場合も，内部断面を横切る流

量を求めるためには，HYDRUS のデータを利用して別に（例えばスプレッドシートを用いて）積

分を行う必要がある。この例題では，内部断面を通過する流速分布は，「Post-processing (計算

の後処理)」のグラフィカルインターフェイスから求める。｢Snap to Grid(格子に固定)｣を選択すると，

最終点の選択が容易になる。数値積分は台形公式を用いてスプレッドシートで計算する。 

一連のプロジェクト(Pipe-)では，2 つの部分が 10-cm 幅の導管で連結されている仮想的な領域

内の流れを計算する。部分｢A｣の表面には一定水頭境界を与え，部分｢B｣の側面には浸出面境

界を与える。ここでは，導管に沿った様々な断面における流速分布と導管を通過する流量を評

価し，外部境界を通過する流入・流出流量との比較を行う。 

このプロジェクトの利点は，流速が既知である点である。短時間で流れは定常になるため，マス

バランスにより，管を通るフラックスが，一定水頭境界を通過するフラックスと浸出面境界を通過

するフラックスに等しくなる（3 つのフラックスはすべて等しい）。ここでは，メッシュの離散化が計

算結果に与える影響について検討する。関連するすべてのプロジェクトは CD 中 (..\HYDRUS 
Manual Projects\Sect-4)に含まれる。 
 
 
プロジェクト ｢Pipe-1｣ 
 
このプロジェクトの詳細を図 4.18 に示す。HYDRUS によって作成されるデフォルトのメッシュを

適用する。 

一定水頭の流入 

浸出面におけ

る流出 
a 

a 

b 

b 

c 

c 

部分 A 部分 B 

図 4.18: プロジェクト｢Pipe-1｣のモデルの概要と有限要素メッシュ 
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図 4.19: プロジェクト｢Pipe-1｣の流速分布 

 
 
図 4.19 に，導管の 3 つの縦断面に沿った流速分布を示す（縦断面の位置は図 4.18 を参照）。

中央部の縦断面(断面 b-b)における流速は一様である。この断面上の流速を積分すると，定水

頭境界と浸出面境界において求まる流量は等しい。 
しかし表 4.4 は，他の 2 つの縦断面から計算される流量には，大きな誤差が生じることを示して

いる。断面 a-a と c-c 上の流速分布は，特に上端付近で強い非線形性を生じている。この問題は

次のプロジェクトで取り扱う。 
 
表 4.4: 各プロジェクトの結果 

 プロジェクト

｢Pipe-1｣ 
断面 b-b 

プロジェクト

｢Pipe-1｣ 
断面 a-a & c-c 

プロジェクト

｢Pipe-2｣
プロジェクト

｢Pipe-3｣ 

｢Pipe-3SS｣ 
定常解析 

内部 x 軸断面 
における 

流量 
cm2/day 

418.978 355; 352 890.27 940.25 940.25 

誤差 % 0.00048 15.2; 15.7 6.94 1.72 1.72 
外部境界におけ

る流量 
cm2/day 

418.98 956.7 

 
 
プロジェクト｢Pipe-2｣ 
 
このプロジェクトでは，浸出面を右側の境界全体に拡張し，導管を短くする（図 4.20 参照）。この

変更によって，導管内の流速分布の非線形性が増大することが予想される。ここでは，（最も非

線形性が強い）断面 a-a 流速分布のみを示し，最適な結果を得るためにメッシュの操作を試みる。 
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図 4.20: プロジェクト｢Pipe-2｣の有限要素メッシュ 
 
このプロジェクトでは，断面｢a-a｣に沿ってメッシュを細分化する(図 4.20 参照)。これにより，流速

プロファイルの精度は向上し，その結果，数値積分は改良される。 
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図 4.21: プロジェクト｢Pipe- 2，3｣における断面 a-a 上の流速分布 

 
 

図 4.21 は，流速プロファイルが滑らかになっていることを示している。断面上の節点数が，前の

例ではわずか 10 個であったのに対して，ここでは 28 個になっている点に注意すること。表 4.4
は，誤差が 6.94%まで減少したことを示しているが，その誤差は依然として大きい。  
 
 
プロジェクト ｢Pipe3｣ 
 
このプロジェクトでは，導管の全領域のメッシュを細分化する（図 4.22 参照）。図 4.21 は非常に

滑らかな流速分布が得られたことを示す。また表 4.4 は，誤差が 1.72%まで減少したことを示す。 
 
 
 
 
 

浸出面 

 

定水頭 

a

a
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図 4.22: プロジェクト｢Pipe-3｣の有限要素メッシュ 
 

図 4.23 に，このシミュレーションで得られた流速の等値線を示す。領域の角で流速は大きいこと

がわかる。定常状態になるまで計算を続行した結果は，定常解(p.1.39 参照)の結果と一致した

(プロジェクト｢Pipe-3SS｣参照，CD\HYDRUS Manual Projects\Sect-4)。  
 

 
  0 180 20  40  60  80 100 120 140 160

 
図 4.23: 定常状態における流速の等値線 

 
まとめ 
 
 領域内の切断面を通過する流量を計算することができる。流速分布を用いて HYDRUS と

は別のアプリケーションソフト（たとえばスプレッドシートなど）により積分する。 
 切断面上の流速分布が一定あるいは線形に変化する場合は，良い結果を得ることができる。 
 切断面上の流速の非線形性に応じてメッシュを離散化することは非常に重要である。すなわ

ち，非線形性が強いほど，メッシュをより細かく分割する必要がある。 
 この流速分布の確認は，印刷時間（Print time）においてのみ行うことができる。したがって，

印刷時間を決定する場合は，計算中に発生し得る一時的な非線形性（たとえば粗粒土にお

ける非常に速い初期排水）を考慮することが必要である。  
 外部境界に対しては，グラフィカルインターフェイスに表示される流速は，｢Boundary.out｣フ

ァイルに書き込まれている流速と若干異なっている（精度が落ちる）。 
 流速は，圧力水頭（第 1 変数）をダルシー則に適用して計算された第 2 変数である。そのた

め流速の精度は，（リチャーズ式に基づき計算された）流れ場自体の解(圧力水頭と水分量)

よりも落ちる。 

a

a
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4.6 メッシュ空間離散化と許容限界の影響 
 
プロジェクト｢cmbal｣，｢fMbal1｣および「fMBal2」は，メッシュ密度と許容限界が計算結果とマスバ

ランスに与える影響を示す。これらのプロジェクトは CD 中 (..\HYDRUS Manual Projects\Sect-
4)に含まれる。 

 
3 つのプロジェクトは，地表面は大気境界条件，下部境界は自由排水条件，右側境界の一部は

浸出面である長方形領域を計算する。浸潤計算は次の条件下で行う。 
0-2 days 100 cm/day 
2-4 days   - 
4-6 days 25 cm/day 

最初の 2 つのプロジェクト｢cmbal｣と｢fMbal1｣は，メッシュサイズが異なり，前者が比較的粗い空

間メッシュである。プロジェクト｢fMbal2｣は，｢fMbal1｣と同じメッシュサイズであるが，許容誤差が

緩和されている。表 4.5 に詳細を示す。 
 

表 4.5: メッシュ，マスバランス，計算時間および許容誤差の概要 
プロジェ

クト名 
要素サイズ

(cm) 
要素数 許容誤差 計算 

時間

(秒) 

マスバランス

水分量 圧力水頭 体積 % 

cMBal 50×50 120 0.0001* 0.1* 19 -232 0.046
fMBal1 10×10 3000 0.0001* 0.1* 1947 -64 0.013
fMBal2 10×10 3000 0.01# 0.5 1459 -20,200 4.134
*デフォルト設定値 
# 許容誤差が大きすぎるため，推奨されない。 
 
表 4.5 は，細かく分割した格子を用いると計算時間は 100 倍になるが，マスバランスが向上する

ことを示している。許容誤差の緩和は，計算時間を 25％減少させるが，マスバランスに大きな誤

差を生じさせる。図 4.24 に，3 つの計算における積算自由排水フラックスの違いを示す。  
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図 4.24. 3 つのプロジェクトにおける積算自由排水フラックスの比較 
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4.7 表面流出の計算 
 

 
HYDRUS は，表面流出を評価することはできない。降水が土の浸潤能を超えると同時に，余剰

水は地表面から除かれる。しかし，非常に大きな透水係数と飽和水分量がほぼ 1 である仮想的

な表層を用いることにより，表面流出を模擬的に表現することができる。第 2 層に浸入できない

余剰水は側方流となり，最終的にはこの仮想土層の末端に位置する浸出面より排水される。た

だし，この手法は，蒸発計算には用いるべきではないことに注意すること。このプロジェクトは CD
中(..\HYDRUS Manual Projects\Sect-4)に含まれる。 
 
プロジェクト「Runoff」 

 
図 4.25 に示す条件をこのプロジェクトでモデル化する。図 4.26 に，大気および自由排水境界に

おける（単位長さ当たりの）積算流量を示す。表面流出は浸出成分で表示される。観測節点は，

現実の地表面上に水が約 2.2cm 貯まっていることを示している（ここでは示さないが，HYDRUS
プロジェクトの観測節点における数値を参照）。 
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図 4.26: プロジェクト｢Runoff｣における各成分の積算流量 

大気境界条件 
仮想土層浸出面 

現実土層

観測節点 

自由排水

図 4.25: プロジェクト｢Runoff｣の境界条件 
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4.8: 局地的異方性 
 
 
この仮想的な例題では，HYDRUS による｢局地的異方性（Local Anisotropy）｣の適用方法を示

す。理論的背景については HYDRUS テクニカル・マニュアル 5.3.12 節（p. 55）｢透水係数の

異方性の適用｣を参照。 
 
1.1.9.2 節(例題 2，プロジェクト｢Grid-2｣)で作成した 15％の傾きを持つ有限要素メッシュを用い

る。傾斜に沿って亀裂が存在すると仮定し，その亀裂は選択的流路として作用し，傾斜に沿って

水が排水される。選択的流路上の透水係数は 50Ks である(Ks は，他の領域における飽和透水

係数)。図 4.27 に，領域，境界条件および亀裂の位置に関する詳細を示す。そして 1 日間の降

雨を計算する。初期圧力水頭は全領域で–1cm である。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
傾斜方向の異方性テンソルに対する局所座標系を定義する

(｢Boundary Condition Editor｣→｢Local Anisotropy｣→

｢Angle｣あるいは →｢Side bar-Angle｣)。全領域を選択し，

右に示すように角度を入力する。  
 
 
 
透水係数テンソル K1 の第 1 成分を定義する(｢Boundary 
Condition Editor→Local Anisotropy→First Component｣
あるいは｢ →Side bar- First Component｣)。図 4.27 に示

すように傾斜にほぼ並行に亀裂部分の要素を選択する

(｢Edit→Select by Rhomboid(長斜方形の選択)｣を用いる

と便利)。右に示すように，K1 の第１成分を入力する。第

2 成分は，デフォルト値（=1）を用いる。 
 
図 4.28 に，異方性テンソルに対する局所座標系の方向を示す。ここで，z 軸は上向きを正とする。 

 
 
 

5 m

浸出面

自由排水 

大気境界

15% 傾斜; θ = 8.53o

選択的流路 

図 4.27: プロジェクト｢Aniso｣の領域と境界条件 

30 m
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プロジェクト｢Aniso｣をコピーし，｢Iso｣に名前を変更する。異方性を取り除き(K1=K2=1 とす

る)計算を実行し，プロジェクト｢Aniso｣の結果と比較する。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
結果 

 
 
図 4.29 は，時間 =1（日）における流速ベクトルを示している。選択的流路に沿った流速ベクトル

の向きと大きさに注意。図 4.30 は，等方性領域（Ks は全領域で等しい）における流速ベクトルを

示す。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  0 250 50 100 150 200

図 4.29: プロジェクト｢Aniso｣における 1 日経過後の流速ベクトル 

 0 50 5 10 15 20 25 30 35 40 45

図 4.30: プロジェクト｢Iso｣における 1 日経過後の流速ベクトル 

傾斜方向の局所座標系 

領域全体の座標系 

 (x-z 主軸) 

K1=50 (選択的流路

に平行)

K2=1 (選択的流路に垂

直) 

θ = -8.53o 

図 4.28: 局地的異方性に用いる座標系 
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図 4.31 は，選択的流路の効果で排水が増加した結果，圧力水頭が低下したことを示している。 
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図 4.31: プロジェクト｢Aniso｣と｢Iso｣における下部境界上の圧力水頭 

 
 
図 4.32 と図 4.33 は，選択的流路により積算自由排水量はわずかに減少するが，積算浸出フラ

ックスは大きく増加することを，それぞれ示している。 
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図 4.32: プロジェクト｢Aniso｣と｢Iso｣における積算自由排水量 
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図 4.33: プロジェクト｢Aniso｣と｢Iso｣における積算浸出フラックス 
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4.9 負圧ディスク浸潤計 
 
 
軸対称（HYDRUS では z 軸）の 3 次元領域の問題を計算する場合は，「Geometry Information
（幾何形状の情報）」における｢Axisymmetric（軸対象）｣オプションを用いる。HYDRUS のこのオ

プションは，本質的には 2 次元の領域を作成する。これは，対称(z)軸に対してその 2 次元領域

を回転させた体積を表す（1.1.2 節，図 1.2b 参照）。実用的な応用には，以下の条件下における

流れのモデル化がある。 
• 単一の点滴水源 
• 有限長の円筒土カラム 
• ディスク(disc)あるいはリング浸潤計（ring infiltrometer） 
• 井戸 
 
この節では，ディスク浸潤計の水分流れを計算する。また，水供給源の下に流れを制限するリン

グを設けた場合の効果を示す。リングの流れを分離する効果をモデル化するために，キャピラリ

ーバリア現象を用いる。 
 
 
領域と境界条件 
 
領域の大きさは，半径 50-cm，深さ 50-cm である。これは，直径 100-cm，深さ 50-cm の土円筒

のモデル化である。ディスク浸潤計の直径 20cm の膜は，領域上端の半径 10cm によって表され

る。関連するプロジェクトはすべて CD 中(..\HYDRUS Manual Projects\Sect-4)に含まれる。 

 
下端の境界条件は自由排水である。ディスク浸潤計は，一定の負圧水頭下で水を供給するが，

ここでは次の 2 段階で実験を行う。 
 
0 - 0.1 日 圧力水頭 = −20 cm 
0.1 - 0.5 日 圧力水頭 = −5 cm 
 
この圧力水頭は，1.1.10-4 節に説明したように，｢Variable Boundary Condition(変動境界条件)｣
画面の｢GWL｣列に変動水頭データとして入力する。 
ディスク浸潤計からの流れを強制的に鉛直方向にする直径 20-cm リングは，もちろんゼロフラッ

クス条件を用いてモデル化することができる。しかしここでは練習として，キャピラリーバリアの概

念を使ってリングをモデル化する。このため，リング部に相当する地下部分には，細粒土と粗粒

土の対照的な 2 つの物質（土）を用いる。図 4.34 は，この手法が側方流を効果的に抑制してい

ること示す（図 4.35 の観測点の位置を参照）。リングの効果は，シルトとロームの 2 つの土に対し

て検討する。図 4.35 に領域と境界条件の詳細を示す。  
 
 
他の方法（局地的異方性の利用） 
 

リングは，一種類の土のみを用いる条件においても，節点における異方性テンソルの係数を大

幅に減らすことによっても計算することができる。詳しくは，CD 中 (..\HYDRUS Manual 
Projects\Sect-4)のプロジェクト｢DF-Aniso｣を参照。 
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図 4.34: 側方流を抑制するキャピラリーバリアの効果

プロジェクト｢D-F｣ 
シルト（リング無し） 

プロジェクト｢D-FR｣ 
シルト（リング有り） 

プロジェクト｢D-CR｣ 
砂壌土（リング有り） 

プロジェクト｢D-C｣ 
砂壌土（リング無し） 

図 4.36: ディスク浸潤計における浸潤前線の進行 

図 4.35: 軸対称モデルにおける領域と境界条件 

変動水頭

BC 

自由排水

BC 

キャピラリーバリア: 
緑線は粗粒土，赤線は細粒土 

を表す 

観測点 
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4.10 円筒孔からの脱水 
 
 
プロジェクト｢Dewat｣は，直径 10m，深さ 8m の円筒孔からの排水過程を計算する。定水頭境界

条件は孔の端から 25m の位置にある。初期地下水位は 5m 深さで，静水圧平衡状態であると仮

定する。水は 4 日間に 50 m3/day の割合でポンプ排水される。 孔の断面を図 4.37 に示す。 
 
 

 
問題は，軸対象の鉛直流れとしてモデル化される。孔の底部は 10 節点に分割され，各節点に

は，5 m3/day の吸い込み強度が割り当てられる(｢Boundary Condition Editor→Condition→Nodal 
Recharge｣)。  
 
掘削部分（孔）には，（例題 4.7 の仮想的な表層の場合と同様に）空気を想定した大間隙

（=0.999）と高透水性物質（=100 m/day）を用いる。次ページに示した水分分布は，この手法が十

分に有効であることを示している。すなわち，図は，ポンプ排水が行われる前（Time=0）の鉛直

断面分布である。掘削部分の 500～800cm（地下水面下）の領域における水分量は 1 に等しい

が，地下水面上においては，大きな Alpha と n のため 0 となる。プロジェクト｢Dewat｣は，CD 中
(..\HYDRUS Manual Projects\Sect-4)に含まれる。 
 
 

図 4.37: 吸い込み流量からの節点フラックスの計算例 
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吸い込み強度を孔底部の 10 節点に割り当てると，一定フラックス境界の節点となる。HYDRUS
は，各節点に適当なフラックス値を割り当てる。｢Boundary Condition Editor→Constant Flux｣を

選択し，節点 5 を 2 回左クリックすると，下画面が表示される。図 4.37 は，どのようにこのフラック

スが計算されたかを示す(10 節点に対して等しく吸い込み強度を与えているので，節点のフラッ

クスは中心部ほど大きい)。 
 
  
 
 
 

 
 
 

 
  
下図に領域下端での圧力水頭を示す。ポンプ排水の進行に伴い地下水面が低下している。 
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4.11 定常水平流 
 

 
プロジェクト｢Hor-Flow｣は，｢horizontal-plane flow（水平面流れ）｣のオプションを使用する。この

オプションは，主に飽和流が対象である。図 4.38 に示す水平流れ領域は，第 3 次元が深さに対

応する，ある深さの水平面である。図 4.38 は，流れ領域の左下角と右上隅に与えられた一定圧

力境界条件を示す。プロジェクト｢Hor-Flow｣は，CD 中 (..\HYDRUS Manual Projects\Sect-4)に
含まれる。  
 
定常水頭の等値線も図 4.38 に示す（｢Graphical Display of Results→Options→Isolines 
Parameters→Increment=1｣）。 
 
 

 
 
 
 
 

定常状態の地下水面を表す 3 次元水面形は，次のようにして得られる。まず，グラフィカルインタ

ーフェイスから y 軸方向に，10m 毎に 11 個の 1 次元グラフ求め，そのデータをテキスト形式のフ

ァイルに書き込む。次に，そのデータを｢Surfer｣のような 3 次元表面形を描くソフトウェアパッケ

ージに取り込む(図 4.39 参照)。 

 
 

図 4.39: 定常状態における 3 次元地下水面形 
 

48 

46 
44 42

図 4.38: 流れの領域，境界条件，定常水頭の等値線 

一定水頭 = 50 m 

一定水頭 = 40 m 

100 m 

200 m 



4 章: 応用例題 
 

 
 HYDRUS-2D による土中の不飽和流れの計算 

4.26

4.12 印刷時間が 250 個以上の場合 
 
 
HYRUS 画面（｢Print Information→Number of Print Times｣)では，最大 250 個までの印刷時間

を入力できる。しかし，HYDRUS プログラム(｢h2d_calc.exe｣)と HYDRUS 出力画面(Post-
Processing→Graphical Display of Results)では，5000 個までの印刷時間を用いることができる。

この機能は，HYDRUS version 2.007 以降で利用できる。 
 

入力ファイル｢Selector.in｣を開き，スプレッドシートを用いて 250 個を超える印刷時間を手動で入

力する必要がある。下表は入力ファイルの関連部分である。プロジェクト｢Trial｣は,CD 中 
(..\HYDRUS Manual Projects\Sect-4)に含まれる。 
 
 
 
入力ファイル｢Selector.in｣の関連部分 
 
dt dtMin dtMax DMul DMul2 ItMin ItMax MPL 

0.001 0.001 1 1.3 0.7 3 7 5000 
tInit tMax       

0 400       
        

0.08 0.16 0.24 0.32 0.4 0.48   
0.56 0.64 0.72 0.8 0.88 0.96   

        
 

• ｢MPL｣の下の欄に，印刷時間数（最大 5000）を入力。 
• 印刷時間を各行 6 個ずつ入力。入力した印刷時間数が MPL と等しいことを確認。 
 
• ファイルを保存。エクセルを使用している場合は， 

o ｢名前を付けて保存｣を選択。 
o ｢名前を付けて保存｣画面の表示。 
o デフォルトファイル名｢Selector.in｣を変更しない。 
o 「既存ファイルの上書き」を選択。 
o ｢はい｣を選択。 

 
HYDRUS 画面でプロジェクトを選択し，｢Print 
Information｣画面を開かずに計算を実行。  
 
 
 
プロジェクト｢Trial｣ 
｢Graphical Display of Results｣を選択すると，右図

のように｢time layers｣に｢Layer No｣=5000 が表示さ

れる。 
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4.13 複数連続計算の実行 
 
 
複数の計算を連続的に実行する必要がある場合は，かつての｢DOS｣プロンプトと同様の機能を

持つ Windows の｢ファイル名を指定して実行｣を用いて行うことができる。複数回連続計算には，

バッチファイルを実行する。ここでは，プロジェクト｢Trial1｣と｢Trial2｣を，次に示すステップに従っ

て実行する。 
 
 

1. 実行したいプロジェクトのフォルダーパスを確認する。ここでは，｢D:\HYDRUS 
manual\trial1｣である(日本語環境ではパスの記号は，「\」の代わりに「\」が表示される)。
（たとえばメモ帳を用いて）テキストファイルを作成し，ファイルに名前をつける。ここでは

｢path1.txt｣とする。このファイルにパスをコピーし，保存する。 
2. 1.の操作を繰り返す。パス｢D:\HYDRUS manual\trial2｣をコピーし，ファイル名

｢path2.txt｣で保存する。 
3. ｢Calculation→Run HYDRUS ( ) ｣を選択すると，｢h2d_calc.exe｣プログラムを実行する。

計算終了後，キーボードの｢Enter｣を押す。このため，｢Enter｣に対する 16 進コードを含

むテキストファイルが必要である。メモ帳を用いて，（｢Enter｣に対する 16 進コードである）

｢1C｣と書いたテキストファイルを作成し，｢return.txt｣というファイル名をつけて保存する。 
4. バッチファイルを作成する。まず，プロジェクトの場所を HYDRUS に知らせる。これは，

パスを書き込んだテキストファイルをコピーし，ファイル名を｢level_01.dir｣に変更すること

によって行える（｢level_01.dir｣は，計算をインターフェイスから実行しない場合に，プロジ

ェクトが存在するフォルダーを見つけるために HYDRUS が用いるファイルである）。プロ

ジェクト｢Trial1｣と｢Trial2｣を実行するために，以下の内容のテキストファイルを作成し，

｢run.bat｣と名付ける。このファイルの拡張子は(.bat)でなければならない。また，DOS コマ

ンドの間には半角スペースを挿入する。 
 
copy path1.txt level_01.dir 
h2d_calc <return.txt 
copy path2.txt level_01.dir 
h2d_calc <return.txt 
 
 

5. HYDRUS のフォルダー（｢h2d_calc.exe｣が保存されているフォルダーで，インストール時

のデフォルト設定は｢C:\Program Files\USSL\Hydrus2D｣）に，4 つのファイルを置く。この

例におけるファイル名は，｢run.bat｣，｢path1.txt｣，｢path2.txt｣および｢return.txt｣である（こ

れらのファイルのコピーは CD 中 (..\HYDRUS Manual Projects\Sect-4\4_13)に含まれ

る。 
 

6. Windows 画面の｢スタート→ファ

イル名を指定して実行｣におい

て，右図のように HYDRUS のフ

ォルダーを指定し，｢Run.bat｣を
選択する。そして｢OK｣を選択す

る。 
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5. 逆解析 
 
 
5.1 HYDRUS の逆解析 
 
 主要な計算条件(Main Processes) 
 
  
通常の計算，すなわち順解析(forward problem)
では，既知の入力パラメータに対して，HYDRUS
は 1 回の計算をある計算期間に対して行う。一方

「Inverse solution (逆解析)」のオプションを用いる

と，対象とする問題を初期推定値のパラメータを

用いて計算を行い，計算結果と観察した実験デ

ータを比較する。そして実験データに対する良い

適合が得られるまで，修正したパラメータ値を用い

て再計算を何度も行う。計算の反復回数は，様々な要因に加えて，初期の入力パラメータ値が

最終的な推定値にどれだけ近いかに左右される。この方法は通常，「モデルキャリブレーション」

あるいは「逆解析パラメータ推定」とよばれる。また，計算結果と比較する実験データを，逆解析

データ(inversion data あるいは calibration data)とよぶ。このテクニックは，以下に示すように，多く

の有用な応用例がある。さらに詳細は，付録 V を参照。 
「Next」を選択….. 

  
 
逆解析(Inverse Solution) – この画面は，

「Main process (主要な計算条件)」の画面で

「Inverse solution (逆解析)」を選択すると現れる。 
 
 
 
• Estimate(推定): 推定するパラメータとして，

土の水分移動パラメータ，溶質移動パラメータ

のいずれか，あるいは両者を選択する。溶質移

動パラメータは，溶質移動の計算が行われて

いるときのみ選択可である(溶質移動モデルの

推定については本書では取り扱っていない)。 
• Weighing of inversion data(逆解析データの重み付け): 逆解析データの重み付けに関する

2 つのオプションを与える。重み付けは，逆解析に異なるタイプのデータを用いる場合，それぞ

れのデータの重みを調節するものである。詳細は付録 V を参照。 
• The maximum number of iterations(最大反復回数): 計算が収束しない場合の最大の反復

回数を与える。解が収束しない場合，パラメータの初期値や推定範囲を変更することは有効で

ある。反復回数を 0 とすると，通常の順解析と同じく 1 回だけの計算を行う。このオプションは，

パラメータの初期推定値の質を容易に確認できるのでとても有用である。HYDRUS は，初期推

定値に対する「Observation Points (観測点)」における観測値と推定値の比較やその他計算結

果の図を表示する。 
• The number of data points in the objective function(目的関数のデータ数): 最適化に用いる

圧力水頭，水分量，フラックスなど室内，あるいは圃場のデータ数である。 
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たとえば，土カラムを用いて 10 時間の排水実験を行い，TDR 水分計を用いて 1 時間毎に 10
回水分量を測定したとする。そして，この室内測定に対して最も近い予測を与える水分移動パラ

メータを推定するために，この逆解析オプションを用いる。この場合，データ数は 10 を入力する。

「Data for inverse solution (逆解析データ)」において，10 組の時間と水分量の入力が要求される。  
 
もし「Soil hydraulic model (土の水分移動モデル)」
において「Hysteresis (ヒステリシス)」が選択されて

いる場合，右の画面が表示される。ヒステリシスの

モデルに対して，右図に示す制約を与えることが

できる。 
• ThetaSD と ThetaSW は，脱水過程と吸水過

程の飽和体積含水率θs をそれぞれ示す。 
• ThetaM=θm は，修正 van Genuchten 式中の仮

想の水分量である（MD，MW は，それぞれ主脱

水，主吸水曲線を表す）。 
• AlphaD と AlphaW は，それぞれ脱水過程と吸水過程の Alpha である。詳細は Šimůnek 
(1999)を参照。 
 
 
 
次に「Water Flow Parameters (水分

移動パラメータ)」画面が表示される。 
各パラメータの下にチェックボックス

がある。「Fitted (推定)?」の行のボッ

クスを選択すると，そのパラメータに

ついて最適化を行うことを意味する。

そして推定をより効率的に行うため，

推定範囲の最大値と最小値を入力

することができる。もしそうした制限値を用いない場合は，両者をゼロとする。  
 
 
 
 
 
 
「Data for Inverse solution (逆解析

データ)」画面の様々な入力情報の

意味はオンラインヘルプに詳しく説

明されている。右画面の説明は表

5.1 を参照。 
 
 
 
なお，時系列データ(すなわち type 
0-4 のデータ)は，他のデータ(保水

性や透水性，推定パラメータに関す

る情報)よりも上の行に入力しなければならない。 
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表 5.1: 「Data for Inverse Solution (逆解析データ)」画面の詳細(p.5.2) 
 

 x y Type 
データの種類 

Position 
位置,境界コード,物質番号 

wt 
重み

1 時間=  
1 day 

実測流入フラック

ス値 = -2 
(0) 積算フラックス (1) 一定圧力境界 1 

2 時間=  
2 days 

実測流出フラック

ス値 = 3 
(0) 積算フラックス (2) 浸出面境界 1 

3 時間=  
3 days 

実測流入フラック

ス値 =-2 
(0) 積算フラックス (3) :変動圧力境界 1 

4 時間=  
4 days 

実測流入フラック

ス値 =-5 
(0) 積算フラックス (4) 大気境界 1 

5 時間=  
5 days 

実測流出フラック

ス値 =0.5 
(0) 積算フラックス (5) 内部排水境界 1 

6 時間=  
6 days 

実測流出フラック

ス値=7 
(0) 積算フラックス (6) 自由排水境界 1 

7 時間=  
10 days 

実測圧力水頭値
=5.5 cm 

(1) 圧力水頭 (1) 観測点番号 1 

8 時間=  
20 days 

実測水分量値= 
0.265 

(2) 体積含水率 (1) 観測点番号 1 

9 時間=  
30 days 

実測流量= 0.01 (3) 境界フラックス (1) 一定圧力境界 1 

10 時間= 
400days 

実測平均水分量値 
= 0.16 

(2) 体積含水率 (0) 全領域の実測平均

体積含水率 
1 

11 圧力水頭値 
=-5 cm 

実測水分量値 
= 0.278 

(5)水分保持曲線

実測値 
(1) 物質番号 1 

12 実測水分量

値=-20 cm 
実測透水係数値 

= 0.0015 
(6) 不飽和透水係

数実測値 
(2) 物質番号 1 

13 ダミー 
(10000) 

実測 Alpha 値 
= 0.0023 

(7) Alpha 値 (1) 物質番号 1 
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5.2 室内カラム実験結果を用いた逆解析 
 
ここでは，室内のカラム中の水分流れを計算して，逆解析によるパラメータ推定を行う。ここでは，

以下の点を主に説明する。 

 逆解析解の非一意性(non-uniqueness) 
 逆解析に用いるデータの時間的，空間的分布 
 初期パラメータ値の影響 
 パラメータ間の相関や統計評価について 
 結果の妥当性の評価 

 

また逆解析を行う際に注意すべき点もいくつか挙げる. 
 
ここで示す一連の計算には，Rassam と Williams(1999a)のデータを使用する。実験は，鉱山廃

土を長さ 13cm のカラムに充填し，水分量の変化と初期及び実験終了時の圧力水頭を記録した

ものである。下端の境界条件は一定サクション(負圧)であり，上端の境界条件は一定フラックスで

ある。同じ土試料を用いて，異なるサクション域の 2 つの吸水過程について計算を行った(吸水

過程「a」及び「b」。論文中の Figure 7 を参照)。 
非定常流れのデータの逆解析で得られた水分保持パラメータを，同じカラムを用いて静的に測

定した水分保持曲線と比較する。さらに，水分保持曲線から推定した不飽和透水係数も，実測し

た不飽和透水係数と比較する。(訳注: この節では，Alpha，n を水分保持パラメータと記述して

いるが，正しくは，Alpha，n は，不飽和透水係数も反映した水分移動パラメータである。ここでは，

逆解析により求まる水分移動パラメータから推定した不飽和透水係数を，実測値と比較する。) 
関連するプロジェクトは CD 中(../HYDRUS Munual Project/Sect-5)に含まれる。 
 
5.2.1 吸水過程「a」の計算 
 
CD 中の一連のプロジェクト「a1-a8」を参照。初期条件と境界条件は，以下の通りである。 
 初期圧力水頭= -780 cm 
 下端境界条件= -780 cm 
 上端境界条件 一定フラックス=0.00643 cm/min (=3.86 mm/hr) 
 飽和体積含水率 Qs=0.3418，残留体積含水率 Qr=0.1 

 
プロジェクト「a1」 
 
逆解析データは，実測水分量の 12 個。 
Alpha，n，Ks を最適化。 
 
プロジェクト「a2」 
 
逆解析データは，プロジェクト「a1」と同じ水分量範囲を含む実測水分量の 7 個(すなわち，デー

タを 1 つ毎に削除)。 
Alpha，n，Ks を最適化。 
 
プロジェクト「a1」と「a2」の解説 

図.5.1，5.1，5.3 は，プロジェクト「a1」と「a2」はほぼ同じ結果を与えることを示している。これは，時

間的な分布が同様である限り，逆解析データ数はそれほど重要ではないことを示す。最適化さ

れたパラメータは，相互に非常に相関が高い。  
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図 5.1: プロジェクト「a1-a8」で得られた Alpha 値の比較 
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図 5.2: プロジェクト「a1-a8」で得られた n 値の比較 
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図 5.3: プロジェクト「a1-a8」で得られた Ks 値の比較 
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プロジェクト「a3」 
 

逆解析データは，実測水分量の 12 個と表面における実験終了時の圧力水頭である。 
Alpha，n，Ks を最適化。 
 
プロジェクト「a1」と「a3」の解説 

図 5.1，5.2，5.3 は，プロジェクト「a1」と「a3」は同じ水分量データを用いているにもかかわらず，デ

ータの追加(圧力水頭)が計算結果に大きな影響を与えることを示す。  

図 5.4 は，実験終了時の圧力水頭データも含めて逆解析を行うと，100 分以降の圧力水頭に大

きな影響が現れ，実測値との適合が良くなる。 

図 5.5 は，プロジェクト「a1」と「a3」の計算水分量は良く一致することを示す。しかし，「Post-
processing (計算の後処理)」の「Inverse solution (逆解析)」(あるいは Fit.out ファイル)を詳しく見

ると，プロジェクト「a1」の方が相関係数(R2)は低い。 

逆解析データ（実験終了時の圧力水頭）を追加したプロジェクト「a3」では，プロジェクト「a1」に比

べてパラメータ相互の相関係数がはるかに小さい。 
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図 5.4: プロジェクト「a1」と「a3」の圧力水頭計算値の比較 
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図 5.5: プロジェクト「a1」，「a3」，「a4」，「a6」の計算値と実測水分量の比較 
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プロジェクト「a4」 
 
逆解析データは，実験開始後 200 分以降の水分量測定値 7 個である(すなわち，逆解析データ

が水分量曲線後半の湿潤領域に偏っている)。 
Alpha，n，Ks を最適化。 
 
プロジェクト「a4」の解説  

図 5.1，5.2，5.3 は，異なるパラメータ値の組み合わせとなったことを示す。図 5.5 は，逆解析を

行った 200 分以降の湿潤領域において実測値と計算値の水分量が良く一致することを示す。 

 
プロジェクト「a5」 
 
逆解析データと最適化するパラメータは「a4」と同じ。 
より厳しい「Water content tolerance (水分量許容誤差)」を適用。 

 
プロジェクト「a5」の解説  

図 5.1，5.2，5.3 は，水分量許容誤差を厳しくすると，透水係数 Ks の値にわずかに影響が出るこ

とを示す。計算時間は 2 倍に増加。 
 
プロジェクト「a6」 
 
逆解析データと最適化パラメータは「a4」と同じ。 
Alpa，n，Ks の初期値を変更。 

 
プロジェクト「a6」の解説  

図 5.1，5.2，5.3 は，最適化したパラメータ値が大きく異なることを示す。 

図 5.5 は，逆解析を行った浸潤な領域について実測値と測定値の水分量が良く一致することを

示す。しかし，逆解析データを用いていない 0 から 200 分の計算初期における水分量の計算値

は，実測値とは異なっている。 
 
プロジェクト「a7」 
逆解析データはプロジェクト「a1」と同じ。 
Alpha と n を最適化(Ks は除く)。 
Ks の初期推定値は適切であると仮定する。 
 
プロジェクト「a7」の解説:  

図 5.1，5.2，5.3 は，最適化されたパラメータはプロジェクト「a1」と異なることを示す。相関係数は，

-0.2954 に低下。 
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プロジェクト「a8」 
 
逆解析データと最適化パラメータはプロジェクト「a7」と同じ。 
Ks の初期値には，不適合な値を与える。. 
 
プロジェクト「a8」の解説 

図 5.1，5.2，5.3 は，最適化されたパラメータはプロジェクト「a1」と大きく異なることを示す。 

相関係数は，0.2247 と低い値を示す。 

 

 

一連のプロジェクト「a-」における逆解析結果の検証 
 
8 通りの計算からは，8 通りの結果が得られた。どの結果が一番良いのであろうか? 幸い，推定

結果を検証することが可能な 2 つの独立したデータがある。吸水過程の水分保持曲線と，限ら

れたサクション範囲におけるいくつかの不飽和透水係数の測定値である。これらのデータは同じ

実験から得られたものであり，信頼性は高いと考えられる。 
図 5.6 は，逆解析の結果得られた最適パラメータを用いた水分保持曲線と，測定した水分保持

曲線との比較である。「a2」と「a5」の計算結果はそれぞれ「a1」，「a4」と同様であるため，結果は

示していない。 

「a1」（水分量データ 12 個)は，水分量を過大評価する(曲線が上方に移動)。 

「a3」(水分量データ 12 個と実験終了時の圧力水頭)は，実測値に一番良く適合する。 

「a4」（t>200 分の水分量データ 7 個）は，水分量を過小評価する（曲線が下方に移動）。 

「a6」（「a4」と同じ条件で初期値が異なる）は，実測値との適合は悪い。 

「a7」(Ks を推定しない点を除き「a1」と同じ条件，Ks は良い推定値が利用可)は，「a1」よりも良い

推定結果が得られた。Ks の推定値が適切であれば，Ks を最適化から外すことにより，(Alpha と

n の)相関係数の低い，より良い推定結果を得ることができる。 

「a8」(「a7」と同じ条件で，Ks に不適切な初期値)では，良い結果は得られなかった。 
 
図 5.7 は，プロジェクト「a1-8」から得られた水分保持パラメータにより推定した不飽和透水係数を

実測値と比較すると，水分保持曲線と同様の傾向が得られることを示している。ここでもプロジェ

クト「a3」が最も実測値と良く適合する。 
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図 5.6:  プロジェクト「a1-a8」で得られた水分保持曲線の妥当性の検証 
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図 5.7: プロジェクト「a1-a8」で得られた不飽和透水係数の妥当性の検証 
 

一連のプロジェクト「a-」のまとめ 

注目すべき点は，どの計算も，実験における非定常過程の水分量変化と視覚的には良く一致し

たことである。このことは，視覚的な良い適合は，必ずしも正しい推定結果を与えるとは限らない

ことを意味している。「Fit.out」ファイル内の統計情報を良く検討することが重要である。 

プロジェクト「a3」における実験終了時の圧力水頭のように，逆解析データを追加することはとても

効果的である。これによってパラメータ間の相関係数を非常に小さくすることが可能である。 

もし，あるパラメータの良い測定値がある場合(たとえばプロジェクト「a7」の Ks)，そのパラメータを

最適化から除外することは有効である。このことによって，残りのパラメータ間の相関を低くし，よ

り良い推定結果をもたらす可能性がある。しかし，初期値の質が劣る場合には逆に推定結果を

悪くする。したがって，入力するパラメータを「どの程度信頼できるか」を知ることが重要である。  
解が一意に決定できない場合，パラメータの初期値は推定結果に大きな影響を与える。この現

象は，5.4 節でさらに詳しく調べる。 
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5.2.2 吸水過程「b」の計算 
 
CD 中の一連のプロジェクト「b1-b6」を参照。初期条件と境界条件は，以下の通りである。 
 初期圧力水頭= -208 cm 
 下端境界条件= -780 cm 
 上端境界条件 一定フラックス=0.008467 cm/min (=5.08 mm/hr) 
 飽和体積含水率 Qs=0.3418，残留体積含水率 Qr=0.1 

 
プロジェクト「b1」 
 
逆解析データは，実測水分量の 6 個。 
Alpha，n，Ks を最適化。 
 

プロジェクト「b1」の解説: 

図 5.8 は，実測値とのキャリブレーションは非常に良いことを示す。最適化パラメータは，図 5.9，

5.10，5.11 にプロットする。パラメータ相互間の相関は高い。 
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図 5.8: プロジェクト「b1-b6」の計算値と実測水分量の比較 

 

 
プロジェクト「b2」 
 
逆解析データは，実測水分量の 6 個と表面における実験終了時の圧力水頭である。 
Alpha，n，Ks を最適化。 
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図 5.9: プロジェクト「b1-b6」で得られた Alpha 値の比較 
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図 5.10: プロジェクト「b1-b6」で得られた n 値の比較 
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図 5.11: プロジェクト「b1-b6」で得られた Ks 値の比較 
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プロジェクト「b3」 
 
逆解析データは，実測水分量の 6 個と不飽和透水係数の測定値 2 個である(K の測定値に対

する重みは 2）。 
Alpha，n，Ks を最適化。 
 
プロジェクト「b4」 
 
逆解析データは，実測水分量の 6 個，実験終了時の圧力水頭，不飽和透水係数の測定値 2
個である(K と圧力水頭の測定値に対する重みは 2）。 
Alpha，n，Ks を最適化。 
 

プロジェクト「b2」，「b3」，「b4」の解説 

 

図 5.8 は，プロジェクト「b2-b4」における実測値とのキャリブレーションが非常に良いことを示す。

各プロジェクトの最適化パラメータ値を図 5.9，5.10，5.11 に示す。 

この 3 つのプロジェクトにおいては，最適化パラメータ値は良く一致している。この例では，異な

るタイプのデータを追加すること（圧力水頭あるいは不飽和透水係数）による特別な改善は見ら

れない。最適パラメータ数が多い場合は，データの追加により推定が良くなる可能性がある。 

プロジェクト「b2」では，相関係数は若干小さい。 

プロジェクト「b3」では，相関係数は高いままである。 

プロジェクト「b4」では，相関係数はかなり小さい。 
 
プロジェクト「b5」 
 
逆解析データは，実測水分量の 6 個，実験終了時の圧力水頭，不飽和透水係数の測定値 2
個，水分保持曲線の乾燥側の測定値 1 点である(K，圧力水頭，水分保持曲線の重みは 2)。 
Alpha，n，Ks, Qr を最適化。 
 
プロジェクト「b6」 
 
逆解析データは，実測水分量の 6 個，実験終了時の圧力水頭，不飽和透水係数の測定値 2
個，水分保持曲線の乾燥側の測定値 1 点である(K と圧力水頭の重みは 2，水分保持曲線の重

みは 5)。 
Alpha，n，Ks, Qr を最適化。 
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プロジェクト「b5」と「b6」の解説 

図 5.8 は，プロジェクト「b5」における Qr の最適化は，(非定常水分量変化の)実測値に対するキ

ャリブレーションを歪めることを示す。逆解析データ No.9(type=5(水分保持曲線)，圧力水頭= -
306cm，水分量=0.132)に対して適合した水分量は 0.151 であった(プロジェクト「b5」の「File.out」
を参照)。 

プロジェクト「b6」では，水分保持曲線データ(逆解析データ No.9)の重みを増加することにより，

(水分保持曲線の)水分量の推定値が改善された(計算値=0.142，実測値=0.132)。しかし，図.5.8
は，非定常水分量変化に対する適合は最も悪いことを示している。  
 
 
 
一連のプロジェクト「b-」における逆解析結果の検証 
 
「b1」 図 5.12 は，水分量データのみに対する逆解析では，実測水分保持曲線への適合は最も

悪いことを示す。 
 
「b2-b4」 図 5.12 は，異なるデータタイプ(不飽和透水係数や実験終了時の圧力水頭など)を追

加することは，キャリブレーションの結果を改善することを示す。しかし，(透水係数と圧力水頭)両
方を含めても，さらなる改善は見られない。この場合(「b4」)，追加の情報は重複していたが，パラ

メータ間の相関係数を減少させる効果があった。 
 
「b2-b4」 この 3 つの計算では，水分特性曲線のサクションが 100cm より大きい乾燥側の再現性

が良くない。これは，実験で取り扱う圧力水頭（吸水過程「b」）が，水分保持曲線の湿潤側(初期

圧力水頭= -208cm)であることが原因である。なお，前述の計算（吸水過程「a」の a3）においては，

水分保持曲線の全体に対して適合が良い。これは，吸水過程の圧力水頭が水分保持曲線の乾

燥側までを含むためである(初期圧力水頭= -780cm)。 
 
「b5」 図 5.12 は，水分保持曲線の乾燥側のデータ（圧力水頭= -306cm，水分量=0.132）を逆解

析データに加えた場合，水分保持曲線との適合は乾燥側まで良いことを示す。 
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図 5.12:  プロジェクト「b1-b6」で得られた水分保持曲線の妥当性の検証 
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「b6」 図 5.12 は，水分保持曲線の乾燥側のデータ（圧力水頭= -306cm，水分量=0.132）の重み

を(5 に)増加させることは，水分保持曲線の乾燥側までの適合をさらに改善することを示す。しか

し，保持曲線の湿潤側における適合は悪化した。 
 
 

一連のプロジェクト「b-」のまとめ 

 
異なるデータタイプを逆解析データに加えることによりモデルの推定を改善できる。しかし，さら

なる追加は，余剰の情報となるようである。 

吸水過程の実験の圧力水頭の範囲が水分保持曲線の湿潤側であるため，乾燥側の水分保持

曲線の適合が劣っている。すなわち，吸水過程「b」における推定は，吸水過程「a」に比べて悪い。 

水分保持曲線の乾燥側のデータを逆解析データに加えることにより，乾燥側の推定値を改善す

ることができた。しかし，この乾燥側のデータの重みを大きくすると，保水曲線の湿潤側の推定が

悪化した。 

 
 
5.2.3 不飽和透水係数関数のパラメータ L の最適化 

 
パラメータ L は，不飽和透水係数関数において屈曲度に関連する因子である。Mualem は，L
の値を 0.5 としたが，既往の研究において広く合意が得られてはいない。HYDRUS においては，

L は入力パラメータであり，また，最適化することもできる。不飽和透水係数関数の形状は，主に

水分保持曲線のパラメータ n と Alpha で決まる。飽和透水係数は，不飽和透水係数関数の大き

さを決める。すなわち，不飽和透水係数関数は，単に関数で与える相対値ではなく，飽和透水

係数によって絶対的な値を与える。一方，屈曲度パラメータ L を最適化することにより，水分保

持曲線関数とは独立に不飽和透水係数関数の形状を変化させることができる。HYDRUS の旧

バージョンにおいては，L=0 を飛び越えた推定ができなかったため，ここでは，L に対して正の

初期値と負の初期値を与える 2 つの計算を行う。 
 
プロジェクト「L-Par」と「L-Par-ve」 
 
ここでは，一連のプロジェクト「a-」で計算した問題を用いる。プロジェクト「a3」において最適化し，

水分保持曲線に最も良く適合した Alpha と n の値を用いることにする。そして，実験終了時の圧

力水頭に加えて 6 つの不飽和透水係数の測定値(水分量の測定値は除外)に対して逆解析を

行い，飽和透水係数と屈曲度パラメータ(L)を最適化した. 
 

表 5.2: プロジェクト「L-Par」と「L-par-ve」の最適化の結果 

 パラメータ L Ksat (cm/minute) 
プロジェクト「a3」 0.5 (固定) 0.01268 

プロジェクト「L-Par」 2.4×10-6 (推定) 0.00969 
プロジェクト「L-Par-ve」 -0.137 (推定) 0.00894 
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図 5.13:プロジェクト「L-Par」と「L-Par-ve」における透水係数の測定値と推定値の比較 
 
 

表 5.2 は，プロジェクト「L-Par」においては，(プロジェクト「a3」よりも)やや小さい飽和透水係数と

屈曲度パラメータ L が 2.4×10-6 のとき，透水係数の測定値に最も良く適合した。プロジェクト「L-
Par-ve」では，屈曲度パラメータ L が-0.137 のとき最も良く適合した。図 5.13 は透水係数の測定

値への適合を示す。負の屈曲度パラメータは，サクションが 54.87 cm における透水係数の実測

値により良い合致を示した。また，非定常の水分量変化のデータは，プロジェクト「a3」における

適合の良さが保たれていることを示す(すなわち，新たな透水係数データは，水分量予測を妨げ

てはいない)。 
 
5.3 水分移動パラメータの初期値が逆解析に及ぼす影響 
 
この節では，一連の計算を通して，水分移動パラメータの初期値が，どのように最終推定値と計

算時間に影響を及ぼすかを示す。ここでは，6 通りの計算結果とプロジェクト「a3」の結果を比較

する。以下の計算では，Alpha と n のみを変化させ，それ以外のパラメータは最適な値に固定す

る。6 通りの計算の詳細を表 5.3 に示す。 
 
表 5.3: パラメータ初期値が逆解析に及ぼす影響 

 初期パラメータ 計算の 
タイプ 

結果の評価 計算時間 
(秒)  Alpha n 

Sen 1 0.0015 1.5 順解析 とても悪い 1 
Sen 2 0.0015 1.5 逆解析 とても悪い 12 
Sen 3 0.008 2 順解析 普通 1 
Sen 4 0.008 2 逆解析 といも良い 24 
Sen 5 0.02 2 順解析 良い 1 
Sen 6 0.02 2 逆解析 とても良い 14 

 
1. 「Sen-1」 まず，Alpha と n に任意の値を用いて順解析の計算を行う。図 5.14 は，実測

値とはまったく適合しない誤った結果を与えることを示す。 
 
2. 「Sen-2」 次にプロジェクト「Sen-1」を逆解析として計算する。2 つの最適化したパラメー

タ値の推定はとても悪い。 
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3. 「Sen-3」 付録 I.3 で説明した方法に基づき何回か順解析の試算を行い，Alpha と n の

初期値としてより良いものを得た。図 5.14 は，計算結果は少なくとも測定値の値の範囲

に入っている。 
4. 「Sen-4」 プロジェクト「Sen-3」の初期値を用い，さらにパラメータの値を正確にするため

に逆解析を行う。最終解は，プロジェクト「a3」と同一の結果を与える(そのため，図 5.14
には結果を示していない)。 

5. 「Sen-5」 さらに手動でパラメータ値の修正を行うことにより，プロジェクト「a3」の結果によ

り近くなる。 
6. 「Sen-6」 プロジェクト「Sen-5」の初期値を用い，さらにパラメータの値を正確にするため

に逆解析を行う。「Sen-4」の計算結果と同じ結果が得られる。(初期値を改善するための)
追加の努力はなぜ行ったのだろうか? (「Sen-4」との違いは)計算時間がわずか 10 秒短

縮されるだけである。これは価値があるのだろうか? もし計算時間が相対的に 40%の時

間短縮になると考えれば，答えはイエスである。2 次元の複雑な計算では，計算時間は

何日もかかるので，計算時間の節約はとても重要である。 
 
 
 
 
5.4  成層土層を対象にした長期の逆解析 
 
ここでは，成層土層の存在により生じるより複雑な問題を示す。ここで使用するデータセットは，

オーストラリアの NSW 州の自然資源センター，土壌・塩類部門の土地・水保全部において測定

されたものである(A. Rancic による私信)。 
プロジェクト「LongRun」は，次のシナリオを示す。2m の 3 層から構成される土層（層の境界は深

さ 30cm と 110cm）を対象とする。下端境界条件は自由排水で，地表面は，大気に開放されてい

る。2 年間の蒸散を含む気象データを用いて(根の吸水を含めた)計算を行う。さらに，3 つの深さ

10，50，140cm の(中性子水分計による)水分量を，逆解析データとして用いる。 
 
 
5.4.1 感度分析 
 
付録 I.3 に示した感度解析に関連した概念に加え，ここでは，隣接する境界の影響と異

なる土層間のパラメータの相互作用に関していくつかの点を強調する。計算に用いたパ

ラメータはすべて表 5.4 に示す。プロジェクト「LongRun」のパラメータと RunA，B，C
と表記した感度解析のために値を変化させた 3 通りの計算のパラメータである(CD 中に

は含まれていない)。 
 
1. 隣接する境界の影響 図 5.15 (Run A)を参照。表層の透水係数を 2 倍にすること(50 か

ら 100)は，深さ 10cm の水分量の予測にはほとんど影響を与えない。 
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図 5.14: パラメータ初期値が逆解析に及ぼす影響 
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図 5.15: 表層の Ks が大きい Run A における深さ 10 cm の水分量変化 

 
 
表 5.4: 「LongRun」におけるシミュレーションの入力パラメータ 

 
第 1 層; 0-30 cm 第 2 層; 30-110 cm 第 3 層; 110-200 cm

Alpha n Ks Alpha n Ks Alpha n Ks

LongRun 0.036  
1.56 

50  
0.02 

 
1.41

 
10.8

 
0.036 

 
1.56 

25 
Run A 0.036 100 25 
Run B 0.036 50 50 
Run C 0.01 50 25 

 
しかし，図 5.16 に示すように，下端の第 3 層の透水係数を 2 倍(25 から 50)にすること（Run B）

は，深さ 160cm の水分量の計算値に大きな影響を与える。これは，下層が自由排水条件である

ためである。透水係数のわずかな変化が，土層の水分量に直接に影響を与えるため，計算結果

にも影響を与える。 
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図 5.16: 下層の Ks が大きい Run B と表層の Alpha が小さい Run C における 

深さ 160 cm の水分量変化 
 
 

2. パラメータの相互作用 図 5.16，5.17 に示すように，上端の第 1 層における Alpha を変化さ

せることは，第 2 層，第 3 層の水分量の計算結果(深さ 50cm，160cm)に大きな影響を与える(付
録 I, p.I.3 参照)。 

 
 
5.4.2 成層土層の逆解析 
 
5.4.1 節に示した計算は，耕地から地下水への涵養量を(積算自由排水量として)見積もる際に，

しばしば用いられる。また，乾燥地の塩類化の検討にも密接に関連している。 
プロジェクト「LongRun」は，(表 5.4 に示す)適切な水分保持パラメータを用いており，(1000 日後

の)積算自由排水量は 7.7cm2 である。これをこの逆解析における主要予測の基準値とする。以

下のすべての計算において，予測値とこの値との比較を行う。 
ここでは，正しい答えを与え，すべての状況に適用ができる「魔法の」方法を示すことが目的では

ない。目的は，問題の複雑さを示し，そして異なる方法がどのように異なる答えを導くか，またそう

した方法にどのように取り組むのが最適かを示すことである。 

 
 
プロジェクト「Long-」 
 
プロジェクト「Long-10」 表層の逆解析データに対して表層のパラメータを最適化する。第 2，3
層のパラメータは初期値のまま固定する。表 5.5 は，(Ks を除く)推定パラメータが表 5.4 に示し

た元のパラメータと非常に近い値であることを示す。この計算は，自由排水量に関して最も良い

推定であった(結果は「LongRun」と同一であるため図 5.18 には含まれていない)。これは，第 1
層の 3 つのパラメータのみが最適化されているためである。 
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図 5.17: 表層の Alpha が小さい Run C における深さ 50 cm の水分量変化 

 
 
プロジェクト「Long-50」 3 層全体のパラメータを第 2 層の逆解析データに対して最適化する。

表 5.5 に示すように，第 2 層については最適化したパラメータは元の値と良く一致したが，他の

二つの土層については異なる値が得られた。 
 
プロジェクト「Long-All1」 3 層全体のパラメータを 3 層全ての逆解析データに対して最適化す

る。今までとは異なる組み合わせの計算結果が得られる。注目すべき点は，第 3 層で大きな Ks
が得られたことである。これはパラメータに最大値の制限を与えることが有効となる典型的な場合

で，それにより物理的に現実的でない高い値を回避することができる。 

プロジェクト「Long-All2」 「Long-All1」と同じ計算を，初期値を変えて行う。異なる組み合わせ

の結果が得られる。 

表 5.5 と図 5.18 は，積算自由排水量が上記の 4 つの計算で異なることを示す。特にプロジェクト

「Long-All2」の結果は，他に比べて著しく大きい。 
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図 5.18: 4 通りの計算における積算自由排水量 
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プロジェクト「LongAll2」の自由排水量の予測は非常に誤差が大きいものであるが，(各層の水分

量の)測定値との適合が非常に良い点は注目すべきである(図 5.19-5.21 参照)。 
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図 5.19: プロジェクト「LongAll2」の深さ 10cm における実測および適合水分量 
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図 5.20: プロジェクト「LongAll2」の深さ 50cm における実測および適合水分量 
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図 5.21: プロジェクト「LongAll2」の深さ 140cm における実測および適合水分量 
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表 5.5: プロジェクト「Long-」のパラメータ値 
 
プロジェクト名    Long-10 Long-50 Long-All1 Long-All2 Long-All3 

土層 L-1* L-2 L-3 L-1 L-2 L-3 L-1 L-2 L-3 L-1 L-2 L-3 L-1 L-2 L-3 

 
入力 

パラメータ 

Alpha

 

0.02 0.02 0.036 0.02 0.03 0.04 0.02 0.04 0.05 0.001 0.002 0.001 0.001 0.002 0.01 

N 

 

1.4 1.41 1.56 1.5 1.41 1.65 1.4 1.55 1.3 2 1.25 2 2 1.25 2 

Ks 40 10.8 25 30 10.8 40 40 20 100 100 20 25 100 20 25 
 
 

最適化 
パラメータ 

Alpha

 
0.037 - - 0.024 0.021 0.034 0.025 0.016 0.073 0.0207 0.0123 0.00198 0.031571 0.01649 0.044808 

n 

 
1.553 - - 1.68 1.38 1.6 1.68 1.43 1.36 1.726 1.435 1.509 1.6132 1.4558 1.4706 

Ks 79 - - 22.7 10.7 74.3 36.2 5.5 608 28.35 2.18 189.3 50.589 5.176 100 

逆解析データ 深さ 10 cm データ 深さ 50 cm データ 深さ 10, 50, 140 cm 
データ 

深さ 10, 50, 140 cm 
データ 

深さ 10, 50, 140 cm 
データ 

積算自由排水量

cm2** 7.28 10.5 9.61 38.4 9.01 

*L は土層を表す。 

**参照値 = 7.7 
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図 5.18 の結果は何を示しているのだろうか? 実生活の状況では，我々は何が正しい答えである

かわからないことがほとんどである。しかし，感覚的に正解を察することはできる(たとえば，正しい

答えのオーダーを知っていて，50 ではなく 5 であると考える)。図 5.18 における比較は，プロジェ

クト「LongAll2」の結果の誤差が大きい可能性が高いこと，あるいは少なくとも「LongAll2」に関し

てさらに検討する必要のあることを示している。他の 3 つのシナリオで積算排水量の値が一様に

7 - 10cm2 付近であったことは，それらのシナリオがより信用でき，プロジェクト「LongAll2」の結果

を信用できなくさせる。「LongAll2」も，初期パラメータが逆解析に与える影響や，計算をする本

人の個人的な判断が非常に重要な役割を持つことを示す例である。 
 
図 5.22 は，誤差の原因を示す。誤差は主に計算初期に生じている。注目すべき点は，(最初の

逆解析データよりも前の)14 分以内の高い水分量である。14 分の予測は非常に良い(実測値

=0.3，計算値=0.312)。そのため，図 5.21 に示すように観測時間における実測値と計算値のみを

をプロットすることは，誤解を招きかねない(「Fit.out」のデータ参照)。この 14 分以内の不一致は

非常に見落としやすいものである。HYDRUS は，観測節点データと適合データの比較ができ，

より正しい比較を行うことができる。 
 

もう一度「Variable Boundary Conditions(変動境界条件)」に戻って，降雨データを確認してみる。

14 分までの時間の降雨は，図 5.18 に示した大きな自由排水を正当化するものではない。水分

量のデータを良く見てみると，実験開始時の水分量は 0.42 である。付録 I.3 で行った感度分析

に戻ると，小さな Alpha によって初期水分量の過大評価(空気侵入圧が大きいために高い水分

量が維持される)が生じていることがわかる(van Genuchten モデルのパラメータの値を変えること

でも簡単に確認できる)。 
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図 5.22: プロジェクト「LongAll1」と「LongAll2」における実測と適合水分量の比較 

 
 
プロジェクト「Long-All3」 プロジェクト「LongAll2」の問題を改善するために以下の 2 つを試みる。 
 

1. 第 3 層の Alpha の初期値を 0.01 に増やす。これにより，深さ 140cm の位置の初期水

分量は 0.327 になる(入力画面の van Genuchten モデルの初期値を入れ換える)。 
2. 今までの計算に見られた非現実的な推定値(第 2，3 層の非常に大きな Ks)を避けるた

めにパラメータの上限と下限値を設定する。なお，この計算は，制限値なしでは行えな

い(計算が破綻する)。 
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図 5.23: 2 通りの順解析による深さ 140cm における水分量変化の比較 

 
 

3. Alpha を 0.01 に増加した効果は，順解析による計算で調べることができる(プロジェクト

「LongAll3」の「逆解析」画面で，最大反復回数をゼロにする)。深さ 140cm の計算結果

を図 5.23 に示す(計算は 12 秒で終了)。注目すべきは，この深さの初期水分量が 0.32
である点である。計算結果全体が下方へと移動している。付録 I.3 で示したように，パラ

メータ n を減少させると水分保持曲線を上方に押し上げることができる。そこで n=1.5
にして再計算を行う。図 5.23 は，n=1.5 の場合の計算値が実測値に非常に近いことを

示す。なお「Long-All3」では，n=2 の初期値のまま逆解析を行う。 
 
図 5.18 は，「Long-All3」の積算自由排水量が妥当であり，他の計算とも良く一致することを示す。

最適パラメータの結果は表 5.5 に示す。 
 
 
 
結論 
 

逆解析の計算に関連した複雑さに対して，細心の注意が必要である。推定値と実測データの良

い一致は，必ずしも正しい答えが得られたことを意味しない。 

特に多くの未知パラメータを含む比較的複雑な問題では，異なるシナリオに対して検討する必

要がある。異なるシナリオとは，異なる初期パラメータ値，いろいろな土層に対するキャリブレーシ

ョン，そして他のシナリオの結果から大きくかけ離れた結果の除外などである。 

成層土では，ある層のパラメータは他の層の推定値に影響を与えることがある。 

パラメータの最大値，最小値を設定することは，物理的に非現実的な結果を避けることができる

ため，次の 2 点で有効である。まず，パラメータの推定領域を狭めることによって，計算時間を短

縮することができ，誤った計算結果を得る可能性を減らすことができる。また，極端に小さい，あ

るいは大きいパラメータ値が割り当てられた際に，数値計算が不安定になり，計算の破綻が生じ

る危険性を減らすこともできる。van Genuchten モデルを用いる場合，パラメータ n の最小値

(n>1.05)を常に設定しておくことも有効である。 

自由排水境界条件や浸出面といった外部境界に隣接している土層のパラメータに対して，計算

はより影響を受ける。 
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5.5  一般的なルール; 逆解析で行うべきこと，行うべきでないこと 
 

1. 正しい概念モデルを用いることは，常に，良い計算を行う上で最も重要な点である(たと

えば正しい境界条件)。逆解析におけるまったく無意味な結果が，不適切な問題のモデ

ル化を示唆することがある。 
2. モデルが実験データによく適合したとしても，正しい結果が得られているとは限らない。

ある程度結果を疑うことは，常に大切である。 
3. 推定するパラメータ数をできるだけ減らす。特に推定パラメータ間に高い相関があるとき

は重要である。推定パラメータ数は，常に入力する逆解析データの数を超えてはならな

い。これは，線形方程式を解く場合と同じである(各逆解析データを 1 つの方程式と見な

せる)。すなわち，未知数(推定パラメータ数)は，常に方程式の数と同じでなければなら

ない。たとえば 4 個の逆解析データに対して 5 個の推定パラメータがある場合，その問

題に対する解は無限に存在する。 
4. 異なるタイプの逆解析データを用いることを強く推奨する。異なるデータ 1 点のみでも大

きな違いを生じ得る。たとえば逆解析データに非定常圧力水頭を用いているとき，実験

終了時の水分量データを加えることは非常に有効である。 
5. もしモデルのパラメータの適切な初期値が得られない場合，まず順解析による試算を何

回か行って，最終的な結果に対する見通しを立てると良い。これによって，パラメータの

上限，下限値の設定を可能にする上，初期パラメータ値の適切な組み合わせを設定で

きる。この手順は，最終的には解析に要する時間の節約になる。とりわけ長い期間の計

算を行うときに有効である。 
6. 良い初期パラメータ値が選択できた場合においても，同じ解に収束するかを確認するた

めに，異なる初期値を試みる。 
7. 計算プロセスの最終目的(主要予測)を設定する。たとえば，ダムからの浸出といった境

界を通過する積算流量を予測することを目的とする。この場合，まず，どのパラメータが

流れに最も影響を与えるかを把握する。成層土では，常識的に考えて，浸出境界に隣

接する土層のパラメータが最も重要である。そのため，その領域に質の高い逆解析デー

タがあるべきである。また別の例として，降雨強度が高い地域においては，表層の飽和

透水係数が土への浸潤水量を決定する。この場合は，飽和透水係数が最も重要である。 
8. 偏向した結果を避けるために，逆解析データが空間的，時間的に一様に分布している

ことを確認する。たとえば水分保持曲線を推定する場合，逆解析データは，飽和から保

持曲線の勾配が変化する(残留水分量に対して曲がり始める)点までの範囲の水分量を

対象とする必要がある。ある特定の場所や時間のデータ密度が高い場合には，偏向し

たキャリブレーションの結果となる。 
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9. パラメータ間の相関が高い場合，解が一意に決まらないことがある。すなわち，複数の

パラメータ値の組み合わせが，逆解析データに対してほぼ等しい適合を与える。この場

合，相関の高いパラメータの一方を逆解析の推定から除く（もしそのパラメータに対する

適度に質の良い独立した推定値がある場合），あるいは新しいタイプの逆解析データを

導入すると良い。たとえば，もし逆解析データが飽和領域の圧力水頭であり，排水して

いる 2 層土の Ks 値の相関が高い(モデルが K1/K2 の比に応答する)場合は，流量を測

定することを試みると良い。モデルが複雑になればなるほど，解の非一意性の問題が生

じやすくなる。 
10. 重み係数は有用である。ただし，重みを与えるデータの信頼性が高くない限り，高い重

みを用いるべきではない。例として，HYDRUS のワークスペース「Inverse」に含まれてい

るプロジェクト「Crust」を参照。水分保持曲線の 1 点の測定に対して重み 10 を与えてい

る。また，予測が重要な領域から得られたデータ(たとえば流量を予測する境界に隣接し

た場所のデータ)に対して，より高い重みを与えることも可能である。 
11. 逆解析は一般に長い計算時間を要するため，まず，ある程度の時間を割いて，より早く，

正確に計算するようにメッシュを工夫することは価値がある。すなわち，(適切なマスバラ

ンスが得られる範囲内で)可能な限り粗いメッシュを用いて，また許容誤差を甘くしてみ

る。そして良い試算結果が得られたら，最終的な解を得るために許容誤差を厳しくする。 
12. たとえ実測値と計算値が良く適合した場合でも，Post-processing (計算の後処理)中の

Inverse solution (逆解析)と Mass balance information (マスバランス情報)を詳細に検討

する必要がある。統計的な情報を調べ，結果が物理的に現実的かを確認する。 
13. 信頼限界が非常に広いパラメータは，計算結果に対する感度が低いため，最適化から

外すことも検討すべきである。 
14. 妥当性の検証(validation)は，どのような場合においても，正しい結果が得られたかを確

認するためのもうひとつの方法である。キャリブレーションに使用しなかったデータに対

して，得られた結果の検証を行う必要がある。 
15. 最後に，逆解析は常に正しい答えを与えてくれるブラックボックスではないことを留意

すべきである。多くの問題では，解析者自身の主観的な判断が非常に重要である。 
 
追記  
パラメータ推定テクニックの背景の理論や，土の水分移動，溶質移動パラメータ推定の様々な応

用については，アメリカ土壌学会（Soil Science Society of America）の Method of Soil Analysis
の 1.6，3.4.2，と 3.6 節を参照のこと(Šimůnek と Hopmans, 2002; Hopmans ら., 2002; Šimůnek ら, 
2002)。 
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6. トラブル解決法 
 
6.1 長期乾燥後の浸潤 
 
 
 プロジェクト 「Mesh-1」 

 
このプロジェクトでは，シルト質土に対して，長期間にわたる蒸発の後の浸潤について計算する。

プロジェクト「Mesh1」では，時間ステップパラメータにはデフォルト設定値を用いて計算する(初
期時間ステップ = 0.1, 最小時間ステップ= 0.001, 最大時間ステップ = 5)。以下に計算結果を示

す。プロジェクト 「Mesh 1 & 2」は，CD 中に(..\HYDRUS Manual Project\Sect-6)含まれている。 
 
 
実大気フラックスの計算において，フラックスの

大きさから，time=50 日に誤りが生じていること

が確認できる(1010cm は 500,000km に等しい!!)。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
マスバランス情報において

も，50 日と 51 日の間に大

きな誤差が生じていること

が確認できる。 
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必ずしも誤差が生じているとは限らないが，反復計

算回数が time=50 日近辺で急激していることも，計

算に問題が生じている可能性を示し，検討が必要で

ある。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
右図は，time=50 日で解が収束していない事を示す

(反復回数が上限の 20 を越えている)。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
スプレッドシート 「Mesh1.xls」は，出力ファイル「h-mean.out」を示す。下に示すように，time=50 日
のところでエラーが発生している。この「h-mean.out」中のエラーのため，HYDRUS で圧力水頭の

データを参照すると，エラーメッセージが現れる。 
 

50.002 -988063 0 0 0 0 0 -138.3
50.003 59811490 0 0 0 0 0 -138.3

50.0040*********** 0 0 0 0 0 -138.3 
50.0050*********** 0 0 0 0 0 -138.3 
50.0060*********** 0 0 0 0 0 -138.3 
50.0070*********** 0 0 0 0 0 -138.3 
 



6 章: トラブル解決法 
 

 
 HYDRUS-2D による土中の不飽和流れの計算 

6.3

 プロジェクト 「Mesh-2」 
 
プロジェクト「Mesh-1」で生じた問題は，最小時間ステップを 1E-5 日に小さくすることで解決する

ことができる。これにより，time=50 日において，突然降水が生じた際の数値的な不安定性に対

して，適応できるまで時間ステップを小さくすることが可能となる。 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
実大気フラックスは正しくなる。  time=50 日における解の発散がなくなる。  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

マスバランスの結果は良好である。 
 
 
結論: 「Minimum Time Step(最小時間ステップ)」を秒のオーダーで指定し，常に小さな時間ステ

ップを可能とすること。 
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6.2 2 成層土中への高い浸潤強度 
 
 プロジェクト 「Mesh-3」 

 
このプロジェクトでは，下が細粒土(sandy loam)，上が粗粒土(sandy clay loam)の 2 成層土にお

ける浸潤を計算する。土断面は，初期比較的乾燥した状態(均一な圧力水頭= −100 cm)である。

1 日間蒸発によってさらに乾燥させ，その後，300 cm/day の集中的な豪雨を与えた。プロジェクト

「Mesh3」では，時間ステップパラメータにデフォルト設定値を用いる(初期時間ステップ = 0.1 日, 
最小時間ステップ= 0.001 日, 最大時間ステップ = 5 日)。以下に結果を示す。プロジェクト「Mesh 
3 & 4」は， CD 中 (..\HYDRUS Manual Projects\Sect-6)に含まれている。 
 
 
 
実大気フラックスの計算を調べてみても，問

題は明らかにならない。積算フラックスの大

きさは，可能浸潤値に等しい (0.2day×300 
cm/day×10 cm =600 cm2, 時間×強度×幅)。  
 
このフラックス値は，表層の飽和透水係数を

超えている点を考慮しなければ，信用できる

範囲である。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
time=1 日において総反復計算回数が急増

することは予想できるが，検討を要すべき事

項である。 
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蒸発によって，大気境界面の圧力水頭が hCritA (−10,000)に低下していることは正しい。しかし，

time=1 日で，降雨による圧力の上昇が見られない。この理由は?? 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
結果のグラフでは，計算の最後において，表層は完全に乾燥しており，見かけ上，降雨は与えら

れていない。 
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time >1 日のマスバランスの誤差が非常に大きくなっている。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 プロジェクト 「Mesh-4」 

 
ここでは，例題「Mesh-3」で生じた問題を，簡単なトリックを用いて解決する。変動境界条件を，3
段階に分けて離散化する。すなわち，集中的な降雨の前に，仮想的な穏やかな降雨量(5 
cm/day)を非常に短い(1.5 分以下の 0.001 日)期間に対して導入する。その結果，問題は解決さ

れる。 
  
 
 
 
 
 
 
 
マスバランスは， 
回復している。 
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降雨が始まると，表面における圧力水頭はゼロに増加する。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
積算フラックスは，可能浸潤値よりもかなり小さくなっている。この結果は，降雨強度が土の飽和

透水係数よりもかなり高いので信頼できるであろう。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
注意: この問題は，さらに小さな時間ステップ，すなわち最小時間ステップ=1E−6 日を用いること

によっても解決できる。 
 
 
 



6 章: トラブル解決法 
 

 
 HYDRUS-2D による土中の不飽和流れの計算 

6.8

6.3 潜在的に不安定な初期条件の計算；飽和した粗粒土からの排水 
 
 
 プロジェクト 「Mesh-5」 

 
この例は，初期条件が潜在的に不安定であり，解の発散の問題が生じる場合を示す。この不安

定性は，底部が自由排水面で，側面に浸出面を持つ，完全に飽和した粗粒土の存在と関係す

る。HYDRUS で与えられるデフォルト設定値(初期時間ステップ=0.1 日；最小時間ステップ

=0.001 日，最大反復回数=20)を用いて，計算の設定を行う。プロジェクト「Mesh 5, 6 & 7」は，CD
中(..\HYDRUS Manual Projects\Sect-6)に含まれている。 
 
 
右に結果を示す。 
最初の時間ステップ中

に，最大反復回数を超

過する。 
 
 
 
 
 
 
 
 
 
  
 
解は発散しプログラムが終了する。 
 
 
 
 
 
 
 
 プロジェクト「Mesh-6」 

 
最大反復数を増加させても，「Mesh-5」の問題は解決されない。初期時間ステップを 0.001 日に

減少させても，同様に解決できない。 
 
そこで，両者を同時に実行する。最大反復回数を 50 に増加，初期時間ステップを 0.001 日に減

少させる。 
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これにより，解は収束し，問題は解決する。 
最初の時間ステップにおける反復数は 31 であり，デフォルト設定値の 20 よりも高いことに注意。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 プロジェクト「Mesh-7」 

 
別の方法として，初期時間ステップをさらに小さく 0.0001 日に減少させることでプロジェクト

「Mesh-5」の問題を解決する(よりすぐれた方法)。 
 
 
初期時間ステップを 0.0001 日に変えると，

この問題は解決するはずである。ここで，最

小時間ステップも，同時に初期時間ステッ

プ以下に小さくすることを確認すること。 
 
初期時間ステップの減少によって発散の問

題が解決するかどうかを見るために，最大

反復回数は 20 に戻す。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
問題は解決! 
 
結論：小さな時間ステップを採用すると，多くの場合，良い結果をもたらす。 
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6.4 乾燥後における厚い粘土層への浸潤 
 
 
 プロジェクト 「Mesh-8」 

 
ここでは，100cm 厚さの細粒土(粘土)層における乾燥と湿潤の過程を計算する。均一な土の初

期圧力水頭は-100cmである。0.2 日間の蒸発の後，1 日間の浸潤の計算を行う。降水量は土の

可能浸潤水量(飽和透水係数 4.8cm/day)に等しい。境界条件は，表面は大気境界，下端は自

由排水である。 
なお，以下に示す 2 つの計算(1 と 2)では，後に示す「Mesh8-e」で用いる最適な時間の離散化と

反復基準を用いた。これにより，それぞれの問題の影響，すなわち(1)高降雨強度と(2)水分移動

モデルの影響を分けることができる。関係する全てのプロジェクトは，CD 中(..\HYDRUS 
Manual Projects\Sect-6)に含まれている。 
 
 
プロジェクト「Mesh8」: このプロジェクトを用いて次の 1 と 2 を試みる 
 
計算において，次の問題が生ずる。 
 
1.  降雨量 ≥ 飽和透水係数 (4.8 cm/day) 
 
 
水分移動特性モデル中の

空気浸入圧-2cmを選択す

る。そして変動圧力境界条

件の降水量を 4.8cm/day と

変更して計算する。 
時間が 0.467 日を越えた段

階で，どのように計算が停滞

するかを確認すること。 
 
 
 
 
解決策：降水量を少し減らして 4.7cm/day にすると，計算は，わずか 48 秒間で合計 16,239 回の

反復数で実行される(訳注:計算時間はコンピュータに依存する)。 
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2. 使用した水分移動モデル 
 
非常に細粒な(粘質な)土に関して適したモデルは，空気浸入圧を-2cmとした van Genuchten-
Mualemモデルである。このモデルでは，飽和に近い領域において透水係数が非常に高い非線

形性を示す土に関して数値的な安定性の改良が施されている(付録 I 参照)。 
 
プロジェクト Mesh-8 において降水量を 4.7cm/day に戻し，水分移動モデルの空気浸入圧-2cm
の選択を外して，計算を行う。 
 
下の画面のデータは，通常の van Genuchten-Mualem モデルを用いたときの計算の進行状況を

示す。特に反復回数とその時間に注意すること。計算は，0.246 日を越えるとほとんど進まな 
くなる。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
解決策：以下のように水分移動モデルを選択する。 
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3. 時間間隔と基準反復数 
 

プロジェクト「Mesh-8a」から「Mesh-8e」には，空気浸入圧-2cmの van Genuchten モデルを用い，

表面フラックス 4.7cm/day を与える。 
 

• プロジェクト Mesh-8a: デフォルト設定値の時間ステップと反復回数を用いる

(計算時間＝11sec)。 
 
マスバランスの結果は非常に悪い。 
 

WatBalT [V]          0.53537E+09 
WatBalR [%]             100.000 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
積算実大気フラックスは正しくない。しかし，自由排水フラックスは正しい!!! 
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• プロジェクト Mesh-8b: デフォルト設定値の時間ステッ

プと反復回数を用いたが，印刷時間数を 1 に減らした。 
 
マスバランスは改善され，実大気フラックスも正しい!! 
 

WatBalT [V]         -.13266E+01 
  WatBalR [%]               1.100 

 
 
 
 
このことは，前の計算例において印刷時間が時間ステップス

キームに対して干渉していたことを示す(p.1.9 参照)。これは，

解決策というよりもむしろ，時間ステップパラメータが正しくな

いことを意味する。 
 
 
• プロジェクト Mesh-8c: 最小時間ステップと水分量許容誤差の変更。 
 

• 初期及び最小時間ステップを 1E-15 日まで小さくする。しかし，問題は解決されな

い。 
• 初期及び最小時間ステップを 1E-10 日とし，水分量許容誤差(water content 
tolerance)を 1E-7 に小さくしてみる。計算時間は 64 秒であり，正しい結果が得られる。

計算時間の情報は，発散の問題を示していない。 
 
マスバランス: 
 WatBalT [V]          .45776E-04 

  WatBalR [%]                .000 
 
総計反復回数= 22,161 
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• プロジェクト 「Mesh-8d」: サクション間隔の下限値の修正(p.1.10 参照)。 
 
サクション間隔の下限値 = 0.001 
マスバランス: 

WatBalT [V]          .75912E-03 
 WatBalR [%]                .001 

 
 
 
 
反復回数は，最大反復回数より十分小さい。 

総 
反復回数 = 20,097 
 
 
 
 
 
 
 
 
• プロジェクト「Mesh-8e」: サクション間隔の上限値の修正。 
 
サクション間隔の上限値 = 200 
マスバランス:  

WatBalT [V]          .12970E-02 
WatBalR [%]                .001 

 
計算時間 = 51 sec 
 
 
総反復回数 = 16,239 
 
右に積算自由排水量を示す。プロジェクト

「Mesh-8a」，「Mesh-8c」で得られた結果と比

較すること。  
 
 
 
 
 
 
 
 
 
 
 
 
 
結論：浸潤水量が粘性土の飽和透水係数 Ks に近づくと，数値的不安定の原因となる。ここでは，

そうした不安定を解決するいくつかの方法を示した。 
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6.5  非常に不安定な初期条件下における計算; 非常に大きな圧力勾配の場合 
 
この節における一連のプロジェクト「Grad-」では，計算領域に非常に不安定な初期条件が与えら

れた場合に生じる困難な問題について考える。計算は，初期の圧力勾配が 250 に達するほど高

い値を持つ高さ 10cmの土断面への浸潤である。圧力水頭は深さ方向に線形に分布し，全ての

計算において下端の自由排水境界面でゼロになると仮定する。関連する全てのプロジェクトは，

CD 中(..\HYDRUS Manual Projects\Sect-6)に含まれている。 
 
 
 プロジェクト「Grad-1」と「Grad-1a」 

 
「Grad-1」の計算では，要素は 1cmの等間隔である。表面の圧力水頭は，−1200cmにした。表 
6.1 に示すように，この格子では比較的小さなマスバランスの誤差が生じた。また図 6.1 は，最初

の 16 回の時間ステップにおいて，反復回数が上限値を超えた(解が収束しない)ことを示す。 
 
プロジェクト「Grad-1a」では，初期時間ステップを小さくする。しかし結果は非常に悪い! これは，

格子の変更が必要なことを示す。  
 
 
表 6.1 ７通りの計算結果の要約。 
 

プロジェ

クト 

計算 
期間
(day) 

計算 
時間 
(sec) 

表面 
圧力
(cm) 

メッシュ 
サイズ* 

初期及び 
最小時間 

ステップ (day)

マスバラン

ス** 
マスバラ

ンスの評

価 

Grad1 1 2 -1200 11 
1 デフォルト# 0.13 

1.729 並 

Grad 1a 1 1 -1200 11 
1 1E-6 1340 

99.43 劣 

Grad 2 1 2 -1200 51 
1 デフォルト 0.00466 

0.062 優 

Grad 3 1 6 -1500 101 
0.1 デフォルト 0.00028 

0.004 優 

Grad 4 1 5 -2500 101 
0.1 0.0001 1.1E6 

52.82 劣 

Grad 5 0.1 81 -2500 101 
0.1 0.00001@ 0.0108 

1.798 並 

Grad 6 0.1 144 -2500 201 
0.1 0.00001 0.0000348 

0.006 優 

 
* メッシュ上部における要素数と密度。 
** マスバランス体積と％誤差。 
# デフォルト設定値は，初期時間ステップ=0.1; 最小時間ステップ=0.001。 
@ 時間ステップを 1E-12 に減らしたが，改善はみられなかった。 
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図 6.1： プロジェクト「Grad-1」と「Grad-2」における反復回数 

 
 
 プロジェクト「Grad-2」  

 
「Grad-2」では，格子を変化させ，要素を 0.2cmの等間隔とする(表 6.1 参照)。これにより，マスバ

ランスは改善される。図 6.1 に示すように，最大反復回数を超えたのは 1 回だけである。図 6.2
は，積算自由排水量が，前の 2 つの計算と異なることを示す。プロジェクト「Grad-1」の結果は，

計算の初期において問題が生じている。 
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図 6.2: プロジェクト「Grad-1」と 「Grad-2」における積算自由排水量 
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 プロジェクト「Grad-3」  

 
「Grad-3」の計算では，表面の圧力水頭を-1500cm まで下げる。ここでは，マスバランスが良好

で安定した計算を行うために，格子の取り方をさらに改善する。合計要素数を 101 に増加させ，

表面の密度を 0.1 に減少させる。これにより，表面要素間隔は 0.02cm となる。計算結果は良好

であった(表 6.1 参照)。 
 
 
 プロジェクト「Grad-4」  

 
「Grad-4」の計算では，表面の圧力水頭を-2500cmまで下げる。格子間隔は「Grad-3」と同じであ

る。HYDRUS で計算を実行するためには，初期時間ステップを 0.0001 日まで下なければならな

い。計算は，下の画面のように実行される。反復回数は最大値 20 を常に越えており，「hAtm」と

「hDrain」の値が無秩序に変動している。しかし計算は実行され，結果は通常通りに示される(計
算は，プロジェクト「Grad-1」とは異なり，自動的に終了しない)。そこで，この間違った結果を検証

する。もしこのような計算結果が得られた場合，計算を続行する意味はない。むしろ「Ctrl+C」を
押して計算を終了させるべきである。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
もし計算中にこの画面の情報を見ていない場合は，最後に表示された結果のみで判断を行うこ

とになる。もし計算モデル(自分自身に対しても!!)に自信があるために，全ての項目に対する確

認を怠ると，実際の誤りを見落とすことになる。 
 
ここで，自由排水量のみに関心があるとする。そして大気境界流れを確認する際，実大気境界

流れではなく，可能大気境界流れだけを調べたとする。可能流れは，次ページに示すように，正

しそうに見える。しかし，実際には，可能流れはいつも正しい。なぜなら，可能流れは，実際に境

界面を通過した流れではなく，境界面を通過し得る可能量を表しているためである(変動境界条

件で与えた降水量は 5 cm/day である)。  
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自由排水フラックスも，その値の大きさを確認しなければ，正しそうに見える。しかし，この計算値

を簡単に評価してみると，排水フラックスが可能大気フラックスの 5 倍になっているため，誤りが

あることがわかる(初期の土断面は乾燥しているため，排水フラックスが可能大気境界フラックスよ

りも高くなることはあり得ない)。実大気境界フラックスを注意深く調べることによって，誤りの原因

がわかってくる。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
表 6.1 は，マスバランスが非常に悪いことを示している。また，計算時間が非常に短い(プロジェク

ト「Grad3」よりも短い)ことに注意が必要である。通常，初期条件が不安定で初期時間ステップが

非常に小さい場合，計算時間が長くなると考えるべきであろう。従って，計算が思ったより短いと

きは，注意を要する。 
 
 プロジェクト「Grad-5」  

 
「Grad-5」の計算では，初期時間ステップをさらに小さくして 0.00001 日とする。表 6.1 に示すよう

に，マスバランスは改善されたが，誤差はまだ非常に大きい。これ以上初期時間ステップを小さく

しても，結果の改善は見られない。また計算時間の大幅な増加には，注意する必要がある(計算

期間は 0.1 日しかなく，ここまで示した計算の 1/10 である)。次の計算初期の画面からもわかるよ
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うに，最初の 2 つの時間ステップにおいて解の発散が生じている。このことから，なぜマスバラン

スの結果が良くなかったかを理解できる。  
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 プロジェクト「Grad-6」 

 
「Grad-6」では，要素数の合計を 201 に増やす。この結果，表面の要素間隔はわずか 0.01cm に

なる。表 6.1 に示すように，マスバランスの結果は満足し得るものであるが，計算時間は著しく増

加した。図 6.3 に示すように，積算自由排水量は 2 つの計算の間で異なる。 
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図 6.3: 「Grad-5」と「Grad-6」における自由排水量 

 
 
以上のことから，非常に急な圧力勾配があると，円滑なモデルの計算をより困難にすることがわ

かる。さらに，計算時間も極端に増加する。 
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6.6 結論 
 
 
1. 計算の最後では，常にマスバランスと計算時間の情報を点検する。また，計算されるフラック

スの値が現実的であるかを確認する。最大反復回数に達したときには必ず，その結果に対

し，起こり得る矛盾がないかを注意深く調べる。 
 
2. 各計算条件に対し，マスバランスが良好であり，またできる限り計算時間が速くなるように，メ

ッシュの大きさと時間ステップスキームの最適な組み合わせを探す。 
 
3. 数値的な解の発散が生じるため，初期完全水分飽和の断面は避けるべきである(2.2.1 節参

照)。通常，表層のいくつかの節点に非常に小さな負圧を与えることは，問題の解決に役立

つ。 
 
4. 領域中の Ks と同じ，あるいはより高いフラックスを与えることは避ける。 
 
5. 細粒の粘質土に対しては，AEV=−2 の van Genuchten モデルを使用する。 
 
6. 逆解析は，計算が止まることがある。この場合，最適化するパラメータに対して，現実的な最

小，最大限界値を設定することは，問題解決に役に立つ。 
 
7. 複雑な計算が予想以上に速く終了する場合は何か問題がある。 
 
8. 計算の進展状況を監視することは良い。p.6.12 や p.6.17 に示した画面の結果は，誤差が生

じたことを示している。こうした場合，「Ctrl + C」により計算を終了すればよい。 
 
9. 極端に計算が遅い場合は，通常，計算条件の設定に不備がある。最小及び初期時間ステッ

プ，格子間隔，適正な水分移動モデルの選択について確認する。 
 
10. 初期及び最小時間ステップを短くすること(秒のオーダー)は，通常良い選択である。 
 
11. 非常に乾燥した土断面に対する集中的な降水は，問題が生じやすい(6.2 節参照)。 
 
12. 「Time Step Control(時間ステップ制御)」のデフォルト設定値を変化させない。多くの場合，メ

ッシュ密度，時間の離散化条件，反復基準の調整によって，発散の問題は解決される。 
 
13. 非現実的な初期圧力水頭を与えると問題を生じやすい。静水圧分布のように安定した初期

条件を用いるか，可能な場合は，前の計算結果を初期条件として読み込むのが良い。 
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付録 I 
 

土の水分移動特性 
 
I.1 水分保持特性 
 
土中水分量(通常は体積含水率)と圧力水頭(あるいはマトリックサクション)との関係は，水分保持

曲線(soil water retention curve， SWRC)，または水分特性曲線とよばれる。マトリックサクションは，

間隙空気圧と間隙水圧との差である。水分平衡状態に保たれている土中の一部において水分

量の変化が生じると，その点における土のマトリックサクション(負の間隙水圧)が変化する(大気

圧条件では，間隙空気圧= 0 である)。この変化に伴い，変化が生じた点とその周辺の土中水の

間にエネルギーの差が生じる。その差によって，新しいサクションの平衡条件に到達するまで，

土中水の流れが生じる(Croney， 1952)。浸潤，蒸発，排水等によって生じる圧力の変化に対す

る土中水分の応答を調べるには，水分保持曲線の情報が不可欠である。また，土は乾燥と湿潤

に対してヒステリシス特性をもつので，乾燥過程，湿潤過程，あるいは再乾燥過程といった土の

履歴の状態により，SWRC は異なる(Collis-George， 1955)。 
 
 
I.1.1 水分保持曲線の形状 
 
湿潤及び乾燥過程における一般的な SWRC の形状を図 I.1(片対数目盛)に示す。主な形状を

特徴付けるのは，以下の 3 パラメータである。 
 

• 飽和体積含水率 θs: 理論上は，土の間隙率と等しい。しかし，溶存あるいは封入空気が存

在するので，実際は，10-25%程度小さい。  
• 空気浸入圧(air-entry value， AEV): 土中の最も大きな間隙において水が抜け始める，すな

わち空気が侵入し始める限界のサクションである。 
• 残留水分量 θr: 土中のサクションを上昇させたときに，その量がほとんど変化しなくなった状

態における水分量である。  
 

 
 

図 I.1: 典型的な SWRC 
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水分量ゼロ(絶乾状態)に対するサクションは，本質的にどの土においても同じである。この値は，

約 106 kPa (107 cm)であり，Croney と Coleman (1961)， Koorevaar ら (1983)によって実験的に，

また Richards (1965)によって熱力学的に確かめられた。 
 
 

残留水分量の定義 
 
残留水分量及びそれに対するサクション(残留サクションとよぶ)は，文献の中で数多く定義され

てきた。しかし，そうした定義は，必ずしも統一されていないのが現状である。Tinjum ら(1997)は，

低水分量において SWRC が漸近する値と定義した。van Genuchten (1980)は，サクションに対す

る水分量の変化率がゼロになる水分量，あるいは液状水の移動が止まるとき(飽和域近くを除く)
の水分量と定義した。そして，実用上は，1500kPa のサクションにおける水分量として定義すれ

ば十分ではないかと提案した。 
古典的には，不飽和領域における水分は，3 つの成分に分けられる。重力水，膜状水

(pellicular water)及び吸湿水(hygroscopic water)である(Everett， 1993)。重力水は，重力によっ

て排水される土中の水分であり，膜状水は重力によっては排水されないが，蒸発では消失する

土中の水分である。また，吸湿水は上述の作用によっては消失しない水分である。残留水分量

は，液状水として抽出できる限界の水分量である。残留水分量以下での排水は，主として水分

量が周囲の土の蒸気圧と平衡する点に達するまでの水蒸気移動として生じる。Brooks と Corey 
(1966)は，粘性土に対して残留飽和量(residual saturation)を決定するのは非常に難しいと指摘

した。そして，残留飽和量を土中の粘土含有量と関連付けて求めた。砂やシルト，あるいはその

混合土に対しては，図 I.1 に示されるように，SWRC の形状から残留水分量を妥当に定義できる

ことが多い。 
 

 
 

1.1.2 水分保持曲線のモデル 
 

SWRC を数学的に表現することは，不飽和領域における水分流れや物質移動を数値モデルで

解析する際に必要不可欠である。HYDRUS では，土中の水分移動特性を表す 3 つのモデル，

すなわち van Genuchten (1980)，修正 van Genuchten (Vogel と Cislerova， 1988)，及び Brooks 
と Corey (1964)のモデルから選択することができる。以下，それら 3 つのモデルを概説する。 
 

a. van Genuchten モデル 
 
van Genuchten (1980)は，片対数グラフにプロットしたときの S 字型曲線の SWRC を数学的に表

現した。 

 ( ) mn
eS 1 h

−
= + α      (I.1) 

ここで，α，m，と n はフィッティングパラメータ(通常は m=1-1/n)， eS は規準化した体積含水率(有
効飽和度)である。 
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rs

r
eS

θ−θ
θ−θ

=       (I.2) 

ここで，θ はある圧力水頭に対応する体積含水率，θsとθr はそれぞれ飽和と残留体積含水率で

ある(訳注:HYDRUS では，θ は Q と表示するので，本書でも Q が多く用いられている)。 
3 個のフィッティングパラメータ(α，m，と n)は，それぞれ S 字型曲線の形状に対して異なる影響

を与える。図 I.2 は，α (Alpha) に対する影響を示す。このパラメータは，土中の空気浸入圧

(AEV)の逆数と非常に関係が深い。粗粒土では AEV は低くαは大きいが，細粒土のαは小さい。  
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図 I.2: van Genuchten モデルにおけるαの影響 

 
図 I.3 は，n の影響を示す。このパラメータは曲線の勾配を変化させ，粒径の大きさを反映する。

粗粒土(大きい n)では，曲線の最も急勾配の点及びその近辺において，サクションの単位増加

量に対し，細粒土(小さい n)よりも多くの水分を抽出できる。しかし他の部分での水分抽出量は

小さい(n が大きいと，SWRC が S 字型形状になる)。  
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図 I.3: van Genuchten モデルにおける n の影響 
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パラメータ n と m は，通常，m=1-1/n と相互に関連付けられる。この場合，透水係数 K の理論モ

デル(I.2 節を参照)と SWRC を結びつける際に，K を比較的簡単な式で表すことができる。 
図 I.4 には，2 つのパラメータが相互に関係し合う場合，S 字型曲線の曲率(A と B)も相互に関係

し合うことを示す。一方，n と m に対しそれぞれに値が与えられると(n=3， m=0.3)，A と B におい

て異なる曲率をもつ。  
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図 I.4: van Genuchten モデルにおける n と m の関係 

 
 

b. AEV=-2 cm を設定する van Genuchten モデル 
 
van Genuchten モデルにおけるこの選択は，非常に小さいがゼロではない空気浸入圧(AEV)とし
て，-2cmを設定することである。図 I.5 に示すように，SWRC に対してはほとんど影響はない。実

際，図 I.5 の拡大図に示すように，両者の違いは，飽和に近い領域の図を大きく拡大して認識で

きる程度である。このオプションを選択すると，2cm以下のサクションにおいて，水分は飽和であ

る。  
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図 I.5: AEV=-2cm の設定に対する van Genuchten モデル 
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この低いゼロでない AEV を導入することが，透水係数に対し大きな影響を与えることを後ほど示

す。AEV を設定する選択は，特に非常に細粒な土(粘質土)に対してよく用いられる(6.4 節参照)。 
 
 

c. 修正 van Genuchten モデル(Vogel and Cislerova モデル)  
 
Vogel と Cislerova (1988)は，ゼロでない AEV を組み込んで，van Genuchten モデルを修正した。

修正モデルでは，θsよりも大きな仮想の水分量θmを導入し，van Genuchten モデルのθsに置き換

える。この仮想の水分量による修正は，h>AEV の場合にのみ用いられる。AEV 以上であれば水

分量はθsである。また，このモデルでは，θrよりも小さな仮想の水分量θaも導入して，モデルの柔

軟性を高めている。 
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h1
AEVh

AEVh

≥

<

    (I.3) 

なお，AEV は，(I.3)式において，θ = θsを与える h として定義される(AEV は入力パラメータでは

ない)。図 I.6 は，モデルの計算例を示す。サクション<17cmのデータは，仮想的に S 字型曲線と

連続させたものに過ぎない。すなわち，サクションがこの AEV 以下であれば，水分量はθsに固

定される。  
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図 I.6: 修正 van Genuchten モデル 

 
 

d. Brooks & Corey モデル 
 
Brooks と Corey (1964， 1966)は，数多くの実験データを比較した結果，SWRC を次式で表した。 

 
n

e
AEVS

h
⎛ ⎞

= ⎜ ⎟⎜ ⎟
⎝ ⎠

      (I.4) 

ここで，AEV は空気浸入圧(HYDRUS では，−1/α)，n は土の特性パラメータであり，間隙分布指

標とよばれている。水分量とサクションの実験データは，しばしば log ⎪h⎪と log θでプロットされる。

この対数変換した水分量とサクションを直線関係として線形回帰したとき，勾配と切片が 1/n と

AEV に関連付けられる。図 I.7 は，Table I.1 に示したパラメータ値を用いた Brooks & Corey モ
デルと van Genuchten モデルとの比較を示す。 
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Table I.1: 図 I.7 の 2 つの SWRC おけるパラメータ値 
 

 Theta_r Theta_s Alpha n 
Van Genuchten 0.078 0.43 0.036 1.56 
Brooks & Corey 0.027 0.434 0.0897 0.293 
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図 I.7: Brooks & Corey モデルと van Genuchten モデルの比較 

 
 

I.2 透水係数の関数表示 
 
 

a. van Genuchten-Mualem モデル 
 
Mualem (1976)は，SWRC から相対透水係数 Krを推定する式として，次式を与えた。 

  ( ) ( )

e
2S 1

r e
0 0

1 1K S dx dx
h x h x

⎛ ⎞
⎜ ⎟=
⎜ ⎟
⎝ ⎠
∫ ∫     (I.5) 

ここで，h は圧力水頭であり，(I.2)式で定義される無次元水分量 Se の関数である。 
SWRC が m = 1-1/n ((I.1)式におけるフィッティングパラメータ)の関係があるとき，van Genuchten 
(1980)は，上式の積分を評価して，透水係数の解(closed form solution)を導いた。 

( ) ( )
2ml 1 m

s e eK h K S 1 1 S⎡ ⎤= − −⎢ ⎥⎣ ⎦
    (I.6) 
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ここで，l は間隙結合パラメータ( pore connectivity parameter)で，Mualem(1976)は 0.5 を与えた。

この式は，有効水分量の関数として与える場合もある(HYDRUS オンラインヘルプを参照)。
AEV-2cm のオプションを用いると，(I.6)式は圧力水頭が- 2 cm以下の範囲に対して適用され，

−2cm以上は，飽和透水係数が与えられる。図 I.8 には，AEV オプションの選択の有無による透

水係数の違いを示す。透水係数は両対数でプロットされることが多いが，この図では，飽和近傍

で生ずる違いの大きさを強調するため，片対数で表示した。 
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図 I.8: 透水係数に対するゼロではない AEV の影響 

 
(訳注 :この飽和近傍の透水係数の違いは，n が小さい粘質土ほど大きい。すなわち van 
Genuchten モデルでは，飽和近傍において透水係数が著しく大きく変化する物理的な不合理が，

粘質土において生じる。この著しい非線形性は，たとえば乾いた粘質土への浸潤の評価を困難

にする。このオプションは，仮想的な AEV を導入することにより，飽和近傍での透水性を飽和透

水係数で固定するモデルの修正であることに注意。) 
 
 

b. 修正 van Genuchten モデル (Vogel and Cislerova モデル) 
 
このモデルでは，透水係数を図 I.9 に示すように 3 つの領域に分ける。 
 

 h >= hs (AEV)  K(h) = Ks 
 hk < h < hs  K(h) =  Ksと Kkの間で線形値 
 h <= hk   K(h) = 非線形値(Mualemモデル) 

 
ここで hkは，ユーザーが入力する水分量θkに対する圧力水頭(HYDRUS では Qk)である。この

θkは，飽和より小さな水分量であり，透水係数 Kkが測定される水分量である。このモデルの透

水係数の数学的な表現は，オンラインヘルプあるいはマニュアルに記述されている。この修正モ

デルと van Genuchten モデルとの比較を図 I.10 に示した。図 I.8 では，飽和近くで大きな差が見

られた。この修正は，構造が発達した土(マクロポア)でよく見られる，飽和近くで K が比較的大き

く増加する傾向を表現可能にしている。 
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図 I.9: Vogel and Cislerova モデルの透水係数 
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図 I.10: van Genuchten モデルと Vogel & Cislerova モデルの透水係数 

 
 

c. Brooks ＆ Corey モデル 
   
圧力水頭 <AEV において，透水係数は次式で与えられる。 

  ( )
2 3n

s
AEVK h K

h

+
⎛ ⎞= ⎜ ⎟
⎝ ⎠

     (I.7) 

図 I.11 に，Table I.1 のパラメータ値を用いた，Brooks & Corey モデルと van Genuchten モデルと

の比較を表す。 
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図 I.11: van Genuchten モデルと Brooks & Corey モデルの透水係数 

  
 
I.3  感度分析 ；水分移動パラメータが計算結果に与える影響を理解する 
 
それぞれの入力パラメータが計算結果に対して与える影響を理解しておくことは非常に大切で

ある。計算結果がある特定のパラメータに対し非常に感度が高いとき，そのパラメータに対し信

頼性の高い推定値を得るために，できる限りの努力を行うべきである。このことは，モデルのいく

つかのパラメータを推定する逆解析を行うときにも重要である。モデルに対して感度の低いパラメ

ータを推定パラメータから省略することにより，他の最適化するパラメータとの相関を減らすことが

できる。また，モデル自体は特定の土の水分移動パラメータ値を想定していないので，モデルを

利用して逆解析を行う場合は，事前に，出来る限り現実的な初期パラメータの値を推定する必要

がある。  
 
この節では，van Genuchten モデルの 5 個のパラメータ，α(Alpha)，n，Ks，θs(Qs)，及びθr(Qr)に
対し，それぞれの影響を調べる。感度分析(sensitivity analysis)は浸潤過程を用いて行い，5.2.1
節のプロジェクト「a3」を用いた。 
 
この分析は，いろいろな水分移動パラメータの影響を物理的に理解していく上で有用である。さ

らに，逆解析を行うとき，初期パラメータ値の選択に役立つ。初期パラメータ値は，最適化による

パラメータの推定結果に大きな影響を及ぼす(5.3 節)。すなわち，それぞれのパラメータの影響

がわかっていれば，パラメータ値を手動で変化させ，測定値に対し適した値が得られるまで試行

錯誤で計算を行うことができる。そして，求めたパラメータ値を初期値として，(HYDRUS による)
逆解析の解を最終推定値として決定することができる(5.3 節参照)。この方法には，2 つの利点が

ある。まず，物理的に非現実的な初期パラメータ値から推定した場合の非現実的な結果を排除

することができる。そして，計算時間を減らすことができる(長くて複雑な計算ほど，その効果は大

きい)。 
 

I.3.1 パラメータ Alpha. このパラメータが増加すると(図 I.12): 
 
 この例では，土の初期条件が圧力水頭によって与えられているため，初期水分量が減少す

る。 
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 浸潤境界面の到達が遅れる。 
 最終水分量が高くなる。 
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図 I.12: パラメータ Alpha の影響 

 
 
I.3.2 パラメータ n. このパラメータが増加すると(図 I.13): 

 
 曲線全体が下方に移動する。 
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図 I.13: パラメータ n の影響 

 
 

I.3.3 パラメータ Ks. このパラメータが増加すると(図 I.14): 
 
 浸潤境界面が早く到達する。 
 最終水分量が下がる。 
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図 I.14: パラメータ Ksの影響 

 
 
 

I.3.4 パラメータ θs(Qs). このパラメータが増加すると(図 I.15): 
 
 浸潤前線の到達がわずかに遅くなる。 
 Ks を増加させたときとは反対方向に曲線の形が変化する。 
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図 I.15: パラメータ θs (Qs)の影響 
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I.3.5 パラメータ θr(Qr). このパラメータが増加すると(図 I.16):  
 
 初期水分量が高くなる。 
 浸潤前線の到達が早くなる。 
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図 I.16: パラメータ θr(Qr)の影響 
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付録 II 
 

蒸発モデルに関する概念 
 

 

地表面からの蒸発は，水収支を考える上で重要な要素である。蒸発量は，土のパラメータのみ

ならず，気象条件などの外部環境に影響される。気象条件は，通常，「可能蒸発量(potential 
evaporation)」を規定する。これは，溶質を含まない純水表面からの蒸発量に等しい最大蒸発量

である。図Ⅱ.1 に示す蒸発時の乾燥曲線は，3 段階に分類できる。第 1 段階の蒸発量はほぼ一

定であり，土は可能蒸発量を保つ水分を供給できる状態，すなわち飽和，あるいはそれに近い

状態を保っている（実蒸発量(actual evaporation) = 可能蒸発量）。第 2 段階では，土表面が乾

燥し始めるため，大気条件による要求蒸発量を満たせなくなる（実蒸発量 < 可能蒸発量）。 この

段階では，土の透水性および水分保持特性は，蒸発過程において重要な役割を担い始める。

さらに乾燥が進行すると，土から水分が失われるほど蒸発量は減少し，水分移動に対する液状

水の寄与が減少し始める。第 3 段階では，液相の連続性が悪くなり，水分移動は主に水蒸気拡

散に支配される。  
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図 II.1: 蒸発過程の乾燥曲線 
 
 
 

II.1 地表面におけるサクションの重要性 

 
HYDRUS は水蒸気流れをモデル化していないが，蒸発過程をそっくりに再現する数学的表現

を用いている。この節では蒸発が生じている地表面のサクションの特性と，それらが水蒸気の流

れと相対湿度にどのようにかかわっているのかを概説する。 
Dalton（1802）により提案された物質輸送式(Gray (1970)の報告)に基づき，地表面からの実蒸発

量 Ea は，以下に示す式（Campbell，1985）を用いて予測することができる。この式は，土と大気の

間の相対湿度勾配に応じて変化する地表面からの実蒸発フラックスを予測する。 
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E
H H

H
Ea

s a

a
p=

−
−1

     (II.1) 

ここで，Ep は可能蒸発量（あるいはパン蒸発量），Hs は（Ⅱ.2）式から算出される地表面湿度， Ha 
は大気湿度である。相対湿度は，土の全サクション(水ポテンシャルの絶対値)の関数として次式

で与えられる(Edlefson と Anderson， 1943)。 

H
M

Rr
w

w

=
⎛
⎝
⎜

⎞
⎠
⎟exp

ψ
ρΘ

     (II.2) 

ここで， Mw  は水 1mol あたりの質量 (0.018 kg/mol)， ψ は土のパスカル(Pa)単位の水ポテンシ

ャル (Pa = N/m2；N=J/m； 1 kPa=1000 Pa= 10 cmH2O)， R は気体定数 (8.3143 J/mol･K)， Θ は
絶対温度(K= oC+273)，  ρw は水の密度 (20oC で 998 kg/m3 )である。平均気温を 20 oC と仮定

すると，全サクション 300 m は相対湿度 97.8％に相当する。図Ⅱ.2 に，（Ⅱ.2）式の全サクション

と相対湿度の関係を示す。 
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図 II.2: 全サクションと相対湿度との関係 

 
 
図 II.3 は，水蒸気の流れを考慮した蒸発量の数値計算結果である。蒸発の第 1 段階において

は，流れは主に液相で生じる。第 2 段階は，地表が乾燥して，可能蒸発量に見合うだけの水分

を土から大気へ供給できなくなったときに始まる(32 時間以降)。そして水蒸気フラックス成分の割

合は急増する。この段階において，地表面サクションが著しく増加するのが特徴である（図 II.4
における 32 時間以降）。 Rassam と Williams (1999b) は，サクションが 300m（3,000kPa）のときに，

地表の相対湿度が最も大きく変化することを示した。 
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図 II.3: 蒸発過程における液状水フラックスと水蒸気フラックスの推移 
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図 II.4: 蒸発過程における地表面サクションの変化 

 
Wilson ら.(1997) は，土性にかかわらず地表面のサクションが 300m（3,000kPa，相対湿度にして

およそ 98％）に達したときに，地表面からの実蒸発量が可能蒸発量よりも小さくなることを実験的

に示した。  
 
 
II.2 「hCritA」の概念 
 
HYDRUS は，ユーザーが定義する「hCritA」とよばれるサクションの値に達するまで，実蒸発フラ

ックスと可能蒸発フラックスを等しくする計算スキームを用いる。この値は，サクションを表す正の

値（負の圧力水頭）として「Variable Boundary Condition(変動境界条件)」の画面で入力する。単

位はそれぞれの計算条件に応じて m，cm，あるいは mm となる。この値は土性タイプによって異

なり，また計算結果に大きな影響を及ぼす。 
プロジェクト 「Evap」 は，深さ 3m の土層において，下端一定圧力条件の蒸発過程を計算する。

このプロジェクトは，プロジェクト 「Evap1」と「Evap2」と同じである(CD..\HYDRUS Manual 
Projects\Sect-4)。土性タイプと「hCritA」のさまざまな組み合わせが用いられている。その結果を，

図 II.5，II.6 および II.7 に示す。ここで，実蒸発フラックスが可能蒸発フラックスよりも小さくなる時 
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間を Tcrit とする。また，適切な「hCritA」は，Tcrit が変化しなくなる最大値と仮定する。  
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図 II.5:「hCritA」が蒸発フラックスに与える影響（ローム質砂の場合） 

 
 
 図 II.5 は，ローム質砂（比較的粗粒な土）において，「hCritA」の影響はわずかであることを示し

ている。「hCritA」が 500m と 1000m の場合，いずれの傾向もほぼ一致している。(訳注: 図 II.5
の hCritA=100m と 500m の凡例が逆である。)図 II.6 は，シルト質土の場合，より大きな「hCritA」

が妥当であることを示している。また図 II.7 は，粘質土（微細粒子土）の場合が hCritA に対して

最も敏感であることを示している。異なる土性に対する推奨値を，表 II.1 に示す。 
土性タイプが Tcrit に与える影響について注目すると，シルト質土では，可能蒸発量を維持する

時間が，他の 2 つの土よりも長い特徴を持つ。 
 

表 II.1: 異なる土性に対する「hCritA」 
土性 hCritA (m) 
砂 500 

シルト 1000 
粘土 3000 
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図 II.6: 「hCritA」がシルト質土の蒸発フラックスに及ぼす影響 
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図 II.7:「hCritA」が粘質土の蒸発フラックスに及ぼす影響 



付録 III 
 

 
 HYDRUS-2D による土中の不飽和流れの計算 

III.1

付録 III 
 

植物根による吸水  
 
 
III.1 根の吸水量減少モデル 
 
吸水量減少モデル(water uptake reduction model) は，土がある気象条件下で植物の要求水量

を供給できなくなるとき，可能蒸散量に対して蒸散量が減少する過程を表現する。HYDRUS で

は，この現象を表す 2 つのモデルとして，Feddes モデル (Feddes ら， 1978) と S 型モデル(van 
Genuchten, 1987) が利用できる。一般には， Feddes モデルが用いられることが多い。  
 
(訳注: 吸水量減少モデルでは，可能蒸散量 Sp における植物根の吸水量 S を，S(h)=a(h)Sp と表

す。ここで，a(h)は実蒸散量を与える無次元関数であり，圧力水頭 h の関数である。なお，ここで

の議論は a(h)に対するものであり，HYDRUS の可能蒸散量は，p.1.13 に示すように「Variable 
Boundary Conditions(変動境界条件)」において指定する。) 
 
 
Feddes モデルのパラメータ 
 

Feddes モデルは，根群域における根の吸水量を，各点の土中の圧力水頭に依存して与える。

Feddes モデルの各パラメータの意味を図 III.1 に示す。 

P0: 根が土から吸水を始める上限の圧力水頭。 

Popt: 根による吸水量が最大(可能蒸散量)となる上限の圧力水頭。 

P2H: 可能蒸散量が r2H のときの，根による吸水量が最大となる下限の圧力水頭。 

P2L: 可能蒸散量が r2L のときの，根による吸水量が最大となる下限の圧力水頭。 

P3: 根が吸水を停止する下限の圧力水頭。 

異なる植物に対するこれらパラメータの値は，Wesseling（1991）と Taylor と Ashcroft（1972）の研

究に基づくデータベースに与えられている。 
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図 III.1: Feddes の根の吸水量減少モデル 
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r2H: P2H を与える可能蒸散量 (L/T) (ここでは 0.5 cm/day に設定). 
r2L: P2L を与える可能蒸散量 (L/T) (ここでは 0.1 cm/day に設定). 
 
この 2 つの入力パラメータにより，P2 を可能蒸散量の関数として変数として与えることが可能とな

る（より高い蒸散量では P2 は増加する）。HYDRUS では，この入力した可能蒸散量の上下限値

に対して，下に示す線形補間によって P2 を決定する（HYDRUS テクニカルマニュアル p.136 参

照）。 

r2L<Sp<r2H のとき )2(
22
222 SpHr

LrHr
HPLPHPh −

−
−

+=  

Sp<r2L のとき  LPh 2=  

Sp>r2H のとき  HPh 2=  

 
S 型モデルパラメータ 
 
van Genuchten (1987) は，植物根による吸水量の減少を表すために S 型関数を提案した。この

モデルは，水ストレスのみならず，塩ストレスに対しても適用できる。  

3P

50P
P1

1)h(a

⎟
⎠
⎞

⎜
⎝
⎛+

=       (III.1) 

ここで P3 は経験定数， P50 は実吸水量が可能蒸散量の半分になる圧力水頭である。図 III.2 
は，P50= −800，P3=3 のときの S 型関数である。 
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図 III.2: S 型関数を用いた根の吸水量減少モデル
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III.2 根密度 
  

根群域内の各節点に対して，相対的な根密度を与える。それぞれの値は，各節点ごとに手動で

入力することも，HYDRUS の根密度関数を用いて自動的に入力することもできる。深さ 1.2m の

根群域を等間隔の 12 節点で表す根分布の例を，図 III.3 に示す。 
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図 III.3: 根分布と吸水量  

 
図 III.3 に示すように， 根密度 (x 軸) は，各節点に割り当てられた値（「Water Uptake 
Distribution(吸水分布)」で与える値）である。深さに対してプロットすると，根分布となる。そして

分布曲線を積分すると，根群域の総面積 At を得る。HYDRUS では，総面積 At を正規化して 1
とする。離散化された小面積 An は，各節点の吸水量に対応する。 各節点における根の吸水量

は，次式で与えられる。 
 
   節点の吸水量 = 可能蒸散量 × An / At × a(h)   
 
 
 
 
 

At : 全最大吸水量に対応する水平線領域 

 
An :各節点の吸水量に対応する斜線領域 
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III.3 根分布関数 
 

 
根分布は，HYDRUS の中に組み込まれている根分布関数(Vrught ら， 2001）の分布パラメータ

を入力して定義することもできる。 
 

( )
*11 1

z

m

p z z
z

m

zz e
z

− −
λ⎡ ⎤

β = −⎢ ⎥λ ⎣ ⎦
   (III.2) 

( )
*

* 1 1
m

zz
z

⎡ ⎤
β = −⎢ ⎥λ ⎣ ⎦

     (III.3) 

ここで ，β(z) は深さ z の関数として与えられる根の空間分布を示す（無次元）。zm は根が存在す

る最大の深さ， λ， Pz (HYDRUS ではパラメータ A で表される)， 及び z* (吸水量が最大となる

深さ) は，フィッティングパラメータである。Pz の値は， z>z*に対しては 1 である。図 III.4 と III.5
は，λ=1，zm=1 のとき，z*および Pz を変化させたときの根分布である。 λ=1 のとき，深さ z*におけ

る根密度は 1-z/zm である。z>z*の範囲では，根分布は指数関数的に減少する。一方，深さ z<z*
の範囲では，パラメータ Pz が根密度を支配している。  
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図 III.4: λ=1， zm=1，z*=0.2 の場合，Pz が根分布に及ぼす影響 
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図 III.5: λ=1，zm=1，z*=0.6 の場合，Pz が根分布に及ぼす影響 

 
 
図 III.6 は異なるパラメータλに対する根分布を示す。λは，深さ z*における根密度の大きさを定

める(式(III.3)参照)。深さ z<z*の範囲の根密度は，図 III.4，III.5 と同様に Pz に依存した分布と

なる。 
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図 III.6：zm=1，z*=0.6 の場合，λが根分布に与える影響 
 

 
 
2 次元根分布 
 
根の放射状分布は，式(III.1)の分布と類似したモデルで表すことができる(Vrught ら， 2001)。 
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ここで，δ，rm および Pr は，それぞれ式Ⅱ.1 におけるλ，zm および Pz と同じ意味を持つ，放射軸

方向対するパラメータである。(訳注: version 2.1 以降では，式(III.2)-(III.4)が Vrught ら(2001)
に準じて変更されているので注意のこと。) 

 
2 次元的な根分布 β(r,z)は，単純に式(III.2)および式(III.4)の積によって与えられる。  
 
下右図のように「Horizontal Distribution(水平分布)」を選択した場合は，水平方向（放射軸方向）

の根分布に対するパラメータを入力する。下の図は，パラメータ A と Delta（あるいは Pz とδ）を変

化させた結果を示している。 
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付録 IV 
 

スケーリング因子 

IV.1 背景 
 
スケーリングとは，流れ場において空間的に不均一に分布する不飽和土の水分移動特性を簡

単に表現する手法である。HYDRUS-2D では，ある領域の不均一な水分流れを，個々の土の水

分移動特性値 θ(h)および K(h)を基準となる特性値 θ*(h*)および K*(h*)に関係づける線形スケ

ーリング変換を用いて近似するスケーリング手法が利用できる。この手法は，Miller と Miller 
(1956) によって提案された相似媒質(similar media)の概念に基づいている。 
 
Miller と Miller (1956)は，縮尺率のみが異なり，粒子の幾何学的関係が等しい 2 つの媒質にお

いて，界面形状と微視的流れ様式に対する詳細な相似則が得られることを示した。このような媒

質を，よく用いられる用語の相似(similar)三角形のアナロジーから｢相似(similar)｣媒質と呼ぶ。

図 IV.1 は，相似な関係にある一組の相似媒質を表している。それぞれの幾何学的構造を等し

い特性長 λ となるように縮小すると，幾何学的構造は完全に等しくなる。図 IV.1 に示される 2 つ

の相似媒質は，内部の微視的な幾何学形状の大きさだけが異なっており，間隙率は等しい。  
 
 
 
 
 
 
 
 
 
 
 
 

図 IV.1: 相似媒質の概念図 
 
相似媒質の概念では，微視的特性長を用いて定義された無次元変数を用いることによって，実

験または計算によって求めたどちらか一方の土中水の動きから，他方の動きを表現することがで

きる。スケーリングの目的は，土の水分移動特性の統計的変動を単純化して記述することである。

すなわち，空間的変動様式を，位置 r の土の水分移動特性と代表的平均あるいは基準土とを関

連づけるスケーリング因子αr を用いて記述する(Hopmans, 1987)。スケーリング因子は次式で定

義される。 
 
 

m

r
r λ

λ
=α      (IV.1) 

 
 
 
 
 

λr 
λm 

位置｢r｣での土壌 
基準土
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ここで，r= 1, 2, ….. , R は位置を表す。位置 r の水分量に対応する土の保水性および透水係数

は，平均または基準の hm と Km に関連づけられる。すなわち，各位置の圧力水頭および透水係

数は，次式で与えられる。 
 

r

m
r

h
h

α
=      (IV.2) 

 2
rmr KK α=      (IV.3) 

 
一般に間隙率は土により異なるので，h と K は飽和度の関数として表される。 
 
Hopmans (1987)は，いろいろなスケーリング法を詳細にレビューした。ここでは，Peck ら(1977)に

よって導かれた｢Method II｣を示す。任意の位置におけるスケーリング因子を評価するためには，

圧力水頭と透水係数に対する平均値を計算する必要がある。それぞれの平均値は，次式で求

められる。 
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    (IV.5) 

 
(IV.4)式と(IV.5)式は，それぞれの飽和度に対して，すべての位置における(圧力水頭または透

水係数の)平均値を与える。このとき，スケーリング因子は次式で計算される。 
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     (IV.6) 
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     (IV.7) 

 
ここで，SL は位置 r のデータに対する飽和度(圧力水頭)の段階総数である。スケーリング因子

は，飽和度の全範囲(総数 SL)の平均である。  
Vogel ら(1991)は，スケーリング概念が数値モデルに応用されている例をいくつか示している。こ

こでは，その中の一つを簡単に紹介する。 
 

1. 20 個の不攪乱土コアーを圃場から採取。 
2. 吸引過程の積算流出カーブを求める。 
3. 20 個の積算流出カーブに対して逆解析を実行し，それぞれ土の水分移動特性を求

める。  
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または， 
 

1. 流出カーブを基準化し，各土サンプルに対するスケーリングパラメーターを得る。 
2. 基準となる流出カーブに対して 1 回の逆解析を実行し，基準土の水分移動特性を得る。 
3. スケーリング因子を用いて，各土の水分移動特性を求める。 

 
上の 2 つの方法で求めた結果は，比較的良く一致する。逆解析は，反復計算を行うため計算に

時間がかかる。そのため，後者の方法が計算時間を節約できる。 
 
 
IV.2 HYDRUS における確率スケーリング因子  

 
HYDRUS には確率スケーリング因子を指定するためのオプションがある。このオプションは，次

の目的に用いられる。 
• 上述したスケーリング概念をランダムな方法で実行。 
• 領域に透水係数をランダムに割り当てる。各節点の透水係数にはスケーリング因子が

乗じられ，透水係数は節点から節点へとランダムに変化する。その結果，各格子の透水係

数はランダム変数となる。 
 
確率分布オプションは，各スケーリング因子に対して 3 個の入力パラメータが必要である。 

 
1. 標準偏差(standard deviation): スケーリング因子の変動の範囲を表す。この値が大きい

ほど，スケーリング因子の変動範囲は広くなる(最小値と最大値の差が大きくなる)。 
2. x方向の相関長(correlation length): スケーリング因子がx方向にどのように変化するかを

表す数。 
3. z 方向の相関長: スケーリング因子が z 方向にどのように変化するかを表す数。 

 
 
 
相関長の意味 
 
どの変数の測定値も，ある距離のところまで相関関係をもつ。これは，ある観測点近くの測定値

は，似た値になる確率が大きいことを意味する。相関長は，観測値同士が非常に似ている，言い

換えると相関がある距離を表す。相関長は方向によって異なる場合もある(x-水平方向とz-鉛直

方向)。たとえば，層構造があるとき，鉛直方向の相関長は比較的小さいと考えられるが，水平方

向の相関長ははるかに大きくなり得る。また異なる変数(物性値)の相関長も，異なる値をとり得る。 
 
相関長は「有意な相関が存在する距離」として定義される(KutilekとNielsen, 1994)。 
 
1次元方向(x軸またはｚ軸方向)の相関係数(r)と相関長(L)は，次式で定義される。 
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L
x

oerr
−

=      (IV.8) 

ここで，ro は基準相関係数であり，通常 1 とする。すなわち，基準測定点(x=0)での相関係数は 1
である(スケーリング因子乗数 =1)。相関長 L に等しい距離における r は，e−1 (0.3678)である。

図 IV.2 は，L が相関係数に与える影響を示す(この結果は，スケーリング因子へも影響を与える)。

図中の点線と 3 つの曲線は，それぞれ相関長 L の位置で交わる。 
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図 IV.2: 相関長の概念 

  
 
標準偏差がスケーリング因子に与える影響： 
 
標準偏差は，スケーリング因子の変動幅に影響を与える。偏差が大きくなると，スケーリング因子

の変動幅は増加する。図 IV.3 に標準偏差が 10 倍になったときの変化を示す。標準偏差が増加

すると，それに伴いスケーリング因子の範囲が大きくなる(図 IV.3 のカラーパレット棒参照；左図

の 0.6-1.3 に比べると右図では 0-4 と大きい)。 
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相関長がスケーリング因子に与える影響： 
 
 
相関長 (L)は，特定の方向に対するスケーリング因子がどの程度似た値をとるかを示す尺度であ

る。大きな Lx は，基準点からの長い水平距離に対して，スケーリング因子が同じ傾向の値を保

つことを意味する。すなわち，スケーリング因子は急激には変化しない。これに対して，小さな Lx

は，スケーリング因子が，短い水平距離に対して変化することを意味する。 
 
図 IV.4 は，x 軸および z 軸方向における異なる L 値の影響を示している。Lx/Lz=0.1 のとき，等

値線は鉛直方向に伸びる。一方，Lx/Lz=10 のときは，等値線は水平方向に伸びる。 
 
 

Lx=10; Lz=1 Lx=1; Lz=10 

標準偏差=1.0 標準偏差=0.1 

0.0 4.00.5 1.0 1.5 2.0 2.5 3.0 3.50.7 1.30.8 0.9 1.0 1.1 1.2

図 IV.3: 標準偏差がスケーリング因子の 

分布に与える影響 

図 IV.4: 相関長がスケーリング因子の分布

に与える影響 
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付録 V 
 

逆解析解  
 
 
このプロセスは，モデルキャリブレーション(model calibration)，あるいは逆解析パラメータ推定

(inverse parameter estimation)とよばれる。この手法の適用範囲は広く，その適用例を表 V.1 に

示す。 
 

表 V.1: 逆解析の適用例 
実験/適用現象 逆解析データ 目的推定値 

圃場の排水 積算流量，圧力水頭 野外スケールの Ksat 
負圧ディスク浸潤計 積算流量，圧力水頭，水分量 保水性，透水性のパラメータ 
農地 中性子水分計データ (水分量) 浸透量 (地下水涵養量)  
圃場トレーサー試験 注入/くみ上げ井戸の溶質濃度 飽和透水係数，流速  
 
 
逆解析では，初期条件や境界条件を含め，まず対象とする問題を正しく概念化(モデル化，条件

設定)をすることが必要不可欠である。これを怠ると，逆解析解が得られなかったり，物理的に非

現実的な解が得られたりする。パラメータが現実的な値であるか，あるいは非現実的であるかを

見分けるのは，モデルを適用するユーザーの責任である。 
 
 
V.1 逆解析法 
 
逆解析の最終目的は，モデルの計算値と実測値が最適に合致するように，入力パラメータを調

整することである。いわゆる「ベストフィット(best fit)」は，誤差の測定に基づく適合の良し悪しに関

する定量的な尺度を目的関数に用いることにより，評価することができる。一般に行われている

残差の二乗和を最小にすることが HYDRUS においても行われている。 

( ) ∑∑
==

=−=
n

1i

2
i

n

1i

2
i,oi,pr RqqS      (V.1) 

ここで，n は，水分量実測値など逆解析データの数，qp,iは，i 番目の推測値，qo,iは，i 番目の実

測値である。(V.1)式における実測値と計算値の差を，残差 Riとよぶ（図 V.1 参照）。逆解析デー

タセットのそれぞれのデータに対して，信頼度や重要度に応じて重み係数を割り当てることがで

きる(ユーザーが与える重みは wijで表す)。重みは，各データが全体の和(Sr)に対して相対的に

より高い，あるいは低い重要度を与える。重みをつけた場合の残差は，「重みつき残差(weighted 
residuals)」ともよばれる。また HYDRUS は，圧力水頭と水分量のように，異なる種類のデータセ

ット間における絶対値の差を調整する別の重み係数 vjも用いている。圧力水頭は cm単位で測

定するため，体積含水率(値は 0～1)よりも大きな値を持つ。そのため，圧力水頭の Srに対する

寄与は，通常，水分量よりも影響が大きくなり，圧力水頭に対して偏向したキャリブレーション結

果となる可能性がある. 
 



付録 V 
 

 
 HYDRUS-2D による土中の不飽和流れの計算 

V.2

0

1

2

3

4

0 1 2 3 4 5 6 7 8

Time

D
at

a 
(e

.g
. w

at
er

 c
on

te
nt

)

Observed
Predicted

Residual (R1)

R2

R3

R4

R5

R6

R7

 
図 V.1. 残差の意味 

 
 

また，どんな単位系を使用するかも，偏向した結果の原因と成り得る。たとえば，透水係数は，

m/s で表記すると非常に小さな値になるが，cm/day で表すと数千倍大きな値となる。HYDRUS
では，この問題をデータの種類に応じた重み係数を用いることで解決している。様々なデータの

種類に対する重み付けされた残差の和は，次式となる。 

∑ ∑
= =

=
m

1j

n

1i

2
ij,ijwr RwvS      (V.2) 

ここで，m は，データの種類数，vjは，HYDRUS が設定するデータの種類に対する重み係数，

wijは，ユーザーが設定する個々のデータに対する重み係数である。重み vj，wijの定義につい

ては，HYDRUS のテクニカルマニュアル(p.72)を参照のこと。 
さらに，土の水分移動特性(保水性パラメータや透水係数)の実測値と計算値の違い，及び既知

の水分移動パラメータ値(事前情報(prior information)とよばれる)と最終推定値の違いは，(V.2)
式と同様に 2 項の残差の和となる。そしてこれら 3 項の和を，目的関数(objective function)として

用いる(HYDRUS テクニカルマニュアル p.71，(7.1)式参照)。HYDRUS は，この目的関数を最小

化するために Marquardt-Levenberg 最適化アルゴリズムを用い，実測値と計算値の差を最小に

するパラメータ値を求める。 
  
 
 
V.2 統計的事項 
 
V.2.1 残差の分布 
 
図 V.2 は，重み付けした残差がゼロを中心にランダムに分布する理想的な場合を示す。 
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図 V.2. 重み付き残差のランダムな分布 

 
 

対照的に，図 V.3 は，重み付けが不適切である場合を示す。0 番から 16 番までのデータは，値

の小さな濃度データであり，重みが小さすぎる。一方， 20 番から 30 番のデータは，ずっと大きな

値を持つ圧力水頭データである。 
 

-0.5

0

0.5

0 5 10 15 20 25 30

Data

W
ei

gh
te

d 
re

si
du

al
s

 
図 V.3. 不適切な重みを与えた場合の重み付き残差の分布 

 
 
図 V.4 は，重みつき残差分布に系統的な偏りがある別の場合を示す。この場合は，対象とする

問題に対する正しいモデル化が出来ていないことを示す(モデルや境界条件の誤りなど)。 
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図 V.4. 系統的偏りがある場合の重み付き残差分布 

 
 
V.2.2 信頼限界 
 
信頼限界の上限と下限境界は，目的関数の応答を評価することによって，モデルの各パラメータ

に対する感度レベルを示したものである。図 V.5 は，モデルがあるパラメータに対して非常に敏

感な場合である。パラメータのわずかな変化が，目的関数の大きな変化を生んでいる。 
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図 V.5: パラメータの変化に敏感なモデルの例 

  
  

一方，図 V.6 は，特定のパラメータに対して感度の非常に低い例を示す。パラメータが大きく変

化しても，目的関数は小さくしか変化しない。このような場合，そのパラメータを最適化の対象か

ら除外することも検討すべきである。 
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図 V.6: パラメータの変化に対して応答が鈍いモデルの例 

  
 
V.2.3 適合度と誤差 
 
推定の適合度(goodness of fit)は相関係数(r2)で表される。r2の定義式は，HYDRUS テクニカル

マニュアルの(7.32)式である(p.73)。r2が 1，あるいは 1 に近い値を示したとき，良い適合と見なす

ことができる。しかし，1 に近い r2値は，必ずしも良い適合を保証しているわけではない。そのた

め，ユーザーは常に適合の良し悪しについて確認する必要がある。常に実測値とモデルによる

計算値をグラフにして，視覚的な確認を行うことが望ましい。図 V.7 は，相関係数が共に r2=1 で

あり，一方は，誤った傾きを持つ例である。1:1（45°） の直線が計算値と実測値の完全な適合で

あり，「完全適合直線(line of perfect fit)」とよばれている。(訳注:これは，線形回帰に対する相関

係数を，非線形回帰の適合度の評価に利用するために生じる問題である。非線形回帰の適合

度に対して，同じく Salinity Laboratory の溶質移動特性推定プログラム CXTFIT のテクニカルマ

ニュアル p.82，(6.4)式などが用いられることもある。) 
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図 V.7: 推定の適合度 

 
 
推定したパラメータ bjの標準誤差は，実測値に対してモデルの推定値がどのくらいばらついて

いるかを bjの感度に対するモデルの偏差 Srを用いて次式で評価する。 
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( ) r
j

p

SS b
n n

=
−

     (V.3) 

ここで，n はパラメータ総数，npは推定する未知パラメータ数である(出力ファイル Fit.out の中の

S.E.COEFF.)。また T 値は，相対的な偏差を与える。 

( )j
j

bS
b

T =      (V.4) 

ここで，bjは，最終的に得られたパラメータの値である. 
 
 
 
V.2.4 相関行列 
 
HYDRUS は，推定したパラメータ同士が相互にどのくらい相関があるかを表す相関行列

(correlation matrix)を作成する。相関行列は，あるパラメータの最終推定値がわずかに変化した

ときにモデルの推定値がどの程度変化するかを，他のパラメータの変化に対する同様のモデル

の変化に対して相対的に評価する (HYDRUS テクニカルマニュアル，p.73)。出力ファイル

「Fit.out」に出力される相関行列を，表 V.2 に示す。 
 

 
表 V.2: 相関行列 

 Alpha n Cond. 
Alpha 1   

n -0.216 1  
Cond 0.98  1 

 
相関行列は，パラメータ同士の相関の程度を示す。値が 1 のときは完全に正の相関，-1 のときは

完全に負の相関を意味する。表 V.2 の相関行列では，αと飽和透水係数の間においてのみ強

い相関があることを示している。相関行列の対角線項は，パラメータの自己相関を表し，常に 1
である。図 V.8 は，相関の高い 2 つのパラメータの例を示している。ここで，回帰直線の相関係

数 r2は 0.952 である。 
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図 V.8: 二つのパラメータ間の相関 

 
相関のあるパラメータの推定は，しばしば解が一意に定まらない問題(non-unique solution)が生

じる。すなわち，1 組以上のパラメータの組み合わせが，実測値の傾向に対する同程度の適合を

与える可能性がある。これは，予測値の大きな不確定性につながる。パラメータ間に高い相関が

存在する場合，最適化するパラメータの数を減らす，あるいは新たに別の種類の逆解析データ

を追加する必要がある。たとえば，圧力水頭のみを観測している場合，流量のデータも追加して

みるとよい。非常に相関の高いパラメータを与えるようなキャリブレーションにおいて，データ数を

増加させても，問題は解決しないことに注意する必要がある。 
(訳注:ここでの相関は，それぞれのパラメータの目的関数に対する応答に基づくものである。図

V.8 は，パラメータ 1 の値を固定したときに，最適化により求まるパラメータ 2 の値をプロットしたも

のと見なせる。たとえば，正の相関を持つときは，パラメータ 1 の増加に対してパラメータ 2 が増

加すれば，目的関数を変化させないことを意味する。逆に相関を持たない場合は，パラメータ 1
の変化に対して，推定されるパラメータ 2 は傾向を持たない。このような場合は，目的関数を最

小とする真の解の組み合わせが，容易に得られる。) 
 

V.2.5 重み付けパラメータ 

逆解析データの数やその絶対値は，目的関数の挙動に大きな影響を与える。たとえば，時間単

位に時間(hour)を選択した場合，透水係数の値は，時間単位に分(min)を用いた場合と比べて

60 倍大きな値になる。このとき，実測値と計算値の違いの絶対値も相対的に大きくなり，目的関

数(残差の総和)に与える影響も大きくなる。これは論理的ではないように感じられるかもしれない

が，どの単位を用いるかによって得られる結果が異なることを意味している。HYDRUS は，平均

比(mean ratio)による重み付けと，標準偏差(standard deviation)による重み付けの二つの方法で

この問題を解決している。詳細は HYDRUS テクニカルマニュアル p.72 を参照。 
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ここでは，単位の変更に伴い目的関数が変化する問題を，重み係数によってどのように解決す

るかを以下に示す。5.2.2 節で説明したプロジェクト「Inver-b5」をコピーして，プロジェクト

「Weight」と名付ける(CD..\HYDRUS Manual Projects\Appendix)。そして時間単位を時間

(hour)に変更して，再計算を行う。  
 
 
下記のデータは，出力ファイル「Fit.out」からコピーしたものである。表 V.3 の「Weight」の列では，

8 番，9 番のデータの重みが大きい。それらは，単位が cm/min の透水係数データである。 
 

表 V.3: プロジェクト「Inver-b5」の逆解析データ 
Obs Time QUANTITY Type Position Weight  

1 33 0.179 2 1 7.020282  
2 66 0.211 2 1 7.020282  
3 100 0.246 2 1 7.020282  
4 133 0.271 2 1 7.020282  
5 166 0.282 2 1 7.020282  
6 200 0.286 2 1 7.020282  
7 200 -46 1 1 2  
8 -92 3.35E-04 6 1 2786.627 0.93352 
9 -52 1.35E-03 6 1 2786.627 3.761946
10 -306 0.132 5 1 14.04056  

(訳注:「Time」の列の 8-10 番のデータは，圧力水頭である。HYDRUS オンラインヘルプ参照。) 

 

表 V.4.のデータは，同じプロジェクト「Weight」において，時間単位を時間(hour)に変更したもの

である(透水係数の値は，60 倍増加)。このとき，8 番，9 番のデータに対する重み係数は，60 分

の 1 になっていることに注意する。太字の数字は，測定値と重み係数の積である。この値は，図

V.3 の対応する番号(8,9 番)の積の値と等しい。これら重みを乗じた値を，目的関数に用いる。他

の重み付け係数は，(変更した)時間の単位を持たないので一定である。 

 

表 V.4: プロジェクト「Inver-b5」の逆解析データ 
Obs Time QUANTITY Type Position Weight  

1 0.55 0.179 2 1 7.020282  
2 1.1 0.211 2 1 7.020282  
3 1.667 0.246 2 1 7.020282  
4 2.217 0.271 2 1 7.020282  
5 2.767 0.282 2 1 7.020282  
6 3.34 0.286 2 1 7.020282  
7 3.34 -46 1 1 2  
8 -92 0.02 6 1 46.44379 0.928876
9 -52 0.081 6 1 46.44379 3.761947
10 -306 0.132 5 1 14.04056  
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V.3 望ましいデータ測定 
 
逆解析データが，キャリブレーションの対象となるモデルに対し，空間的，時間的変動を可能な

限り代表していることは非常に重要である。逆解析データは，実験室，あるいは圃場において得

られる。計測を計画する段階において，的確な概念化(モデル化)と対象とする現象の物理的な

理解が何よりも大切である。予備的なモデルによる予測計算により，どのような種類のデータ（圧

力水頭，水分量等）が必要であるか，どこの位置のデータが最も必要であるか(空間分布)，そし

てデータの測定頻度はどの程度必要か(時間的な分布)といったことを決定することができる。こ

の過程を注意深く行わないと，過剰なデータを測定することになったり，逆に空間や時間的にデ

ータの欠測が生じて，偏向したキャリブレーションに陥ったりする。次の計算例を通して，排水問

題を計算する際にどのようにして有用な逆解析データセットを得るかについて例示する。 

プロジェクト「Dr-evap」（CD..\HYDRUS Manual Projects\Appendix）では，幅 10m，深さ 1m の

細粒土断面における排水路への排水を，蒸発無しの状態に続いて蒸発有りの状態が生じる条

件において検討する。飽和帯の圧力水頭及び不飽和帯の負の圧力水頭(深さ 5cmの位置)を経

時的に測定する。 
 
予測モデルによる計算で以下のことが明らかになる。 
 

1. 図 V.9 は，排水のみの期間(1 日まで)は，排水路から離れた位置における圧力水頭の

変化がほとんど見られないことを示している。したがって，観測井は，排水路の周辺に密

に分布させる必要がある。 
2. 図 V.9 は，排水路から 1m 離れた位置では，ほぼ瞬時に 15cmの地下水面の低下が生

じることを示している。この地点の排水初期においては，データ採取の時間間隔を短く

すべきである。 
3. 図 V.9 は，蒸発(1cm/day)が生じると，地下水面の挙動は明らかに異なる(地下水面は排

水路の近傍から遠方までほぼ同じ速度で低下する)ことを示す。このことから，蒸発量が

大きい乾燥地では，支配的なプロセスが異なることがわかる。 
 
 

40

50

60

70

80

90

100

0 0.2 0.4 0.6 0.8 1 1.2 1.4 1.6 1.8 2

Time (days)

H
ea

d 
in

 sa
tu

ra
te

d 
zo

ne
 (c

m
)

9.8 m from drain

5.2 m from drain

1 m from drain

Drainge only

Drainge & evaporation

 
図 V.9: 排水路からの距離の異なる飽和帯の圧力水頭データ  
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4. 図 V.10 は，排水のみの場合(1 日まで)，テンシオメータで測定した不飽和帯の圧力水

頭だけでは，土断面で何が起きているかはわからないことを示す。しかし，蒸発が生じは

じめると，圧力水頭のデータはより価値を持つようになる。 
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図 V.10: 排水路からの距離の異なる不飽和帯の圧力水頭データ 

 
 

5. 図 V.11 は，積算浸透フラックスは地下水の動態や不飽和帯の圧力水頭の変化にあまり

影響を受けていないことを示す。したがって，排水データのみを用いて良いキャリブレー

ション(パラメータ推定)を行うことは難しい。しかし，圧力水頭の測定値と共に用いる場合

は，排水データの利用は効果がある。 
 
 

図 V.11: 積算浸出水量の変化 
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付録 VI 
 

溶質移動に関する入門例題 
 
 

このマニュアルは，水移動を中心に解説している。ここでは，溶質移動の 2 つの基本例題を取り

上げ，HYDRUS-2D の優れた機能である溶質移動について慣れることを目的とする。関連する

プロジェクトは，CD 中(..\HYDRUS Manual Projects\Appendix)に含まれる。 
溶質移動を利用するためには，下図に示すように｢Main Processes(主要な計算条件)｣画面の

｢Solute Transport（溶質移動）｣ボックスを選択する。水移動を計算しない場合でも，溶質移動の

計算は可能である。この場合は，与えられた境界条件下の定常水分流れに対する溶質移動の

計算を行う。 
 
 
 
 
 
 
 
 
 
溶質移動に関する必要な入力は，次の HYDRUS 画面で行う。 

• ｢Solute Transport - General Information(溶質移動一般情報)｣ 
• ｢Solute Transport – Transport Parameters(溶質移動パラメータ)｣(もし複数成分の計

算を行う場合は，複数入力) 
• ｢Solute Transport – Reaction Parameters(溶質反応パラメータ)｣（複数成分の計算の

場合は，成分毎に入力画面が現れる） 
 
「Boundary Condition Editor(境界条件エディター)」において，｢Solute Transport Boundary 
Conditions（溶質移動境界条件）｣と「Initial Concentrations（初期条件）」を入力。 
 
 
例題 Solute-1 
 
 
プロジェクト ｢Sol-1｣ 
 
例題｢Hor-Flow｣を用い，｢Main Processes(主要な計算条件)｣中の｢Solute Transport（溶質移動）｣

ボックスを選択して，溶質移動をこの例題に追加する（領域の詳細については図 4.11 参照）。プ

ロジェクト｢Hor-Flow｣のコピーを作り，｢Boundary Conditions Editor（境界条件エディター）｣にお

いて，定常状態の解を｢Initial Pressure Head（初期圧力水頭）｣として挿入する。そして定常水分

流れの溶質移動を計算する。計算を長時間実行した場合は，溶質平衡状態に達して，全領域

で（溶質の湧き出し濃度と等しい）同一濃度となり，領域内での溶質フラックスはゼロとなる（流入

フラックス=流出フラックス）。 
 
この例題では，左側下部の一定水頭境界が汚染源であると仮定する。このとき，反対側の領域

（右側上部の一定水頭境界）を汚染溶質が通過する時間と場所を検討する。汚染物質濃度は，

10 mmol/m3 であり，300 日間を計算する。 
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入力 
 
｢Solute Transport – General Information(溶質移動一般情報)｣をダブルクリックすると，下の画面

が現れる。 
 
 
 

右図のように｢Pulse Duration（パルス継続

時間）｣を入力。これは，ある濃度の汚染

物質が領域に与えられる期間を表す。こ

の例題では，全計算時間（300 日）を与え

る。 
 
 
 
 

 
 

｢Next｣を選択.… 
 
溶質移動パラメータ 
乾燥密度（Bulk.D.），流れ縦方向

(Disp.L.)と流れ横方向(Disp.T)の分散長

を入力。  
 
 
この例題では，拡散は無視し

(｢Diffus.W.=0｣)，物理的，化学的平衡状

態を計算する（したがって，デフォルト値

Fract.=1, Thlmob=0 を選択)。  
｢Next｣を選択.… 

 
溶質反応パラメータ 
｢Boundary Conditions→cBnd2=10｣を入

力。 
これは，位置（またはポインター）2 におけ

る溶質濃度に 10 を与える。このポインタ

ー番号は，（｢Boundary Condition Editor｣
で定義する）水移動境界条件を参照する。

ここでは吸着も化学反応も含めないので，

他のパラメータはデフォルト値を採用する。

デフォルトのパラメータ値は，保存トレーサ

ーに対して用いられる。次に位置｢2｣を示

す水分移動境界上の節点を定義する。 
 
 
 
｢Boundary Condition Editor(境界条件エディター)｣（ ）をダブルクリック。 
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｢Condition→Boundary Condition - Solute Transport→Third Type(第 3 種境界，フラックスタイプ

境界)｣（ ; 画面左側ボタン｢Third Type｣)(訳注:First-type は濃度境界条件，Third-type は流入

液濃度と水分フラックスの積で与える溶質フラックス境界条件である。通常は，Third-type を用い

ること。HYDRUS テクニカルマニュアル p.37 を参照。) 
領域左側下部の「Constant-Head（一定水頭）」の節点を選択。 
 

 
 
左クリックすると，右画面が現れる。

｢2｣を入力。 
 
 
 
 
 
これは，この水移動境界が｢cBnd2｣に対応することを示す。すなわち，この境界を通って領域内

へ流入する溶液濃度は，前に入力した 10 mmol/m3 である。 
 
初期濃度はデフォルト値のゼロなので入力する必要はない。 
 
 
結果 
 
溶質が最初に通過する位置を知るために予備的な計算を行う。図 VI.1 は，最初の通過が領域

左端より約 138m の位置で生じていること示す。 
 
境界モジュール（｢Boundary Condition Editor ｣)を用いて，左端より約 138m の位置に観測節

点を挿入し，再度計算を実行する。 
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---------------------------------- 

 
 
 
 
 
 
 
 
 
 
 
観測節点の濃度は，溶質が 15 日後に通過し始めること

を示している。そして，約 180 日後に相対濃度 99％に

達している。 
 
 
 
 
 
 
 
溶質フラックスの総計は，228 日後に初期フラックスの

1%まで減少して無視し得るほど小さくなる。さらに，計

算終了時には 0.2％まで減少する（ほぼ定常状態）。こ

れは，溶質の領域内への流入が終了したことを意味す

るのではなく，右側上部の一定水頭境界における溶質

フラックスが，左側下部の一定水頭境界から流入する溶

質フラックスとほぼ等しくなったことを示す。これは，

HYDRUS-2D がそれぞれの水移動境界タイプに対して，

（流入および流出）溶質フラックスの総計を出力するた

めである。溶質の流入と流出に関して別々の情報が必

要な場合は，水移動に対して異なるタイプの境界条件

を，それぞれの位置で与える必要がある。たとえば，ひ

とつの領域境界には一定圧力水頭 BC を指定し，他の

138 m 

図 VI.1: 流れ領域，溶質境界条件および 25 日後の濃度の等値線 

一定濃度 = 10 mmol/m3 

9 (mmol/m3) 

7

5 

3 

1 観測節点

書式変更: フォント : (日) ＭＳ Ｐ明朝
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境界には(たとえ一定圧力条件であっても)変動圧力水頭 BC を用いればよい。 
 
 
 
 
 
溶質マスバランスは，｢Mass Balance 
Information｣に書き込まれている。 
 
 
 
 
 
 
 
 
 
 
 
 
 
ペクレ数｢Peclet｣やクーラント数｢Courant｣といった

計算指標は，｢Run Time Information｣に書き込ま

れている。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
節点における濃度は，バイナリーファイル

｢Conc1.out｣に記録されているが，

｢Convert to ASCII｣オプションを用いてア

スキーファイル｢Conc1.txt｣に変換すること

ができる(1.2.8 節参照)。 
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例題 Solute-2 
 
 
プロジェクト ｢Sol-2a｣ 
 
図 VI.2 に示す長方形領域の大きさは，10×2 m である。領域内への 2 つの溶質流入源を計算

する。（地表面における）一定フラックス境界からの流入と，（領域左側における）一定水頭境界

からの流入である。また，領域右側にも（左側境界よりも低い圧力水頭をもつ）一定水頭境界を

与え，溶質を領域外へ流出させる。この境界は変動圧力水頭として与えるが，｢Variable 
Boundary Conditions(変動境界条件)｣において一定の GWL 値を指定する。この方法により，流

入および流出する溶質を別々にプロットすることができる。図 VI.2 に詳細を示す。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
入力 

 
入力方法は前の例題と同様である。右

に示すように入力。 
 
 
 
 
 
 
 
 
｢Condition→Boundary Condition - 
Solute Transport→Third Type(第 3 種境界，フラックスタイプ境界)｣( ; 画面左側ボタン

「Third Type」) 
関係する節点を選択し，図 VI.2 に示すように｢Pointer to the vector of BCs(境界ベクトルポインタ

ー)｣に値を入力する。 
 
 
 
詳細は CD 中(..\HYDRUS Manual Projects/Appendix/Sol-2a)のプロジェクトを参照。 
 

一定フラックス BC (フラックス=30 cm/day) 
濃度 (cBnd2)=30 mmol/cm3 

境界ベクトルポインター2 

変動水頭 BC GWL=50（計算中は一定）

によって表される一定水頭 BC  
(h=50 cm &静水力学的平衡) 

境界ベクトルポインター1 

一定水頭 BC  
(h=150 cm & 静水力学的平衡) 
濃度 (cBnd3)=100 mmol/cm3  

境界ベクトルポインター3 

図 VI.2: 解析領域と水および溶質に関する境界条件 
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結果 
 
図Ⅳ.3 に 1 日後の濃度の等値線を示す。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
右図は，図 VI.3 の矢印部分の断面における濃度分布

を示す。 
 
 
 
 
 
 
 
 
 
プロジェクト｢Sol-2b｣ 
 
この例題では，汚染（溶質）源を取り除き，両側の 2 つの境界条件を浸出面に変更する。そして

降雨の結果，汚染物質が土断面からどのように消散するかを検討する。 
 
 
 
 
入力 
 
前の計算結果の濃度を読み込み，このプロジェクトの初期条件とする（この方法は，前に示した

圧力水頭の読み込みと同じである，例題 4.1 参照）。｢Boundary Condition Editor( )→
Condition→Initial Condition→Import Concentration｣を選択。次に，プロジェクト｢Sol-2b｣が保存

されているフォルダーに移動し，｢Conc1.out｣を選択する。続いて｢Time Level 11｣を選択し，

Time=1（日）に対して｢はい(Y)｣を選択する。 
 
溶質の湧き出し源を取り除き，右側および左側の境界条件を浸出面境界に変更する。地表面に

は，5 cm/day の降雨強度を与える。10 日間の計算を行い，土断面ら溶質が取り除かれる様子を

調べる。図 VI.4 に示すように 2 つの観測点を設定し，濃度をモニタリングする。 
 
 

  0 120 20  40  60  80 100

図 VI.3: 1 日後の計算濃度の等値線 
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結果 
 
 
  
右図は，2 つの観測点における濃度変化を示す。 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
浸出する溶質フラックスは，約 3 日後に急激

に減少する。 
 

1

2

図 VI.4: 観測点の位置 

OP1
OP2
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付録 VII 

 
HYDRUS 画面表示のＡＢＣ順インデックス 

 
 
 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Geometry and FEM Mesh Editor 
(MeshGen-2D)→Insert Arc→ Numerically 
( ) 
 
機能：円弧を数値で入力する。 
 
入力値：円弧上の 3 点の座標 （2 点が円弧

の端点，1 点は中間の点）。 
  
関連ページ：該当なし。 
 
*画面表示のための条件：Tools→Arc Input Mode→Three Points を選択。 ( ) 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Geometry and FEM Mesh 
Editor(MeshGen-2D) →Insert Arc → 
Numerically ( ) 
 
機能：円弧を数値で入力する。 
 
入力値：円弧の中心の座標，円弧の半径，

角度の初めと終わり。 
時計回りを角度の正方向とする場合は，

「Positive (counter-clockwise)」を選択。 
  
関連ページ：p.1.17。 
 
関連例題：プロジェクト「Grid-1」，p.1.16。 
 
*画面表示のための条件：Tools→Arc Input Mode →Centre， Radius， and Two Angles を選択。 
( ) 
------------------------------------------------------------------------------------------------------- 
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画面表示：Pre-Processing→
Boundary Conditions Editor 
(Boundary)( ) 
 
機能：境界条件，物質分布，根分

布，節点吸い込み，スケーリングフ

ァクター，初期条件，異方性，小領

域，観測節点を設定する。 
 
入力値：それぞれの入力画面にお

いて入力項目が表示される。 
  
関連ページ：p.1.26-p.1.43(概略説

明)，まえがきのページ xiii，3 章と

付録 III (根の分布)，付録 IV (スケーリングファクター)。 
------------------------------------------------------------------------------------------------------- 
 
画面表示： Post-Processing→Pressure Heads 
 
機能：種々の境界面における平均圧力水頭を図示する。 
 
入力値：縦軸変数の項目から，関連する境界タイプを選択

する。 
  
関連ページ：p.1.50，p.2.1，p.2.2。 
 
 
 
 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示： Post-Processing→Water Boundary Fluxes 
 
機能：種々の境界面におけるフラックスを図示する。 
 
入力値：縦軸変数の項目から，関連する境界タイプを選択

する。 
 
関連ページ：p.1.50，p.2.1，p.2.2。 
 
関連例題：プロジェクト「Mbal-2」，p.2.8。 プロジェクト「Mbal-
3」，p.2.12。これらの例は，関連の出力ファイルにおけるフラ

ックスデータの利用を示す。 
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VII.3

画面表示：計算結果のグラフ上で右クリック(2D-
グラフを除く)→Wizard 
 
機能：種々の作図オプションを選択する。 
 
入力値：Gallery→Style，図のタイプ。Style→
Select，図の片対数表示や両対数表示などのスタ

イル。Layout→change，タイトルや脚注。Axes，軸
のタイトル。 
 
関連ページ：p.1.48。 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Geometry and FEM Mesh Editor 
(MeshGen-2D)→Insert Circle Numerically( ) 
 
機能：円を挿入する。 
 
入力値：円上の 3 つの座標。 
 
関連するページ：該当なし。 
 
 
*画面表示のための条件：Tools→Circle Input Mode→Three Points を選択。( ) 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Geometry and FEM Mesh Editor (MeshGen-
2D)→Insert Circle Numerically( ) 
 
機能：円を挿入する。 
 
入力値：円の中心座標と半径の値。 
 
関連するページ：p.1.24。 
 
関連例題：プロジェクト「Grid-3」，p.1.22。 
 
*画面表示のための条件：Tools→Circle Input Mode→
Centre and Radius を選択。( ) 
 
------------------------------------------------------------------------------------------------------- 
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VII.4

画面表示：Boundary Condition Editor (Boundary)→
Options→Colour Palette 
 
機能：色表示のオプションを与える。デフォルト設定は 32
色である。  
 
入力値：ドロップダウンリストから選択する。 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Graphical Display of Results (Graphics)→Options→
Color Palette 
 
機能：結果を表示するための色のオプションを与える。  
 
入力値：「Palette name(パレット名)」を与えると，カスタムパレット

が作成できる。 
 
関連ページ：p.1.49。 
 
 
 
---------------------------------------------------------------------------------------------------------------------- 
画面表示：Boundary Condition Editor 
(Boundary)→Condition→Boundary 
Condition-Water Flow→Constant Flux，ある

いは画面左側ボタン Water Flow Buttons→
Const. Flux 
 
機能：選択した境界節点一組に，一定のフ

ラックス境界を割り当てる。 
 
入力値：フラックス値。単位は L/T (たとえば cm/day)。 
 
関連ページ：p.1.29。 
 
関連例題：一連の逆解析計算「a」，p.5.4。 
 
*画面表示のための条件：節点を選択後，左クリック。 
---------------------------------------------------------------------------------------------------------------------- 
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VII.5

画面表示：Boundary Condition Editor 
(Boundary)→Condition→Boundary 
Condition-Water→ Flow→Constant Head，
あるいは画面左側ボタン Water Flow 
Buttons→Const. Pressure 
 
機能：選択した境界節点一組に，一定の圧

力水頭を割り当てる。 
 
入力値：圧力水頭の値（正あるいは負），単位は L (たとえば cm)。「Equilibrium from the lowest 
located nodal point」を選択すると，最下位の節点に指定した値が割り当てられ，上部には静水

力学的平衡が仮定される。 
 
関連ページ：p.1.27。 
 
関連例題：プロジェクト「Pipe-」，p.4.12。 
 
*画面表示のための条件：節点を選択後，左クリック。 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Pre-Processing→Soil Hydraulic 
Model→Next 
 
機能：逆解析において，ヒステリシスのパラメータ

に制限を与える。 
 
入力値：適切な項目を選択。 
 
関連ページ：p.5.2。 
 
*画面表示のための条件：Main Processes→Inverse Solution を選択。Soil Hydraulic Model→
Hysteresis を選択。 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Post-Processing→Convert Output to 
ASCII  
 
機能：選択したバイナリー形式の出力ファイルを

アスキー形式に変換する。 
 
入力値：適切な項目を選択。 
 
関連ページ：p.1.53，p.2.5。 
 
------------------------------------------------------------------------------------------------------- 
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VII.6

画面表示：File→Project Manager→Projects
→Copy 
 
機能：HYDRUS プロジェクトのコピーを行う。  
 
入力値：新しいファイル名(New Name」と説
明文(Description」。コピーしたプロジェクト

は，デフォルト設定により同じフォルダー（ワークスペース）内に保存される。 
 
関連ページ：p.1.2。 
 
関連例題：プロジェクト「Dike」，p.1.40。プロジェクト「Ris-st」，p.4.2。 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Post-Processing →Cumulative Water Boundary Fluxes 
 
機能：種々の境界面における積算流量を図示する。  
 
 
入力値：縦軸変数の項目から，関連する境界タイプを選択。 
  
関連ページ：p.1.49，p.2.1，p.2.2。 
 
関連例題：プロジェクト「Mbal-2」，p.2.8。プロジェクト「Mbal-
3」，p.2.12。これらの例は，関連の出力ファイルにおけるフラ

ックスデータの利用を示す。 
 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Geometry and FEM Mesh Editor(MeshGen-2D)→
View→Boundary Points→Hole (Side buttons) 
 
機能：内部の連続した境界が，穴（境界節点が外部との界面

を表す）であるか，メッシュの改良目的のための内部曲線か

を決定する。 
 
関連ページ：p.1.24。 
 
*画面表示のための条件： 連続した内部境界を選択。 
------------------------------------------------------------------------------------------------------- 
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VII.7

画面表示：Pre-Processing→Inverse Solution 
Data 
 
機能：逆解析データのための入力表を与え

る。 
 
入力値：逆解析データ，データのタイプ，時

系列，あるいは空間データの詳細，個々の

データに対する重み。 
  
関連ページ：p.5.2，p.5.3。 
 
関連例題：5 章すべてのプロジェクト。 
 
*画面表示のための条件：「Main Processes」中の「Inverse Solution」の選択。 
------------------------------------------------------------------------------------------------------- 
 
画面表示：計算結果のグラフ上で右クリック(2D-グラフを

除く)→Edit chart data 
 
機能：表示している図のデータを表示する。データを編集

し，凡例を変更するオプションを与える（内部で固定され

ていない場合のみ）。  
 
入力値：セルを選択し，値を変更する。カラム先頭を選択

して凡例を変更する。 
  
関連ページ：p.1.46 – 1.47。 
 
関連例題：プロジェクト「1D-Infil」，ページ xvii。 
------------------------------------------------------------------------------------------------------- 
 
画面表示： Boundary Condition Editor 
(Boundary)→Condition→Boundary 
Condition-Water Flow→Deep Drainage，あ
るいは画面左側ボタン Water Flow Buttons
→Deep Drainage  
 
機能：深部排水境界条件のパラメータを割り

当てる。 
 
入力値：パラメータ「a」，「b」，地下水位の基

準レベル位置。 
  
関連ページ：p.1.31。 
 
*画面表示のための条件：節点を選択後，左クリック。 
------------------------------------------------------------------------------------------------------- 
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VII.8

画面表示：Geometry and FEM Mesh Editor (MeshGen-2D)
→View→Boundary Points→Density (画面左側ボタン) 
 
機能：固定点両側のメッシュの密度を割り当てる。 
 
入力値：固定点の右側，あるいは左側でメッシュの密度 
  
関連ページ：p.1.19-1.21。 
 
関連例題：プロジェクト「Grid-1 &2」，p.1.20-1.21。 
 
*画面表示のための条件：メッシュ境界の固定点を選択して右クリック。 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Boundary Condition Editor 
(Boundary)→Options→ Display Options 
( )，Graphical Display of Results 
(Graphics)→Options→Display Options 
( ) 
 
機能：メッシュの画面表示のオプションを与

える。 
 
入力値：関係する項目を選択。 
 
関連ページ：p.1.46。 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Boundary Condition Editor 
(Boundary) →Condition→Drains→Insert→左クリ

ックで節点接点の指定→右クリックで設定 
 
機能：排水境界パラメータの割り当て。  
 
入力値：排水の有効直径と減衰係数。 
 
関連ページ：p.1.35。 
 
*画面表示のための条件：「Geometry Information」で「Rectangular(矩形格子)」を選択する。 
------------------------------------------------------------------------------------------------------- 
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VII.9

画面表示：Geometry and FEM Mesh Editor 
(MeshGen-2D)→Edit→Geometry→Change Object 
Type 
 
 
機能：幾何学状のオブジェクトのタイプを変更する。 
 
 
入力値：新しいオブジェクトのタイプを選択。 
 
  
画面表示のための条件：変更するオブジェクトを選択

する。 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示：Geometry and FEM Mesh Editor 
(MeshGen-2D)→Edit→Geometry→
Object’s Points→Coordinates 
 
 
機能：Polyline (連結線)の座標を変更，数

値で連結点を追加，削除する。 
 
 
入力値：連結点の新しい x 軸と y 軸の座標。 
 
*画面表示のための条件：修正する連結線を選択。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Geometry and FEM Mesh Editor 
(MeshGen-2D)→Edit→Geometry→
Object’s Points→Coordinates 
 
機能：スプライン上の点座標を変更，数値

でスプライン上の点を追加，削除する。 
 
 
入力値： 点の新しい x 軸と y 軸の座標。 
 
*画面表示のための条件：修正するスプライン曲線を選択。 
 
 
------------------------------------------------------------------------------------------------------- 
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VII.10

画面表示：Geometry and FEM Mesh Editor (MeshGen-
2D)→Edit→Geometry→Object’s Point→Move 
 
機能：数値入力で点を移動する。 
 
入力値：点の新しい x 軸と y 軸の座標。 
 
*画面表示のための条件：Tools→Manipulation Mode
→Numerical を選択。 
------------------------------------------------------------------------------------------------------- 
画面表示：Geometry and FEM Mesh Editor 
(MeshGen-2D)→Tools→Find， あるいは Boundary 
Condition Editor (Boundary)→Tools→Find，あるい

は Graphical Display of Results (Graphics)→Tools
→Find 
 
機能：有限要素のメッシュの中で，3 角形(Triangle)，
節点(Node)，辺(Edge)の位置を見つけて示す。 

 
入力値：有限要素のメッシュの三角形，節点，辺の番号。 
 
 
 
 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示：計算結果のグラフ上で右クリック(2D-グラフを除

く)→Axis→Axis→Select，あるいは，図の軸上でダブルクリ

ック。 
 
機能：図の軸の体裁を決める。 
 
入力値：Options(オプション)→線のタイプと色。Grid(格子

目盛り)→線のタイプ，幅，色。Scale(目盛り)→軸の範囲とタ

イプ。Ticks（目盛線）→長さ，目盛りの向き。 
 
関連ページ：p.1.51。 
------------------------------------------------------------------------------------------------------- 
画面表示：計算結果のグラフ上で右クリック(2D-グラフを除く)
→General 
機能：図の体裁を決める。 
 
入力値： タイトル，凡例，脚注，第 2y 軸の表示/非表示。塗り

つぶしの変更，枠オプション変更。 
 
 
------------------------------------------------------------------------------------------------------- 
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VII.11

画面表示：計算結果のグラフ上で右クリック(2D-グラフを除

く)→Footnote 
 
 
機能：脚注の体裁を決める。 
 
入力値:凡例書式と同様。 
 
 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: 計算結果のグラフ上で右クリック(2D-グラフを

除く)→Legend 
 
機能: 凡例の書式を決める。 
 
入力値: Backdrop(背景)→ 色，枠線。Font(フォント)→種

類，サイズ。Location(位置)→凡例の位置，表示の有無。 
  
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: 計算結果のグラフ上で右クリック(2D-グラフを除

く)→ Plot 
 
機能:データ点の書式を決める。 
 
入力値:Type(タイプ)→図のタイプ，データ系列。

Location(位置)→デフォルト位置。Backdrop(背景)→，塗り

つぶし，枠線。  
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: 計算結果のグラフ上で右クリック(2D-グラフを

除く)→ Plot→Series→Series→Select，あるいは図中のデ

ータ線をダブルクリックする. 
 
機能: データ系列の表示書式を決める。 
 
入力値: Options(オプション)→データ非表示あるいは除

外，スプライン曲線による補間。Line(線)→線種，幅，色

の変更。Markers(プロット)→スタイル，色，大きさ，幅の設

定。Statics(統計値)→最大値，最小値，平均，標準偏差，回帰式のプロット。 
 
関連ページ: p.1.49。 
------------------------------------------------------------------------------------------------------- 



付録 VII: HYDRUS 画面インデックス 

 
 HYDRUS-2D による土中の不飽和流れの計算 

VII.12

画面表示: 計算結果のグラフ上で右クリック(2D-グラフを

除く)→Title 
 
機能: 図のタイトルの書式を決める。 
 
入力値: 凡例書式と同様。 
 
 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示:  Pre-Processing→Geometry 
Information 
 
機能: プロジェクトで用いる長さ単位の選

択，流れのタイプ，幾何形状タイプ

(General は MeshGen-2D を利用)，土の

種類の数，マスバランス小領域数を設定

する。 
 
入力値: 適切な項目を選択及び，物質数，小領域数。 
 
関連するページ: p.1.4。 

 
関連する例題: プロジェクト「1D-infil」，ページ xi。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Post Processing→Graphical Display of 
Results (Graphics)→1D-Graph→Cross Section 
 
機能: 領域内や境界沿いに断面を設定し，水分，圧

力水頭，流速の分布を表示する。 
 
入力値: 上記の 3 つの量のうちどれを表示するかを

指定。断面の選択，あるいは境界全体，境界上の 2
節点，選択境界による表示境界の指定。 
 
関連するページ: p.1.45 - 1.48。 
 
 
------------------------------------------------------------------------------------------------------- 
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VII.13

画面表示: Post-Processing →Graphical 
Display of Results (Graphics) ( ) 
 
機能: 流れ領域における選択した変数を，ス

ペクトルマップ，等高線，流速ベクトル，アニメ

ーションで表示する。 
 
入力値: 表示する量(水分量，流速，圧力水

頭，濃度，温度)を選択。表示オプションを選

択。断面の選択等。 
 
関連するページ: p.1.44。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Boundary Condition 
Editor(Boundary)→Options→Grid Settings，
あるいは Graphical Display of Results→
Options→Grid Settings ( )，あるいは
Geometry and FEM Mesh 
Editor(MeshGen2D)→Tools→Grid Settings 
( )  
 
機能: 格子に固定と格子表示のオン－オフ。

原点と格子間隔を設定する。 
 

入力値: 格子に固定や格子表示利用には，項目の選択。格子原点の x 軸，y 軸座標および格

子間隔の入力。 
 
関連するページ: p.1.48。 

 
関連する例題: プロジェクト「1D-infil」，ページ xvi。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Boundary Condition 
Editor(Boundary)→Condition→Scaling 
Factor →Hydraulic Conductivity 
 
機能: 透水係数に対するスケーリングファクタ

ーを入力する。 
 

入力値: スケーリングファクターの値。 
 
関連するページ: p.1.42，付録 IV。 
------------------------------------------------------------------------------------------------------- 
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VII.14

画面表示: Boundary Condition Editor→Condition→ 
Initial Condition→Import Pressure-Water Content 
 
機能: 既往の HYDRUS の計算結果からある時間レ

ベルを初期条件として取り込むことを確認する。 
 

入力値: 初期条件を取り込む時間レベルの確認。 
 
関連するページ: p.1.40，p.4.2。 

 
関連する例題: プロジェクト「Dike-St」，p.1.40，プロジェクト「Fall-St」，p.4.2。 
 
*画面表示のための条件: 既存の HYDRUS の計算結果から「h.out」を選択し，時間レベルを指

定。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Project Manager→Projects→
Delete 
 
機能: フォルダーからプロジェクトを完全に

消去する。 
 
関連するページ: p.1.2。 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Boundary Condition Editor→Condition→
Initial Condition→Import Pressure-Water Content 
 
機能: 既往の HYDRUS の計算結果からある時間レベル

を初期条件として取り込む。 
 

入力値: 初期条件を取り込む時間レベル。 
 
関連するページ: p.1.40，p.4.2。 

 
関連する例題: プロジェクト「Dike-St」，p.1.40，プロジェクト「Fall-St」，p.4.2。 
 
*画面表示のための条件: 既存の HYDRUS の計算結果から「h.out」を選択。 
------------------------------------------------------------------------------------------------------- 
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VII.15

画面表示: Pre-Processing→Inverse 
Solution  
 
機能: 推定するパラメータの種類と重み付

けの方法の設定，最大反復計算回数と逆

解析データ数を入力する。 
 
入力値: 図に示すように，適切な項目を選

択し，値を入力する。  
  
関連するページ: p.5.1。 
 
関連する例題: 5 章のすべてのプロジェクト。 
 
*画面表示のための条件：「Main 
Processes(主要な計算条件)」で「Inverse Solution(逆解析)」を選択。 
------------------------------------------------------------------------------------------------------- 
  
画面表示: Graphical Display of Results→
Options→Isolines Parameters 
 
機能: 等高線パラメータを設定する。 

 
入力値: 等高線の刻み値(等地線の間隔)と
最小値(たとえばゼロ等値線を除くときに有

用)。 
  
関連するページ: p.1.49。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Pre-Processing→Water Flow Iteration 
Criteria 
 
機能: 反復基準，時間ステップ制御，土の水分移動

パラメータの内部補完表を設定する。初期条件とし

て圧力水頭あるいは体積含水率の選択。 
 

入力値: 右図に示す入力値。多くの場合，特に時間

ステップ制御は，デフォルト設定値の変更の必要は

ない。初期条件は，いずれかを選択。 
  
関連するページ: p.1.8。 
 
関連する例題: 一連のプロジェクト「Grad-」，p.6.15 - 6.19。 
------------------------------------------------------------------------------------------------------- 
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VII.16

画面表示:  Boundary Condition Editor→ Condition→Local 
Anisotropy→Angle ( ) 
 
機能: 透水性の異方性を定義する局所的主軸方向を定義する。

角度は，K1の主軸方向と領域を与える x 軸の間の角である。 
 
入力値: 時計回りを正方向とした角度(°)。 
 
関連するページ: p.I.43。 
 
関連する例題: プロジェクト「Aniso」，例題 4.8。 
------------------------------------------------------------------------------------------------------- 
 
画面表示:  Boundary Condition Editor Condition→
Local Anisotropy ( )→First & Second Components 
 
機能: 異方性テンソルの主軸成分である K1 と K2を定

義する。デフォルト設定では，主軸は x 軸と z 軸と一致

する(主軸角度=0 のとき)。 
 
入力値: K1 と K2の値。 
  
関連するページ: p.I.43。 
 
関連する例題: プロジェクト「Aniso」，例題 4.8，プロジェ

クト「DF-Aniso」，p. 4.21。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Pre-Processing →Main Processes  
( ) 
 
機能: 実行する計算条件を決定する。計算の

前処理，後処理に現れる画面数は，ここでの

選択により決まる。たとえば，根による吸水に

関わる画面は，ここで計算を選択しなければ

表示されない。 
 

入力値: 関連する計算項目を選択。何も選択

しない場合は，HYDRUS は定常状態の水移動の計算を行う。  
  
関連するページ: p.1.3，p.1.39。 
 
 
------------------------------------------------------------------------------------------------------- 
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VII.17

画面表示: Post-Processing→Mass Balance 
Information  
 
機能: 印刷時間における全体，および個々

の小領域(複数領域が設定されている場合)
のマスバランス情報を示す。 
 
関連するページ: p.1.52。 
 
関連する例題: プロジェクト「1D-Infil」，ペ
ージ xviii，プロジェクト「2D-Infil」，ページ

xx。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Post-Processing→Inverse 
Solution  
 
機能: 逆解析の結果を出力する。 
 
関連するページ: 5 章。 
 
*画面表示のための条件：「Main 
Processes(主要な計算条件)」で「Inverse 
Solution(逆解析)」を選択。 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示:  Boundary Condition Editor→Condition→Material 
Distribution ( ) 
 
機能: 選択した領域の節点に物質番号を割り当てる。複数の

物質を含む場合にのみ意味を持つ(デフォルト物質数は 1)。 
 
入力値: (1-100 の)物質番号。 
 
関連するページ: ページ xiv，p.1.35。 
 
関連する例題: プロジェクト「1D-Infil」，ページ xiii。  
 
*画面表示のための条件: 節点を選択して，「Set Value(値入力)」を選択。 
------------------------------------------------------------------------------------------------------- 
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VII.18

画面表示:  Pre Processing→Geometry and 
FEM Mesh Editor (MeshGen-2D) ( ) 
 
機能: 対象とする領域を定義し，有限要素メッ

シュに対して領域を描く。 
 
入力値: 領域の大きさ，領域境界上の節点数

(デフォルト設定=120)，メッシュ密度。 
 
関連するページ: p.1.15。 
 
関連する例題: 一連のプロジェクト「Grad-」，
p.1.16 - 1.25。 
 
*画面表示のための条件: HYDRUS-2D 添付の MeshGen パッケージの購入。Geometry 
Information(幾何形状の情報)→Geometry Type において General(一般形状)の選択。 
------------------------------------------------------------------------------------------------------- 
 
画面表示:  File→Project Manager→Workspace→
New，および File→Project Manager→Projects →New  
 
機能: 新しい作業フォルダー(ワークスペース)，および 
新しい HYDRUS プロジェクトを設定する。 
 
入力値: ワークスペースとプロジェクトの名前，説明，

フォルダー(ディレクトリー)パス。 
 
関連するページ: p.1.1，p.1.3。 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示:  Geometry and FEM Mesh Editor 
(MeshGen-2D)→View→Boundary Points→Number 
of Points (画面左側ボタン) 
 
機能: 有限要素メッシュにおいて，外部境界，内部境

界の節点数を入力する。 
 
入力値: 対象とする境界上の節点総数。 
 
関連するページ: p.1.19。 
 
関連する例題: プロジェクト「Grid-1， 2， &3」，p.1.16 - 1.25。 
  
*画面表示のための条件:有限要素メッシュにおいて境界を選択する。 
------------------------------------------------------------------------------------------------------- 
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VII.19

画面表示: Post-Processing→Observation Points 
 
機能: 格子に観測点として設定した位置における圧

力水頭，水分量，濃度，温度の計算結果を時系列

で表示する。観測点は 10 個まで設定できる。 
 
入力値: 右図のように縦軸変数を選択。 
 
関連するページ: ページ xiv-xv。 
 
関連する例題: プロジェクト「Ris-St」，p.4.1 等。 
 
*画面表示のための条件: Boundary Condition 
Editor→Condition→Observation Node で観測点を

設定する。 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示:  File→Open(ドロップダウンメニュー)  
 
機能: 既存の HYDRUS プロジェクトを開く。 
 
入力値: 拡張子「.h2d」 がついたファイルを選択し

て開く。 
 
関連するページ: p.1.1。 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Boundary Condition Editor→ Scaling 
Factor→Pressure Head ( ) 
 
機能: 圧力水頭に対するスケーリングファクターを

設定する。 
 

入力値: スケーリングファクターの値。 
 
関連するページ: p.1.42，付録 IV。  
------------------------------------------------------------------------------------------------------- 
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VII.20

画面表示: Pre-Processing→Print Information 
 
機能: 出力ファイル，画面への計算結果の出力を

設定する。 
 

入力値: 印刷オプションの選択。印刷時間数，そ

して印刷時間の設定(「Select Print Times」を選択

すると右下の画面が現れる)。 
 
関連するページ: p.1.6，p.1.7。 
 
関連する例題: プロジェクト「Trial」，p.4.26。 
 
 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示:  File→Project Manager→Projects ( ) 
 
機能: 新しい HYDRUS プロジェクトを設定する。 
既存のプロジェクトをコピー，名前変更，削除，オ

ープンする。  
 
入力値: New(新規)，Copy(コピー)，Rename(名前

変更)，Delete(削除)，Open(オープン)のいずれか

を選択する。 
 
関連するページ: p.1.2。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: プログラムが異常終了した場合に表

示される。 
 
機能: 問題のある数値計算による異常終了に対

して警告を与える。 
 
関連するページ: p.6.8。 
------------------------------------------------------------------------------------------------------- 
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VII.21

画面表示:  File→Project Manager→
Workspace ( ) 
 
機能: HYDRUS プロジェクトの作業フォルダー

(ディレクトリ)を設定する。既存の HYDRUS プ

ロジェクトにおける作業フォルダーの変更や削

除を行う。またデフォルトのワークスペースを登

録すると，そのワークスペースのプロジェクト画

面が最初に現れる。 
 
入力値: New(新規)，Copy(コピー)，Change 
(変更)，Remove (削除)，Set as Default(デフォ

ルト設定)の中から選択。 
 
関連するページ: p.1.1。 
------------------------------------------------------------------------------------------------------- 
 
画面表示:  Graphical Display of Results(Graphics)→
1−D Graph→Boundary Indexes ( ) 
 
機能: 1-D Graph(1 次元グラフ)で表示する境界節点の

範囲を設定する。 
 
入力値: 結果を表示する境界区分を示す最初と最後の

節点番号。 
 
関連するページ: p.1.47。 
------------------------------------------------------------------------------------------------------- 
 
画面表示:Geometry and FEM Mesh 
Editor(MeshGen-2D))→Insert→Object from File 
( ) 
 
機能: スプライン曲線，折線のいずれかで結ばれる

点の座標を読み込む。 
 
入力値: 適切な項目を選択をし，読み込むテキストフ

ァイルを適切なフォーマットにしておく。 
 
関連するページ: プロジェクト「Grid-3」，p.1.22。 
------------------------------------------------------------------------------------------------------- 
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VII.22

画面表示: Boundary Condition Editor(Graphics)→
Condition→Nodal Recharge ( ) 
 
機能: 給水あるいは吸水源として作用する領域内の

節点に対し供給流速，排水流速を設定する。 
 
入力値: 給水流速(+)あるいは排水流速(−)。 
 
関連するページ: p.1.43。 
 
関連する例題: プロジェクト「Dewat」，例題 4.10 (p.4.23)。 
 
------------------------------------------------------------------------------------------------------- 
画面表示:Pre-processing→Geometry and 
FEM Mesh Editor ( ) 
 
機能: 計算領域を定義し，矩形有限要素メッ

シュに離散化する。 
 
入力値: 領域の大きさ，領域の底面の勾配，

領域を離散化する際の鉛直，水平方向列数。 
 
関連するページ: p.1.13 - 1.15。 
 
関連する例題: 一連のプロジェクト「1D-Infil」，ページ xii。  
 
*画面表示のための条件: Geometry Information→Geometry Type において「Rectangular(矩形

格子)」を選択。 
 
------------------------------------------------------------------------------------------------------- 
画面表示: Boundary Condition Editor(Boundary)→
Condition→Root Distribution ( ) 
 
機能: 領域内に設定された節点に根密度を与える。 
 
入力値:「Same value for all nodes(全ての節点で同じ値)」
を選択して 1 つの密度値を与える，あるいは「Linear 
distribution with depth(深さ方向に線形分布)」を選択し

て上部と下部の 2 つの密度値を与える。 
 
関連するページ: p.3.2。 
 
関連する例題: プロジェクト「Root-4」，p.3.6。 
 
*画面表示のための条件:Main Processes(主要な計算条件)において Root Water Uptake(根の吸

水)を選択。そして節点を選択して，「Set Value(値入力)」を選択。 
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VII.23

画面表示: Boundary Condition Editor(Boundary)→
Options→ Parameters for Root Distribution 
 
機能: 1 次元，あるいは 2 次元の根密度パラメータを設

定する。 
 
入力値: 右図に示すパラメータ値。 
 
関連するページ: p.III.4 - III.6。 
 
*画面表示のための条件:  Main Processes(主要な計算

条件)において Root Water Uptake(根の吸水)を選択。 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Pre-processing→Root Water Uptake Models 
 
機能: 根の吸水量減少モデルを選択する。 
 
入力値: 適切な項目を選択。 
 
関連するページ: p.3.2，付録 III。 
 
関連する例題: 3 章を参照。 
 
*画面表示のための条件: Main Processes(主要な計算条件)において Root Water Uptake(根の

吸水)を選択。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Pre-processing→Root Water Uptake Models→ Pressure Head Reduction。 
 
機能: Feddes モデルにおいて，根の水分吸収特性を与

える圧力水頭を設定する。 
 
入力値: 右図に示すパラメータ値（データベースにより

推奨値が示される）。 
 
関連するページ:p.3.2，付録 III。 
 
関連する例題: 3 章を参照。 
 
*画面表示のための条件: Main Processes(主要な計算

条件)において Root Water Uptake(根の吸水)を選択。 
「Root Water Uptake Model(根の吸水モデル)」におい

て「Feddes」を選択。 
------------------------------------------------------------------------------------------------------- 
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VII.24

画面表示: Pre-Processing→Root Water Uptake 
Models→ Pressure Head Reduction 
 
機能: S 型モデルにおける減少パラメータを設定する。 
 
入力値: P50 と P3 の値。 
 
関連するページ:p.3.3，付録 III。 
 
*画面表示のための条件: Main Processes(主要な計

算条件)において Root Water Uptake(根の吸水)を選

択。「Root Water Uptake Model(根の吸水モデル)」に
おいて「S-Shape」を選択。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Pre-processing→ Water Flow→ Soil 
Hydraulic Parameters→Neural Network Prediction 
 
機能: ペドトランスファーファンクションを用いて土の

水分移動パラメータを設定する。 
 
入力値: 入力値は選択したモデルにより異なる。モ

デルは，土性分類，砂/シルト/粘土含有量のみ，乾

燥密度を追加，さらに水分保持曲線データの 1-2
点追加の選択である。 
 
関連するページ: p.1.11。 
------------------------------------------------------------------------------------------------------- 
画面表示: Post-processing→Run Time Information 
 
機能: 反復回数といった数値解に関する情報をグラフで表

示する。 
 
入力値: 縦軸変数として，時間ステップ，反復回数，積算反

復回数を選択。横軸の変数として，時間，時間レベルを選

択。 
  
関連するページ: p.1.52。 
 
関連する例題: プロジェクト「Mesh-1 & 2」，p.6.1。 



付録 VII: HYDRUS 画面インデックス 

 
 HYDRUS-2D による土中の不飽和流れの計算 

VII.25

画面表示: Geometry and FEM Mesh Editor(MeshGen-2D)
→View→Viewport ( )，あるいは Boundary Condition 
Editor→View→ Viewport，あるいは Graphical Display of 
Results→View→Viewport。 
 
機能: スクリーン画面の中心と大きさを設定する。また縦横

比のオプションを設定する。 
 
入力値: 画面中心位置の座標と大きさ。Stretching (伸縮)
のオプションの選択。 
 
関連するページ: p.1.15。 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Geometry and FEM Mesh 
Editor(MeshGen-2D)→Insert→Single Point
⇒Numerically ( ) 
 
機能: 境界節点を追加する。 
 
入力値: 追加節点の x と y 座標。 
 
 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Pre-processing→Soil Hydraulic Model 
 
機能: 3 種類の土の水分移動モデルから選択する。van 
Genuchten-Mualem モデルのみヒステリシスのオプション

が利用できる。  
 
入力値: 適切な水分移動モデルの選択。 
 
関連するページ: p.1.10，付録 I。 
 
関連する例題: すべてのプロジェクトの例題，たとえば

p.4.8 のヒステリシスに関する例題。 
------------------------------------------------------------------------------------------------------- 
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VII.26

画面表示: Post-processing→Soil Hydraulic Properties 
 
機能: 水分保持曲線，不飽和透水係数を表示する。 
 
入力値: 縦軸と横軸変数を選択。 
 
関連するページ: p.1.51。 
 
 
 
 
 
 
 
 
------------------------------------------------------------------------------------------------------- 

 
画面表示: Pre-processing→Geometry and FEM 
Mesh Editor 
 
機能: メッシュ離散化に関するデフォルト設定値を

変更する。 
 
入力値: 座標値を手動で変更。あるいは，上端ある

いは下端のメッシュの密度を変化させるために，密

度の値を入力。 
 
関連するページ: p.1.14。 
 
*画面表示のための条件: Geometry Information→Geometry Type において「Rectangular(矩形

格子)」を選択。 
 
------------------------------------------------------------------------------------------------------- 
画面表示: Boundary Condition Editor(Boundary)
→Options→Stochastic Distribution of S.F 
 
機能: スケーリングファクターの確率分布を設定

する。 
 
入力値: 適切な項目を選択し，「Parameters」を選

択する。右下の画面が現れる。Standard 
deviation(標準偏差)，x と z 方向の Correlation 
length(相関長)を入力。 
 
関連するページ: p.1.42，付録 IV。 
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画面表示: Boundary Condition Editor(Boundary)→
Condition→Subregions ( ) 
 
機能: 選択した要素群に対して，(マスバランス)小領域

番号を割り当てる。複数の小領域が設定されている場

合のみ意味を持つ設定である(デフォルト値は 1 領域)。 
 
入力値: 2 から 10 までの小領域番号。  
 
関連するページ: p.1.41。 
 
関連する例題: プロジェクト「1D-Infil」，ページ xiv。 
 
*画面表示のための条件: 節点を選択して，「Set Value(値入力)」を選択。 
------------------------------------------------------------------------------------------------------- 
画面表示: Pre-processing→Time Information 
 
機能: 時間単位，時間の離散化条件，もし必要であれ

ば時間的変動境界条件の数を設定する。 
 
入力値: 時間単位の選択。時間離散化条件の詳細。

時間的変動境界条件を選択した場合は，境界データ

数。 
 
関連するページ: p.1.5。 
 
関連する例題: 6 章のプロジェクトは，時間の離散化の重要性を示す。 
------------------------------------------------------------------------------------------------------- 
画面表示: Pre-processing→Variable Boundary 
Conditions 
 
機能: 降水(降雨)，蒸発，蒸散，時間的変動する圧力水

頭，フラックスといった時間的変動境界条件を定義する。 
 
入力値: 関連する境界条件の時系列データ。 
 
関連するページ: p.1.12，p.1.29-1.30，p.1.33-1.34。 
 
関連する例題: プロジェクト「Ris-St」，p.4.1。プロジェクト「Evap-1」，p.4.3。負圧浸潤計に関連す

るプロジェクト，p.4.21。 
 
*画面表示のための条件: Time Information(時間情報)の Variable Boundary Condition(変動境

界条件)を選択。 
 
------------------------------------------------------------------------------------------------------- 
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VII.28

画面表示: Graphical Display of Results(Graphics)→
Options→Velocity Vectors Parameters 
 
機能: 流速ベクトルの矢印の大きさを決める。 
 
入力値: 右図に示す入力値。 
 
*画面表示のための条件: 2D-Graphs(2 次元グラフ)→
Velocity Vectors(流速ベクトル)を選択。 
 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Boundary Condition Editor 
(Boundary)→View→Stretching，あるいは

Graphical Display of Results(Graphics)→
View→Stretching，あるいは Geometry and 
FEM Mesh Editor(MeshGen-2D)→View→
Stretching 
 
機能: 領域を引き伸ばす。領域の縦横比と

画面が著しく異なっている場合に有用なオプションである。 
 
入力値: X および Y 方向の Stretching Factor(伸縮係数)。なお，係数が 1 以下の場合，メッシュ

はその軸方向に引き伸ばされることに注意。 
------------------------------------------------------------------------------------------------------- 
 
画面表示: Boundary Condition 
Editor(Boundary) →Condition→Scaling Factor
→Water Content 
 
機能: 水分量に対するスケーリングファクターを

設定する。 
 

入力値: スケーリングファクターの値。 
 
関連するページ: p.1.42，付録 IV。 
------------------------------------------------------------------------------------------------------- 
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VII.29

画面表示:  Boundary Condition 
Editor(Boundary)→Condition→Initial 
Condition→Pressure Head-Water Content ( ) 
 
機能: 初期圧力水頭あるいは水分量を与える。 

 
入力値: 「Same value for all nodes(全ての節点

で同じ値)」を選択した場合，1 つの値を与える。

他の選択の場合，上部と下部の値を与える。ま

た初期条件における勾配を指定する。 
 
関連するページ: p.1.37-1.38。 
 
 
------------------------------------------------------------------------------------------------------- 

 
画面表示: Pre-processing→Water Flow - 
Soil Hydraulic Parameters 
 
機能: 水分保持パラメータ，飽和透水係数，

屈曲因子 L を与える。 
 
入力値: 水分保持パラメータと測定した飽和

透水係数等。必要なパラメータは，選択した

水分移動モデルに依存する。 
 
関連するページ: p.1.11，付録 I。 
 
関連する例題: 全てのプロジェクト。 
------------------------------------------------------------------------------------------------------- 
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VII.30

画面表示: Pre-processing→Water 
Flow - Soil Hydraulic Parameters 
 
機能: 土の水分保持パラメータ，飽和

透水係数，屈曲因子 L を与える。ど

のパラメータについて最適化するかを

決定する。「Fitted(推定)」を選択する

と，入力値は逆解析における初期値となる。そして，最適化パラメータに対しては，上限と下限値

を設定する。 
 
入力値: 水分保持パラメータ，飽和透水係数，屈曲因子，最適化パラメータの下限及び上限値。

最適化するパラメータは，「Fitted」の列に沿って選択。   
 
関連するページ: p.5.2。 
 
関連する例題: 5 章全ての例題。 
 
*画面表示のための条件: Main Processes(主要な計算条件)において Inverse Solution(逆解析)
を選択。 
------------------------------------------------------------------------------------------------------ 
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付録 VIII. 

 
ツールバー 

 
アイコン 英語説明，｢和訳(手順)｣，マウスポインタの画面表示(英語説明と異なる場合のみ) 
 
 
主要プログラムのツールバー:  
 

 New Project (File Menu)，｢新規作成(File→New)｣ 
 Open a Project (File Menu)，｢プロジェクトのオープン(File→Open)｣ 
 Project Manager (File Menu)，｢プロジェクトマネージャー(File→Project Manager)｣，Project 

Data Manager 
 Save Project (File Menu)，｢上書き保存(File→Save)｣ 
 Main Processes (Pre-Processing Menu)，｢主要な計算条件(Pre-Processing→Main 

processes)｣，Basic Parameters 
 Geometry and Finite Element Mesh Editor (Pre-Processing Menu)，｢幾何形状と有限要素メッ

シュエディター(Pre-Processing→Geometry)｣，Edit Geometry 
 Boundary and Initial Conditions (Pre-Processing Menu)，｢境界条件・初期条件エディター

(Pre-Processing→Boundary Conditions)｣ 
 Run HYDRUS (Calculation Menu)，｢計算実行(Calculation→Run HYDRUS-2D…)｣，

Execute HYDRUS2 
 Graphical Display of Results (Post-Processing Menu)，｢結果のグラフ表示(Post-Processing→

Graphical Display of Results)｣，2D Graphics 
 Cascade Window (Window Menu)，｢重ねて並べて表示(Window→Cascade)｣ 
 Tile Windows Horizontally (Window Menu)，｢縦に並べて表示(Window→Tile 

Horizontally)｣ 
 Tile Windows Vertically (Window Menu)，｢横に並べて表示(Window→Tile Vertically)｣ 
 HYDRUS Help Topics (Help Menu)，｢トピックの検索(Help→Index)｣，表示なし 
 Context Sensitive Help (Help Menu)，｢ポップヒント(Help→Help On…)｣，Help 
 License Details (Help Menu)，｢ライセンス(Help→About HYDRUS-2D…)｣，About 

 
 
MeshGen2D のツールバー 1:  
 

 Close MeshGen2D (File Menu)，｢閉じる(File→Close and Return)｣，Close 
 Save Mesh (File Menu)，｢上書き保存(File→Save)｣，Save Mesh 
 Print (File Menu)，｢印刷(File→Print)｣ 
 Delete Mesh (Edit Menu)，｢メッシュの削除(Edit→Delete→Mesh)｣ 
 Edit Geometry (Edit Menu)，｢幾何形状の編集(View→Geometry)｣ 
 Edit Boundary Points (Edit Menu)，｢境界節点の編集(View→Boundary Point)｣ 
 Edit FEM Mesh (Edit Menu)，｢FEM メッシュの編集(View→FEM Mesh)｣ 
 Undo (Edit Menu)，｢元に戻す(Edit→Undo)｣ 
 Redo (Edit Menu)，｢繰り返し(Edit→Redo)｣ 
 Consistency Check (Tools Menu)，｢整合性のチェック(Tool→Check Geometry)｣ 
 Grid Settings (Tools Menu)，｢格子の設定(Tool→Grid Settings…)｣，Grid 
 Enlarge View (View Menu)，｢拡大表示(View→Enlarge View)｣ 
 Reduce View (View Menu)，｢縮小表示(View→Reduce View)｣ 
 Zoom View (View Menu)，｢領域を選択して拡大表示(View→Zoom)｣ 
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 Previous View (View Menu)，｢前の表示に戻す(View→Previous Zoom)｣ 
 View All (View Menu)，｢領域の全体表示(View→View All)｣ 
 Redraw (View Menu)，｢再描画(View→Redraw)｣ 
 Set Viewport (View Menu)，｢表示領域設定(View→Viewport…)｣ 
 Context Sensitive Help (Help Menu)，｢ポップヒント(Help→Context sensitive help)｣ 
 MeshGen2D Help Topics (Help Menu)，｢トピックの検索(Help→MESHGEN-2D Help 

Topics)｣，ヘルプトピック 
 
 
MeshGen2D のツールバー 2:  
 

 Graphical Manipulation Mode (Tools Menu)，｢画面入力モード(Tools→Manipulation mode
→Graphical)｣，Graphical Mode 

 Numerical Manipulation Mode (Tools Menu)，｢数値入力モード(Tools→Manipulation mode
→Numerical)｣，Numerical Mode 

 Read Object from File (Insert Menu)，｢オブジェクトをファイルから挿入(Insert→Object from 
File…)｣，New Object from a File 

 New Points Graphically (Insert Menu)，｢点の画面入力(Insert→Single Points→Graphically)｣ 
 New Line Graphically (Insert Menu)，｢線分の画面入力(Insert→Line→Graphically)｣ 
 New Spline Graphically (Insert Menu)，｢スプラインの画面入力(Insert→Spline→

Graphically)｣ 
 New Arc Graphically (Insert Menu)，｢円弧の画面入力(Insert→Arc→Graphically)｣ 
 New Circle Graphically (Insert Menu)，｢円の画面入力(Insert→Circle→Graphically)｣ 
 New Points Numerically (Insert Menu)，｢点の数値入力(Insert→Single Points→

Numerically…)｣ 
 New Line Numerically (Insert Menu)，｢線分の数値入力(Insert→Line→Numerically…)｣ 
 New Spline Numerically (Insert Menu)，｢スプラインの数値入力(Insert→Spline→

Numerically)｣ 
 New Arc Numerically (Insert Menu)，｢円弧の数値入力(Insert→Arc→Numerically)｣ 
 New Circle Numerically (Insert Menu)，｢円の数値入力(Insert→Circle→Numerically)｣  
 Arc by Three Points (Insert Menu)，｢3 点を指定した円弧の入力(Tools→Arc Input Mode→

Three Points)｣ 
 Arc by Center, Radius, and Two Angles (Insert Menu)，｢中心，半径，2 角度を指定した円弧

の入力(Tools→Arc Input Mode→Center, Radius, and Two Angles)｣ 
 Circle by Center and Radius (Insert Menu)，｢中心と半径を指定した円の入力(Tools→Circle 

Input Mode→Center and Radius)｣ 
 Circle by Three Points (Insert Menu)，｢3 点を指定した円の入力(Tools→Circle Input Mode

→Three Points)｣ 
 Select Duplicated Points (Insert Menu)，｢重複点の選択(Tools→Overlapped Points)｣ 
 Pick Existing Points (Tools Menu)，｢既存の点の選択(Tools→Point Picking)｣ 
 Edit Objects Coordinates (Tools Menu)，｢座標値を数値で編集 (Edit→Geometry→Object’s 

Points→Coordinates…)｣ 
 
 
境界条件エディターのツールバー: 

 
 

 Close BC Editor (File Menu)，｢境界条件エディターを閉じる(File→Close)｣，Close 
 Print (File Menu)，｢プリント(File→Print…)｣ 
 Save (File Menu)，｢上書き保存(File→Save Data…)｣ 
 Display Options (Options Menu)，｢表示オプション(Option→Display Options…)｣   
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 Water Flow BC (Condition Menu)，｢水分流れ境界条件(Condition→Boundary Condition-
Water Flow→No Flux, Constant Flux, etc…)｣ 

 Solute Transport BC (Condition Menu)，｢溶質移動境界条件(Condition→Boundary 
Condition-Solute Transport→First type, Third Type, Volatile Type)｣ 

 Heat Transport BC (Condition Menu)，｢熱移動境界条件(Condition→Boundary Condition-
Heat Transport→First type, Third Type)｣ 

 Material Distribution (Condition Menu)，｢物質分布(Condition→Material Distribution) 
 Root Uptake Distribution (Condition Menu)，｢根の吸水分布(Condition→Root  

Distribution)｣ 
 Nodal Recharge (Condition Menu)，｢節点吸い込み(Condition→Nodal Recharge)｣ 
 Scaling Factors (Condition Menu)，｢スケーリングファクター(Condition→Scaling Factor→

Hydraulic Conductivity, Pressure Head, Water Content)｣ 
 Initial Conditions (Condition Menu)，｢初期条件(Condition→Initial Condition→Pressure 

Head/Water Content, Temperature, etc…)｣ 
 Anisotropy (Condition Menu)，｢異方性(Condition→Local Anisotrophy→Angle, First 

Component, Second Component)｣ 
 Subregions (Condition Menu)，｢小領域(Condition→Subregions)｣ 
 Observation Nodes (Condition Menu)，｢観測節点(Condition→Observation Nodes)｣ 
 Nodal Drains (Condition Menu)，｢節点排水(Condition→Drains)｣ 
 Flowing Particle (Condition Menu, currently inactive)，｢流動粒子(Condition→Flowing 

Particles)｣ 
 Zoom In (View Menu)，｢拡大表示(View→Enlarge View)｣ 
 Zoom Out (View Menu)，｢縮小表示(View→Reduce View)｣ 
 Zoom View (View Menu)，｢領域を選択して拡大表示(View→Zoom)｣ 
 Previous View (View Menu)，｢前の表示に戻す(View→Previous zoom)｣ 
 View All (View Menu)，｢図形の全体表示(View→View All)｣，Default View 
 Redraw (View Menu)，｢再描画(View→Redraw)｣ 
 HYDRUS Help Topics (Help Menu)，｢トピックの検索(Help→Help Topics)｣，ヘルプトピック 
 Context Sensitive Help (Help Menu)，｢ポップヒント(Help→Help on…)｣ 
 License Details (Help Menu)，｢ライセンス(Help→About BOUNDARY)｣ 

 
 
結果のグラフ表示時のツールバー:   

 
 

 Print (File Menu)，｢プリント(File→Print)｣ 
 Display FE Mesh (2-D Graph Menu)，｢FE メッシュの表示(2D-Graph→Mesh)｣，FEM mesh 
 Velocity Vectors (2-D Graph Menu)，｢流速ベクトル(2D-Graph→Velocity Vectors)｣ 
 Isolines (2-D Graph Menu)，｢等値線表示(2D-Graph→Isolines)｣ 
 Spectral Map (2-D Graph Menu)，｢スペクトル表示(2D-Graph→Spectrum)｣  
 Spectral Map and Isolines (2-D Graph Menu)，｢スペクトルと等値線表示(2D-Graph→

Spectrum + Isolines)｣ 
 1-D Graph along Cross-Section (1-D Graph Menu/Cross Section)，｢一次元断面(1D-Graph→

Cross-section…)｣，Values along cross-setcion 
 1-D Graph along Whole Boundary curve (1-D Graph Menu/Boundary Whole Curve)，｢一次

元境界線全体カーブ(1D-Graph→Boundary-Whole Curve…)｣，Values along boundary 
curve 

 1-D Graph along a Boundary Between Two Given Points (1-D Graph Menu/Boundary 
Indexes)，｢境界 2 節点間一次元断面(1D-Graph→Boundary Indexes…)｣，Values along a 
boundary between two given points 
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 1-D Graph along a Boundary Between Two Graphically Selected Points (1-D Graph 
Menu/Boundary Indexes)｢選択境界一次元断面(1D-Graph→Boundary Selection…)｣，
Values along a boundary between two selected points 

 Grid Settings (Options Menu)，｢格子設定(Options→Grid settings…)｣ 
 Display Options (2-D Graph Menu)，｢表示オプション(Options→Display Options…)｣ 
 Zoom In (View Menu)，｢拡大表示(View→Enlarge View)｣，Enlarge View 
 Zoom Out (View Menu)，｢縮小表示(View→Reduce View)｣，Reduce View 
 Zoom View (View Menu)，｢領域を選択して拡大表示(View→Zoom)｣ 
 Previous View (View Menu)，｢前の表示に戻す(View→Previous Zoom)｣ 
 View All (View Menu)，｢領域の全体表示(View→View All)｣ 
 Redraw (View Menu)，｢再描画(View→Redraw)｣ 
 HYDRUS Help Topics (Help Menu)，｢トピックの検索(Help→Help Topics)｣，ヘルプトピック 
 Context Sensitive Help (Help Menu)，｢ポップヒント(Help→Help on…)｣，Help on… 
 License Details (Help Menu)，｢ライセンス(Help→About GRAPHICS…)｣ 
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ABC 順インデックス 
 

(各項目の説明は引用ページを参照のこと。) 
  

表 現 例題ページ 

付録 
VII 

ページ 

関連 

ページ 

1D-Graph   1.45-1.48
1D-Graph/boundary indexes   1.47 
1D-Graph/boundary selection   1.46 
1D-Graph/Boundary whole curve   1.45 
1D-Graph/Cross section   1.48 
Abnormal HYDRUS termination 6.8 VII.20  
Actual root water uptake 3.4/3.8  3.2 
Air entry value (AEV)   I.3/I.5/I.10
Alpha-water flow parameter   1.11/I.3/ 

I.10 
AlphaW-wetting Alpha parameter 4.8   
Anisotropy 4.18 VII.16 1.43 
Arc  1.17 VII.1  
Aspect ratio   1.16 
Axisymmetric flow 4.21-4.24  1.4 
Boundary conditions (see water flow Boundary conditions)   1.26 
Brooks and Corey model   1.10/I.5/ 

I.8 
Calibration data (data points in objective function) V.8  5.1-5.3 
Calibration data/choice of data   V.8 & 9 
Capillary barrier 4.6/4.21   
Change workspace   1.2 
Check Geometry   1.25 
Circle 1.17/1.24 VII.3  
Concentration VI.2/VI.6 VII.5  
Confidence limit   V.4 
Consistency check    1.25 
Constraints on hysteresis model (inverse mode solution)   5.2 
Convert to ASCII   1.53/2.5 
Copy project 1.40/4.2  1.2 
Correlation length/ Stochastic parameters   IV.5 
Correlation matrix/Inverse solution   V.6 
Cumulative water boundary fluxes/Graphical display of 
results 

  1.50 

Curve type 1.24 VII.6  
Data for inverse solution   5.2/5.3 
Density at the bottom   1.15 
Density at the top   1.15 
Density of boundary points/MeshGen 1.19-1.21 VII.8  
Disc infiltrometer 4.21  1.27/1.28 
Dispersivity VI.2   
Drain BC  VII.8 1.35 
Drying water flow parameters/hysteresis 4.8   
Evaporation  4.3  1.13 

Appen.-II
Evaporation - advance of drying boundary 4.3/4.4   
Evaporation - effect of hCritA II.3   
Evaporation - effect of mesh density 4.4   
Evaporation - effect of relative humidity   II.2 
Evaporation - effect of suction   II.1 
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表 現 例題ページ 
付録 
VII 

ページ 

関連 

ページ 

Evaporation - shape of drying curve   II.1 
Evaporation - vapour flow   II.2 
Feddes root water uptake reduction model   3.2/III.1 
Final time   1.5 
General geometry  1.15  1.4 
Geometry Information window  VII.12 1.4 
Geometry Type/Geometry Information   1.4 
Goodness of fit   V.5 
Graph-1D   1.45-1.48
Graphical display of results window  VII.13 1.44 
Grid settings window  VII.13 1.48 
Guidelines on inverse modelling   5.24/5.25 
GWL 4.1/4.21  1.13/1.29 
hCritA-Evaporation parameter II.3  1.13 
Heading/main processes xvi  1.3 
Heterogeneous profile  x/xiv  1.5/1.35 
hk parameter for Vogel & Cislerova model   I.7 
Horizontal flow 4.25  1.5 
HYDRUS (Multiple simulations) 4.27   
Hysteresis 4.8  1.10 
Import initial condition from previous HYDRUS 
simulation 

1.40/4.2/VI.7   

In the pressure head/Iteration Criteria  VII.15 1.8/1.10 
In the water content /Iteration Criteria xii VII.15 1.8/1.10 
Initial condition/Iteration Criteria   1.8/1.10 
Initial conditions   1.37/1.40 
Initial parameters for inverse solution 5.15/5.19  5.1 
Initial time 4.2  1.5 
Initial time step 6.9  1.5 
Insert Arc/MeshGen 1.17 VII.1  
Insert circle numerically/MeshGen 1.17/1.24   
Insert fixed point/MeshGen 1.21   
Insert line numerically/MeshGen 1.17   
Insert object from file/MeshGen 1.22 VII.21  
Insert periodical condition   1.25 
Insert Spline/MeshGen 1.23   
Internal interpolation tables/ Iteration Criteria 6.14  1.10 
Inverse solution window  VII.15 5.1 
Inverse solution/in Main processes   1.3/5.1 
Isolines parameters  VII.15 1.49 
Iteration Criteria window  VII.15 1.8 
Key predictions in inverse simulations 5.18   
Kk parameter for Vogel & Cislerova model    I.7 
Ks- water flow parameter (saturated hydraulic 
conductivity) 

  1.11/I.10 

KsW-wetting saturated hydraulic conductivity 4.9   
L-water flow parameter (Totuosity parameter)   1.11-5.14
Layers (or subregions) xv  1.41 
Length units/ Geometry Information   1.4 
Line 1.17   
Lower-limit of the tension interval 4.9/6.14  1.10 
Main processes window  VII.16 1.3 
Mass balance information/Graphical display of results 6.6/xix  1.52 
Material distribution xiv  1.35/1.36 
Maximum number of iterations 6.8  1.8/1.9 
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表 現 例題ページ 
付録 
VII 

ページ 

関連 

ページ 

Maximum number of iterations/inverse solution   5.1 
Maximum time step   1.5/1.9 
Merge object/MeshGen   1.25 
Mesh density  4.4/4.16  1.15/1.20 
MeshGen 1.15-1.25  1.15 
Minimum time step 6.3  1.5/1.9 
Modified van Genuchten model (Vogel & Cislerova)   1.10/I.5/I.7
m-parameter (van Genuchten model)   I.2/I.4 
Multiple HYDRUS simulations 4.27   
Neural Network Prediction (Rosetta)   1.11 
New project   1.2 
New workspace   1.2 
Nodal drain   1.35 
Nodal recharge 4.23  1.43 
Non-uniqueness of inverse solution Sec. 5.2.1  5.4/V.6 
Normalised water content   I.3 
Number of boundary points/MeshGen 1.19 VII.18  
Number of data points in objective function   5.1 
Number of layers x/xv  1.4/1.41 
Number of materials  x/xiv  1.5/1.35 
Number of print times 4.26  1.7 
n-water flow parameter   1.11/I.3/ 

I.10 
Objective function/ Inverse solution   V.1 
Observation nodes xv  1.43 
Open project window  VII.19 1.1 
Output files 

o A_level.out 
o Balance.out 
o Boundary.out 
o Check.out 
o Cum_Q.out 
o Fit.out 
o H.out (Optionally converted to an ASCII file 

h.txt) 
o h_mean.out 
o MeshTria.000 (Optionally convert to an ASCII 

file MeshTria.txt) 
o ObsNod.out 
o Run_Inf.out 
o Th.out (Optionally converted to an ASCII file 

Th.txt) 
o V.out (Optionally converted to an ASCII file 

v.txt) 
o V_mean.out 

 
2.11 
2.11 

2.8/2.12 
 

2.11 
 
 
 
 
 

 
2.7 

 
 
 
 
 

2.7/2.10/2.15

 2.1 
 

2.4 
2.1 
2.3 
2.3 
2.5 
2.5 

 
2.2 
2.5 

 
2.2 
2.4 
2.5 

 
2.5 

 
2.2 

Parameter interaction in inverse solution 5.18   
Pick existing points   1.25 
Pointer to vector of solute BC VI.3   
Precipitation    1.13 
Pressure head tolerance 4.9/4.16  1.8 
Pressure heads/Graphical display of results   1.50 
Print fluxes   1.6 
Print information window  VII.20 1.6 
Print Options/Print Information   1.6 
Program error/abnormal HYDRUS termination 6.8 VII.20  
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ページ 

Project manager window  VII.20 1.1 
Pulse duration VI.2   
Qm-(Theta_m) parameter Vogel & Cislerova model 
(Modified van Genuchten) 

  I.5 

Qr-water flow parameter (residual water content)   1.11/I.2&3
Qs- water flow parameter (saturated water content)   1.11/I.3 
QsW-wetting saturated water content 4.8   
Rectangular Geometry  1.13  1.4 
Relative humidity   II.2 
Remove workspace   1.2 
Rename project   1.2 
Residual water content (see Qr; Theta_r)   1.11/I.2&3
RGWL   1.13/1.30 
Root density   III.3 
Root distribution parameters   III.4 to 6 
Root distribution window 3.6 VII.22 3.2 
Root water uptake model window  VII.23 3.2 
Root water uptake parameters  VII.23 3.2/III.1 
Rosetta window  VII.24 1.11 
Run time information/Graphical display of results 6.2-6.4  1.52 
Runoff (see Surface flux higher than Ks) 4.17  1.34 
Saturated water content (Qs; Theta_s)   1.11/I.3 
Scaling factors   1.42/IV.1
Screen capture   1.45 
Screen output   1.6 
Select by rhomboid    1.36 
Select print times   1.7 
Sensitivity analysis for water retention parameters   I.9 to I.12
Set viewport window 1.17/1.20 VII.25 1.15 
Set workspace as current   1.2 
Similar media   IV.1 
Simulate/main processes   1.3 
Soil hydraulic model window  VII.25 1.10 
Soil hydraulic properties /Graphical display of results   1.51 
Soil Profile/Geometry Information   1.4 
Solute transport BC VI.2   
Solute transport parameters VI.2   
Spline 1.22 & 23   
Split object/MeshGen   1.25 
S-shaped parameters- Root water uptake   3.3/ III.2 
Standard deviation/ Stochastic parameters   IV.4 
Steady state analysis 1.39/1.40/4.15  1.3/1.39 
Stochastic distribution of scaling factor window  VII.26 1.42/IV.3
Stochastic parameters window  VII.26 1.42/IV.4
Subregions (or layers) x/xv  1.4/1.41 
Surface flux higher than Ks 4.17  1.34 
Tension disc infiltrometer 4.21  1.27/1.28 
Theta_m (Qm) parameter Vogel & Cislerova model 
(Modified van Genuchten) 

  I.5 

Theta_r water flow parameter (residual water content Qr)   1.11/I.2/I.3
Theta_s water flow parameter (saturated water content Qs)   1.11/I.3 
Time discretization   1.5/1.9 
Time information window  VII.27 1.5 
Time Step Control/Iteration Criteria   1.8/1.9 
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Time units   1.5 
Time-variable BC, number of records allowed   1.34 
Time-variable boundary condition checkbox/Time 
information 

  1.5 

Time-variable boundary condition/window  VII.27 1.12/1.29/ 
1.30/1.33/

1.34/ 
Tipping bucket rainfall data   1.33/1.34 
T-level information   1.6/2.1 
Tools/find  VII.10 1.25 
Tools/point picking   1.25 
Tortuosity parameter   1.11-5.14
Transpiration  Section 3  1.13/Sec-3
Trouble shooting for HYDRUS-2D 

o Effect of minimum time step 
o Effect of abrupt intense infiltration 
o Unstable initial conditions/ Boundary + 

saturation effects 
o Infiltration into clay/ Model + flux/Ks effects 
o Infiltration into clay/ Time discretization + 

Iteration criteria effects 
o Effect of high initial press. head gradient 

 
6.1-6.3 
6.4-6.7 
6.8-6.9 

 
6.10-6.11 
6.12-6.14 

 
6.15-6.19 

 Section 6 

Type of flow/ Geometry Information 4.21/4.25  1.4 
Upper-limit of the tension interval 4.9/6.14  1.10 
Validation of inverse results 5.8/5.9/5.13  5.8 
van Genuchten model    1.10/I.2/I.6
van Genuchten model with Air-entry value of –2 cm   1.10/I.4/I.7
Vapour flux during evaporation   II.3 
Velocity vectors 4.19   
Vertical flow 4.1 to 4.20  1.4 
Vogel & Cislerova model (Modified van Genuchten)   I.5/I.7 
Water boundary fluxes/Graphical display of results   1.50 
Water content tolerance 3.5/4.9/4.16/6.

13 
 1.8 

Water flow Boundary conditions 
o No Flux 
o Constant head          
o Constant flux           
o Variable pressure     
o Variable flux            
o Free drainage           
o Deep drainage          
o Seepage face            
o Atmospheric           
o Drain                       

 
 

4.12 
5.4 

4.1/4.21 
 

4.6 
 

4.12/4.18 
5.17/4.18 

 

 
 

VII.5 
VII.4 

 
 
 

VII.7 

1.27 
1.27 

1.27/1.28 
1.29 
1.29 
1.30 
1.31 
1.31 

1.31/1.32 
1.33 
1.35 

Water flow parameters inverse solution window  VII.30 5.2 
Water flow parameters window  VII.29 1.11 
Water flow-initial conditions  VII.29 1.38 
Water retention curve   I.1 to I.6 
Weighted residual   V.2 
Weighting of inversion data/Inverse solution V.7/V.8  5.1 
Weighting parameters   V.1/V.2/ 

V.7 
Wetting water flow parameters/hysteresis 4.8   
Workspace   1.1 
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